Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Интернет » В помощь вебмастеру » Обновление PHP до актуальной версии.

Модерирует : Cheery

Cheery (03-07-2012 10:54): Перемещено в форум "В помощь сисадмину"  Версия для печати • ПодписатьсяДобавить в закладки

   

Kronch

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Всем  привет.
 
Нужно обновить PHP на сервере IIS 7 до актуальной версии, с версии PHP Version 5.2.4 до версии PHP Version 5.4.3. При замене файлов в папке PHP (которая располагается на диске C) с настройкой php.ini по аналогии со старым файлом настройки, не работает сайт, хотя phpinfo.php показывает, что PHP работает, только Virtual Directory Support  disabled  и Thread Safety  disabled, Zend Signal Handling  disabled, хотя на предыдущей версии всё было включено.
 
В чём может быть проблема? Может забыл что нибудь ещё сделать при обновлении?  
 
 
 
 

Всего записей: 184 | Зарегистр. 22-09-2005 | Отправлено: 10:48 03-07-2012
   

Компьютерный форум Ru.Board » Интернет » В помощь вебмастеру » Обновление PHP до актуальной версии.
Cheery (03-07-2012 10:54): Перемещено в форум "В помощь сисадмину"


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru

Рейтинг.ru