Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаФотогалереяГазетаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Общие вопросы » Активные темы » Компьютер не стартует (не включается). Часть IV

Модерирует : Akam1, Dr_StandBy, Dekker

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88

Открыть новую тему     Написать ответ в эту тему

Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Компьютер не стартует, не запускается.

 
Смотрим пункт раз :
Проверяем напряжение в сети 220В и исправность шнура питания.
Два :
Проверяем, не забыли ли подключить к материнской плате кабель ATX 12V - к четырехконтактному (бывает также двойным четырехконтактным) разъему поблизости процессора.
Проверяем сам БП, для особо продвинутых, берем тестер замеряем напряжения на выходах БП (таким образом). Для не продвинутых, берем заведомо исправный БП.
Три :
Вынимаем батарею питания BIOS, проверяем вольтаж, должно быть около 3В.
Четыре :
Все еще не работает? Вынимаем навеску из PCI слотов, ISA слотов, вынимаем видеокарту из AGP разъема (если таковой присутствует), вынимаем планки памяти, оставляем мать, БП, процессор, кулер на процессоре. Пробуем запуститься. Спикер что то пискнул? Вам повезло, по одному добавляем, что сняли и определяемся, кто именно вышел из строя из навески.
Пять :
Кому не повезло, снимаем кулер с процессора (для AMD – допустимое время работы без кулера не более 4 секунд), кладем палец одной руки на проц, палец другой руки на кнопку включения компьютера, третьей рукой придерживаем шнур питания что бы выдернуть в случае чего его из розетки. Включаем, не греется? Вынимаем процессор из сокета/слота, слотовому переходнику протираем ноги ластиком, в сокет просто вставляем процессор, обратно (разбери/промой/собери), повторяем расположение рук - включаем, греется? Если да, то может быть стартанет...не стартануло? Далее осматриваем конденсаторы на материнской плате, если есть вздутые – заменить. Необходимо владение паяльником или пивом, чтобы выставиться другу который перепаяет. Но в большинстве случаев если проц греется - мать должна стартовать.
Шесть :
Не греется проц - плохи дела, поскольку или отсутсвует питание (сгорел стабилизатор), или сдох процессор (разгоном как, не сильно увлеклись?), или сама мать. В большинстве случаев решается экспериментальным путем подмены матери/проца, что бы не морочить людям голову.



Если вышеприведенные рекомендации не помогли, спрашивайте в теме. Перед тем, как формулировать собственно вопрос, опишите, пожалуйста:  
 
1) Конфигурацию компьютера:  
- параметры блока питания (производитель, тип, мощность, сила тока по каждому из каналов);
- тип материнской платы (полезно дать ссылку на соответствующую страницу производителя), процессор, память, видеокарта, HDD и прочая периферия;
- тип и версия операционной системы; дополнительное специфическое ПО.
 
2) При каких условиях или после какого события начала проявляться проблема:  
- сразу после покупки/сборки компьютера;  
- после установки ОС/другого ПО/изменения разбивки HDD на разделы;  
- после внезапного выключения питания;  
- после установки/замены комплектующих;  
- после разгона;
- после обновления BIOS;
- после изменения настроек в BIOS или в ОС;  
- без видимых причин (все же постарайтесь вспомнить, что произошло - просто так ничего не бывает).
 
3) Дополнительную информацию, которая с Вашей точки зрения могла бы быть полезной. Помните, что Ваш компьютер под рукой у Вас, а отвечающему на Ваш вопрос иногда приходится догадываться о тех или иных его особенностях.
 
Чем более точно будет описана проблема и условия ее возникновения/проявления, тем больше вероятность быстрого и успешного решения.
 
Просьба ко всем, для чьих проблем нашлось решение: оставьте сообщение с цитатой, описывающей проблему (или со ссылкой на ваш исходный пост) + краткое описание решения. Это будет очень полезно для новых посетителей этой ветки, внимательно ее читающих или пользующихся поиском по ветке. Вы получили помощь? Помогите другим.

 
Ко всем, оказывающим помощь советами:
Дополняйте/корректируйте эти рекомендации

Ноутбук не работает ... ищем причину.
 

Всего записей: 25628 | Зарегистр. 20-04-2006 | Отправлено: 07:46 04-09-2013
golychev



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ferraridrug
отпишите получится или нет.

Всего записей: 617 | Зарегистр. 09-02-2005 | Отправлено: 00:24 01-10-2013
ACDimon

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Не включается компьютер после самовырубания в процессе просмотра фильма.  
 
Тестера/индикатора и другого блока питания для проверки нет, так что единственное что могу сказать, так это то, что воткнутый в материнку вайфаевский свисток горит зеленым.
 
Шнур питания точно в порядке, пробовал замыкать контакты напрямую на материнке, вынимать батарейку из биоса, вынимать периферию  - все тоже самое. Разобрал БП, никаких вздутостей не заметил, но может проглядел.  
 
 
 
БП такой - http://market.yandex.ru/model-spec.xml?modelid=6988941&hid=857707
Проц - феном x4 965
Мать - Asrock, модель сейчас не могу посмотреть какая.

Всего записей: 5 | Зарегистр. 20-09-2006 | Отправлено: 22:22 01-10-2013
AntiMember

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ACDimon

Цитата:
Проц - феном x4 965  


Цитата:
Мать - Asrock

По вашим скудным данным:
1 - подкинуть другой БП - не заведется -
2 - улетел мосфет в шиме материнки - но не факт...

Всего записей: 5489 | Зарегистр. 13-09-2010 | Отправлено: 00:09 02-10-2013
ACDimon

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Почему не заведется?

Всего записей: 5 | Зарегистр. 20-09-2006 | Отправлено: 00:26 02-10-2013
AntiMember

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ACDimon
Если другой исправный (проверенный) БП не изменит ситуацию - неисправность МП.

Всего записей: 5489 | Зарегистр. 13-09-2010 | Отправлено: 00:40 02-10-2013
sgtpeper

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
отключить доп.питание на проц. Попробовать включить. Если бп включится, ремонтировать материнку.

Всего записей: 91 | Зарегистр. 09-03-2013 | Отправлено: 12:54 02-10-2013
ACDimon

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Спасибо за участие, заменил сегодня БП - все заработало.

Всего записей: 5 | Зарегистр. 20-09-2006 | Отправлено: 18:07 02-10-2013
Rogovpipov



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
У меня на старом БП было такое, вздулись конденсаторы и из-за этого не запускался. Я выпаял от старой микроволновый печи кондеры такой же емкости и перепаял все работает.

Всего записей: 15 | Зарегистр. 02-10-2013 | Отправлено: 20:20 02-10-2013
Astimah

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Прошу помочь, после сборки не включается компьютер. При нажатии на Power на системнике загорается лампа, начинают работы вентиляторы\кулер, но через секунду выключаются. Материнка звуков не издаёт
Конфигурация:
1. Корпус ATX AEROCOOL VS-3 Advance, Midi-Tower
2. Материнская плата ASUS P8Z77-V LX LGA 1155, ATX
3. Блок питания AEROCOOL VP-750, 750Вт, 120мм
4. Видеокарта PCI-E 3.0 ASUS GTX660-DC2O-2GD5, 2Гб, GDDR5, OC
5. Модуль памяти CORSAIR Vengeance CML16GX3M2A1600C10B DDR3- 2x 8Гб, 1600, DIMM
6. Накопитель SSD PLEXTOR PX-128M5S, 128Гб, SATA III
7. Устройство охлаждения(кулер) TITAN TTC-NA32TZ/R
8. Процессор INTEL Core i7 3770K, LGA 1155, OEM /665941/ [cpu intel lga1155 i7-3770k oem]
9. Звуковая карта PCI CREATIVE AUDIGY SE, 7.1, oem [30sb057000000]

Всего записей: 1 | Зарегистр. 04-10-2013 | Отправлено: 21:26 04-10-2013
komandor

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Astimah
Как раз самое время промерить напряжения с БП и переходить к пункту №4.

Всего записей: 9897 | Зарегистр. 11-09-2002 | Отправлено: 21:57 04-10-2013
Tbrit

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Подробнее...

Всего записей: 5 | Зарегистр. 04-10-2013 | Отправлено: 22:23 04-10-2013 | Исправлено: Tbrit, 22:57 04-10-2013
komandor

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Tbrit

Цитата:
Здравствуйте, недавно решил поменять комплектующие в виду данной возможности, но к сожалению идеально не вышло.

Я бы сказал, деньги на ветер. Еще и с приключениями.
После установки разогнаной памяти напряжение повышали? Профиль XMP устанавливали? На какой частоте она работает сейчас?
Проще ее вернуть или выбросить. Первая хоть стандартная была.

Всего записей: 9897 | Зарегистр. 11-09-2002 | Отправлено: 04:55 05-10-2013
Tbrit

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
После установки разогнаной памяти напряжение повышали? Профиль XMP устанавливали? На какой частоте она работает сейчас?  

 
В том и дело, что с этой памятью(и не только) не проходит даже POST, до этого пробовал KHX1600C9D3K2/8GX, результат был тем же, поэтому до изменения напряжения дело даже не доходило, поскольку на разных модулях одна и та же проблема. И если хоть старые планки заработали без доп. каких-либо настроек, то ни одна из новых не хотят, ни вместе, ни по отдельности
Возможность вернуть, как и заменить на что-то другое, но уже к сожалению не знаю, что конкретно подойдет, ибо все упирается в одну проблему

Всего записей: 5 | Зарегистр. 04-10-2013 | Отправлено: 15:55 05-10-2013 | Исправлено: Tbrit, 15:56 05-10-2013
radikk

Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Вот такие должны подойти.
Стандартные, без пометок красным шрифтом
Цитата:
Напряжение памяти нестандартное - выставляется в БИОС вручную

Всего записей: 345 | Зарегистр. 12-12-2008 | Отправлено: 17:54 05-10-2013 | Исправлено: radikk, 17:55 05-10-2013
PrintScreen

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Tbrit
1. Установите старую память, добейтесь стабильной работы, после чего обновите биос материнской платы до последнего. Убедитесь, что всё работает номально.
2. Выключите компьютер и выньте шнур питания из розетки. Удалите старую память. Сбросьте перемычкой на материнской плате CMOS, замкнув проводящим ток предметом (отвёртка, пинцет) на несколько секунд контакты CLR_CMOS.  
3. Вставьте одну новую линейку в слот DDR3_1. Включите компьютер и зайдите в настройки биос. В биосе выберите опцию Load Optimized Defaults и, сохранившись, перезагрузите компьютер. Убедитесь, что работает нормально.  
Если компьютер не включается, то повторите те же манёвры, переставляя память в другие слоты. Если не заведётся и в этом случае, то те же операции проделайте со второй линейкой памяти.  
4. Если по п.3 с одной линейкой памяти всё нормально, выключите компьютер из розетки и установите вторую линейку в слот того же цвета, что и первая. После включения можно для надёжности снова зайти в биос и повторить Load Optimized Defaults.  

Всего записей: 4525 | Зарегистр. 14-06-2004 | Отправлено: 19:45 05-10-2013 | Исправлено: PrintScreen, 19:46 05-10-2013
Tbrit

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
PrintScreen
Обновил биос с F10 до F12E, но безрезультатно. Попробовал на обеих версиях протестировать память, предварительно сбросив, исход один и тот же, все так же не хочет стартовать с новыми, старые планки работают без нареканий. Так что проблема остается к сожалению такой же. Возникала еще мысль о том, что плата просто не хочет работать с 4гб планками(на некоторых сайтах заявлено до 8Гб вместе официальных 16-ти), но в списке протестированной памяти таковая присутствовала (KHX1600C9D3K3/12GX, как раз и брал с расчетом на это, только на планку меньше). В итоге не может прийти конкретная мысль в чем проблема
radikk
В виду 3й попытки уже точной уверенности нет, что подойдет

Всего записей: 5 | Зарегистр. 04-10-2013 | Отправлено: 22:39 05-10-2013 | Исправлено: Tbrit, 22:40 05-10-2013
PrintScreen

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Tbrit
У Вашей материнской платы много ревизий и это говорит о том, что она получилась неудачной. Так что предположение о несовместимости с 4 Гб модулями памяти вполне уместно.

Всего записей: 4525 | Зарегистр. 14-06-2004 | Отправлено: 22:14 06-10-2013 | Исправлено: PrintScreen, 22:16 06-10-2013
Tbrit

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
PrintScreen
Завтра тогда поменяю на 4х2Гб модули, отпишу как себя поведут
 
 
З.ы. Точно было сказано про приключения

Всего записей: 5 | Зарегистр. 04-10-2013 | Отправлено: 22:52 06-10-2013 | Исправлено: Tbrit, 22:52 06-10-2013
alex2fl



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Здравствуйте.
Досталась мне плата с процессором: "Asus M2N-MX" и "AMD Athlon 64 X2 4200Mhz", что с ней было до меня не известно.
Подключил к ней БП (заведомо исправный) и модуль памяти (100% рабочий), больше ничего не подключал, видео в ней интегрированное. При включении плата стартует и сразу же выключается (примерно через 4 секунды).
Конденсаторов вздутых нет, биос сбрасывал. Радиатор снимал, процессор при старте немножко нагревается (чуть теплый) и так же выключается через 4 секунды.  
Если вытащить процессор, то материнка стартует (определяется это тем, что кулер подключенный к ней работает до тех пор пока не выключу БП).
Помогите советом плиз.

Всего записей: 4 | Зарегистр. 04-02-2012 | Отправлено: 23:53 06-10-2013
Brothers Karamazovy



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
alex2fl
1. Звуки из спикера какие? Подключите.
2.На экране монитора что то написанное есть?

Всего записей: 1260 | Зарегистр. 10-12-2001 | Отправлено: 00:19 07-10-2013
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88

Компьютерный форум Ru.Board » Hardware » Общие вопросы » Активные темы » Компьютер не стартует (не включается). Часть IV

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2017

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru