Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаФотогалереяГазетаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Общие вопросы » Проблема с USB

Модерирует : Akam1, Dr_StandBy, Dekker

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Открыть новую тему     Написать ответ в эту тему

animatronic

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Хм, вроде нет.
 
Добавлено:
Aleks78
Нет, не греется. После перезагрузки всё нормально, работает. А если поработать на десктопе некоторое время - происходит вышеописанное.

Всего записей: 35 | Зарегистр. 09-03-2010 | Отправлено: 20:30 24-03-2012
Nickos

Junior Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Разобрал и почистил комп, ничего не менял, ничего не устанавливал, не удалял, не перестраивал, но сейчас  
вставляю флешку в любой USB, а мне в ответ...
"Скорость может быть выше, для этого отключите флеху от текущего порта и подключите к одному из концентраторов выделенных жирным шрифтом. И таблица со списком портов..." И такое сообщение при подключении к любому порту (а их 10) Раньше такое окошко было при подключении к USB кардридера только - сейчас ко всем. Еще раз говорю - ничего не менял и не устанавливал. В BIOS посмотрел USB2.0 скорость HiSpeed- все нормально.
Вот что у меня в диспетчере http://zalil.ru/32943061. Unknow device было и до чистки. Работать не мешало,  
Порты работали, сообщение такое выскакивало только на картридере, поэтому я поиском особо и не заморачивался.  
Вот что в свойствах этого неизвестного:
Тип устройства: Контроллеры USB
Это устройство было остановлено, поскольку оно сообщило о возникновении неполадок. (Код 43)
Port_#0001.Hub_#0004
Но еще раз повторяю: и при этом раньше все работало (справедливости ради нужно сказать, что и сейчас все  
работает, только скорость похоже меньше, раз такие сообщения вылетают)  
Теперь решил в AIDA посмотреть и точно все у меня по USB1.1, другие девайсы не подключены, вот фото  
http://zalil.ru/32943255, а как это сделать -не знаю, подскажите Христа ради.

Всего записей: 49 | Зарегистр. 06-10-2002 | Отправлено: 11:59 25-03-2012 | Исправлено: Nickos, 12:15 25-03-2012
animatronic

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Хм, проблема решилась неожиданным образом - отключением автозапуска. Дело, как оказалось, было в винде.

Всего записей: 35 | Зарегистр. 09-03-2010 | Отправлено: 08:58 27-03-2012
Nordm

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Здравствуйте! Пытаюсь восстановить материнку GA-8IG1000MK. Не стартует, индикатор Ram_Led не светится. Оказалось, что дежурка 5В материнкой дико подсаживается - сопротивление между "массой" всего 4.4 Ом. Заметил еще одно, что у одного из USB-портов контакт "D-" тоже почти что на "земле", всего 3.3 Ом. У трех других портов сопротивление между "землей" и "D+" или "D-" в районе 1,6 МОм. Помогите оживить материнку.

Всего записей: 68 | Зарегистр. 14-02-2009 | Отправлено: 15:30 03-04-2012 | Исправлено: Nordm, 15:31 03-04-2012
komandor

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Nordm
На ромбе смотрели?
Вроде, Ваш вариант http://www.rom.by/forum/Gigabyte_GA-8IG1000MK-rev1_0_prosazheno_5_VSB

Всего записей: 9897 | Зарегистр. 11-09-2002 | Отправлено: 16:25 03-04-2012
Nordm

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
На ромбе смотрели?  
 Вроде, Ваш вариант http://www.rom.by/forum/Gigabyte_GA-8IG1000MK-rev1_0_prosazheno_5_VSB

Похоже южный мост сдох.

Всего записей: 68 | Зарегистр. 14-02-2009 | Отправлено: 18:24 03-04-2012
komandor

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Nordm
скорее всего - да. Отжигать неисправный порт не пробовали?

Всего записей: 9897 | Зарегистр. 11-09-2002 | Отправлено: 19:49 03-04-2012
Vodila



Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Подключал выносной винчестер через Multi-Functional Adapter и каратнул сослепу из-за чего перестали работать 2 USB порта на передней панели(и не знаю из-за этого или нет,сетевая карта) микрофонный порт и динамики работают.Подскажите пожалуйста,что я там мог сжечь и можно ли исправить,ибо лазить с флешкой к USB портам на задней стенке довольно таки неудобно Мамка ASUS M4A77TD.

Всего записей: 506 | Зарегистр. 05-01-2006 | Отправлено: 00:42 20-05-2012
komandor

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
ибо лазить с флешкой к USB портам на задней стенке довольно таки неудобно

Решение.

Всего записей: 9897 | Зарегистр. 11-09-2002 | Отправлено: 01:14 20-05-2012 | Исправлено: komandor, 01:15 20-05-2012
id01



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Ребят, нужна помощь.
Не работают USB порты (USB1/USB2), выведенные на переднюю панель.  
Прозвонил провода от матери до контроллера и дороги GND/D+/D-VBUS на самом нём, замерил напругу которое приходит на них же, всё в норме.
Где всё кроется? В bios'е ничего про USB не нашёл.
MB epox 9npa3j

Всего записей: 8 | Зарегистр. 07-01-2012 | Отправлено: 20:58 30-05-2012
Unf0rg1v3n



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Помогите пожалуйста разобраться. При загрузке винды отваливаются все usb порты включая картридер, при этом при загрузке клава реагирует и в биос зайти можно, но как только грузится виста все пропадает. Индикатор power на картридере не горит.  
В диспетчере устройств только четыре usb контроллера
2 стандартных usb концентратора
стандартный openhdc usb хост контроллер
стандартный расширенный pci хост контроллер
позиций должно быть больше
Удаление этих usb ни к чему не привело.
в реестре полазил, тоже не помогло.
Неужели южный мост помер? Или есть надежда что сбой ПО?

Всего записей: 2 | Зарегистр. 26-05-2010 | Отправлено: 02:50 03-07-2012
rodrigo_f



Gold Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Unf0rg1v3n

Цитата:
Неужели южный мост помер? Или есть надежда что сбой ПО?  

Проверьте.
Загрузитесь с привода Live CD или ей подобные мини-винду с поддержкой USB. И проверьте порты подключив ту же клавиатуру или флешку. Если все будет нормально - железо ни при чем...

----------
U=I*R

Всего записей: 9394 | Зарегистр. 25-08-2007 | Отправлено: 05:59 03-07-2012
Unf0rg1v3n



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Проблема решилась сама собой после разборки компа и чистки.

Всего записей: 2 | Зарегистр. 26-05-2010 | Отправлено: 22:20 05-07-2012
john1881



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Помогите пожалуйста!
При подключении usb флешки отрубается мышь и клава (обе ps/2), хотя индикаторы на них светятся. Перепробывал все порты. Если вытащить флешку, то сразу начинают нормально работать. Пробовал 2 флешки - результат один и тот же(на других компах все нормально). Восстановление системы не помогло. Думается и переустановка лицензионной Windows XP Home Edition SP2 не поможет. Загружался в безопасном режиме и c LiveCD - бесполезно. Удалял драйвера usb через диспетчер устройств - ни фига.  
Комп:
Intel Celeron 2.4 Гц
мать MS-6788  
3 винта ide (40,80,80 гб)
agp GF FX5200
DVD-RW Sony
Блок питания Linkword 300W - мощности вроде должно хватать для такого динозавра.
Неужели железо? Хотя при подключении флешки она определяется и высвечивается список файлов.
У кого какие мысли?

Всего записей: 11 | Зарегистр. 17-03-2011 | Отправлено: 21:16 23-07-2012
Aleks78



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
мощности вроде должно хватать для такого динозавра.

Да не факт если напрягу просаживает.

----------
Скажи нет барыгам на Ru-Board ! Кешбек на Али до 18%

Всего записей: 18011 | Зарегистр. 18-12-2004 | Отправлено: 21:30 23-07-2012
john1881



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
[q][/q]
Ставил другой блок питания по мощнее 350W - не помогло

Всего записей: 11 | Зарегистр. 17-03-2011 | Отправлено: 22:43 23-07-2012
komandor

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
john1881

Цитата:
Ставил другой блок питания по мощнее 350W - не помогло
 
Тогда давайте уточним: это флэха такая волшебная или порт на маме замыкает. Попробуйте с другой флешкой и в разных портах.

Всего записей: 9897 | Зарегистр. 11-09-2002 | Отправлено: 00:25 24-07-2012
john1881



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
С другой флешкой тоже самое. Скорее всего дело в мамке, придется приобрести отдельно pci-usb контроллер

Всего записей: 11 | Зарегистр. 17-03-2011 | Отправлено: 19:49 24-07-2012
PrintScreen

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
john1881
Вспухшие электролитические конденсаторы на материнской плате имеются? Если да, то менять.

Всего записей: 4522 | Зарегистр. 14-06-2004 | Отправлено: 21:23 24-07-2012
Ladina



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Выше пост Nickos,у меня такая же проблема.
 
   
 
Единственное,с чем могу связать проблему,некоррректное выключение компа. ( я на лето в сельской местности,где каждый мудак по любому поводу бегает к трансформаторной будке и вырубает электроэнергию во всей деревне ).Скорость упала значительно,сигнал UMTS не фиксируется,только EDGE.Собралась менять провайдера,но после появления сегодня этого окна,-появились большие сомнения, а стоит ли это делать..может всё-таки проблемы с компом..
 

Всего записей: 661 | Зарегистр. 28-01-2012 | Отправлено: 17:41 26-07-2012
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Компьютерный форум Ru.Board » Hardware » Общие вопросы » Проблема с USB

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2017

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru