Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаФотогалереяГазетаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Общие вопросы » Проблема с USB

Модерирует : Akam1, Dr_StandBy, Dekker

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Открыть новую тему     Написать ответ в эту тему

Zibrov_aka_Zyama



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Вот собрал в одно целое, если всё равно не помогает, то я боле не знаю.
http://www.takmnogo.narod.ru/USB.htm

Всего записей: 111 | Зарегистр. 25-03-2006 | Отправлено: 20:39 09-05-2007
vitvvr

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
проблемма с usb-мать Asus M2N32-SLI Deluxe Wireless Edition на матери 4 порта ,с недавнего времени 3 работают.1 нет .решал проблемму -1 прошил биос не помогло .2 винду переуст. не помогло. в чемможет быть проблемма-в мосте ? 1. можно ли её решить самому. 2. если не ремонтировать могут отказать другии гарантия есть 2.5 года но не хочется разбирать его .( я уложил все провода в трубки,в общем сделал порядочек, да порт уже не работал причина не в этом)

Всего записей: 1 | Зарегистр. 10-05-2007 | Отправлено: 03:08 10-05-2007
vertex4



Gold Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
vitvvr

Цитата:
чемможет быть проблемма-в мосте ?

Нет конечно, ты что. Вероятность минимальна.
Так определить проблему трудно, лучше нести в СЦ, если отсутствие этого порта напрягает.

----------
R.I.P., batva

Всего записей: 9604 | Зарегистр. 29-01-2006 | Отправлено: 20:29 10-05-2007
Zibrov_aka_Zyama



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
DrAwde

Цитата:
Насколько мне известно, только 1 порт из 4-6 имеющихся может работать в режиме 2.0 (тот, к которому подключено скоростное устройство). Остальные работают в режиме 1.1. То есть, одновременная работа 2 скоростных USB-устройств в режиме HS (2.0) невозможна

Это миф, а точнее заблуждение.
http://www.thg.ru/consumer/200309221/print.html
Из статьи:

Цитата:
Не существует интерфейса USB 2.0, но есть ревизия 2.0 спецификации USB, а интерфейс называется либо USB (для медленных устройств, со скоростью передачи данных не более 12 мегабит/с), либо Hi-Speed USB (для устройств, использующих всю полосу пропускания, доступную по спецификации USB 2.0). По предписанию USB-IF на коробках и в описании устройств не должно быть указано "USB 2.0" или "USB 1.1", но только - USB или Hi-Speed USB. Логотип Hi-Speed USB был придуман для того, чтобы компании не вводили покупателей в заблуждение "совместимостью с USB 2.0".  

Всего записей: 111 | Зарегистр. 25-03-2006 | Отправлено: 21:53 13-05-2007 | Исправлено: Zibrov_aka_Zyama, 22:19 13-05-2007
zuster_andrey

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Здравствуте!!!
у меня такая проблема подключаю принтер к USB порту комп виснет в POST???
Помогите разобратся  
 
Мать Intel D101GGC
Принтак Canon LaserBaseMF3110

Всего записей: 49 | Зарегистр. 05-05-2006 | Отправлено: 13:23 21-05-2007
teapot46

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Аналогичная проблема с портами USB возникла на  RoverBook  Navigator E511 WP .  
Никакая "хрень" не помогает . Скорей всего проблема в железе .

Всего записей: 5 | Зарегистр. 22-07-2006 | Отправлено: 03:22 28-05-2007
glamur70

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Hello, All!
 
флешка от transcend. новая. комп старый, поэтому поставлен Контроллер USB1    VIA VT83C572 PCI-USB с usb2.  
при чтении с флешки скорость 15-20мб/сек. через минуты 2-3 начинаются сбои  
чтения и "не могу прочитать".. повторное подключение флешки дает  
кратковременную возможность что-нть скопировать и потом опять " не могу  
прочитать". при этом рукой чувствуется небольшой нагрев флешки. при  
включении на usb первом скорость медленная, но чтение устойчивое. нагрева  
нет. проверялась работа на двух контроллерах via разных марок. на обоих сбоит  
через некоторое время.
на новых компах со встроенным usb2 чтение устойчивое, нагрев еле  
чувствуется.
 
как исправить? может есть какой софт управляюший usb2? типа понизить  
скорость, частоту, напряжение...

Всего записей: 10 | Зарегистр. 30-06-2006 | Отправлено: 14:00 06-06-2007
yurastef



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Проблема с портами на матери Asrock 775 t-wins не видит ни одного устройства. Отнес по гарантии , жду уже месяц.

Всего записей: 347 | Зарегистр. 21-02-2007 | Отправлено: 14:14 06-06-2007
shumaxx

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Здравствуйте!
 
У меня мать Chiantech S754 KT800 , при открывании флешки или карточки проводник виснет, хотя все остальные устройства работают нормально, да же те  самые карточки, но если их открывать через фотик! Как вылечить?

Всего записей: 3 | Зарегистр. 09-06-2007 | Отправлено: 21:03 11-06-2007
ishimaru

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Прблема следующая: не так давно перестали определяться USB Flash накопители (любые, перепробовал разные). Но на USB висят:
1. Клава+мышь (Genius Wireless TwinTouch+Office);
2. Блютуз адаптер;
3. Цифровик.
И ВСЁ ПРЕКРАСНО ПАШЕТ!
Причем при загрузке с USB-HDD все нормально и в DOS приложениях можно спокойноработать с USB (не загружая Винду). Как только начинается загрузка WindowsXP Pro Rus SP2, светодиод на флешке тухнет и система опрделяет ее как "неизвестное устройство". Что бы это могло значить?
Мать: GA-8S661FXM-RZ
 
Пробовал переставить Винду, не помогло. Причем, при установке в режиме обновления, пишет "не удалось определить некоторые устройства: Дисковые накопители". Поставил на новый винт, не помогло. Что делать?

 
Абсолютно такая же проблема, вчера перестали определятся накопители. Телефоны через шнурки работают нормально, пробовал и в winxp и в linux - ничего. Также не видится карт-ридер, выдается сообщение - "обнаружено неизвестное устройство".
Точную модель матери не помню, вроде Asus P533-MX (в шапке свою не нашел).
-----------------------------
 
Мать - Asus P4S533-MX
Отключил usb 2.0 в биосе - заработало. Медленно, но верно.

Всего записей: 1 | Зарегистр. 30-12-2006 | Отправлено: 17:58 20-06-2007 | Исправлено: ishimaru, 09:02 21-06-2007
gerales

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Проблема в следующем:
Ноутбук Aser Aspire 9301awsm (серия 9300). Стояла WinXP HE,снес ее и поставил WinXP PE Sp2 и появился глюк с usb. Реально usb 2.0, когда вставляю флешку, винда ругается что устройство может работать быстрее, т.е. usb после переустановки винды стал работать как 1,1 и реально по скорости это видно (~500 kb/s).При устарновке ставил родные дрова от производителя (lan_v8.62 - на сайте написано, что мол драйвер и на сетевуху и на чипсет), при просмотре через виндовый диспетчер устройств драва на все usb контроллеры и хабы стоят мелкософтские(причем древние - 2001 год).Как мне выйти из этой ситуации? Значит информация из биос агента:
BIOS Date: 12/09/06
BIOS Type: PhoenixBIOS 4.0 Release 6.1      
BIOS ID:   Acer Myallm BIOS Version: V1.13
OEM Sign-On: None
Chipset:   AMD 1100 rev 0
Superio:   Unknown
OS:        WinXP SP2
CPU:       AMD Turion(tm) 64 2000 Mhz
BIOS ROM In Socket: Yes
BIOS ROM Size:      1024K
Memory Installed:   1024 MB
Memory Maximum:     4096 MB
Memory Slot 01:     1024 MB
Memory Slot 02:     0 MB
ACPI Revision:      Unknown
 
информация из эвереста:
Системная плата:    Acer Aspire 9300
Северный мост: nVIDIA GeForce Go 6100 (C51MV)
Еще один северный мост: AMD Hammer DDR2 IMC (странно почему их два?)
Южный мост: nVIDIA nForce 430 (MCP51)
 
Я так понимаю за usb отвечает южный мост
Залез на нвидевский сайт и там нашел дрова к nVIDIA nForce 430 (MCP51).
Вопрос: поможет ли установка этих дров с данной проблемой?
Ставить как-то страшновато, винда не ляжет?
 
 
 

Всего записей: 24 | Зарегистр. 13-09-2007 | Отправлено: 01:21 13-09-2007
gerales

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Поставил скаченные дрова , нифига не помогло(:. Люди , кто-нибудь сталкивался с такой проблемой? Подскажите как с этим бороться?

Всего записей: 24 | Зарегистр. 13-09-2007 | Отправлено: 17:47 17-09-2007
griin



Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
USB-порты на передней панели системного блока работают значительно медленнее чем порты на задней панели. В чем может быть проблема? Может они неправильно подключены к материнке? Но тогда логичнее было бы если бы они вообще не работали...

Всего записей: 567 | Зарегистр. 03-01-2003 | Отправлено: 01:15 22-09-2007 | Исправлено: griin, 01:16 22-09-2007
Vanes



Full Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Человеки, помогите!
Комп вдруг разом перестал видеть и определять съемные диски через USB, если они без дров, т.е. фотик с установленными дровами определяесться в легкую, а обычная флешка - ни в какую!
Помогите пожалуйста.

Всего записей: 470 | Зарегистр. 02-01-2005 | Отправлено: 23:22 24-09-2007
Shpulka

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Я мало что понимаю в железе, но мне прям сейчас, срочно нужно подключить usb панель, которая расположена на передней панели корпуса.
Материнка A4P800. Разъемы нашла шнур тоже,болтается рядом.  
Можно я совсем по простому объясню. Правильных словечек не знаю.
Так вот в чем проблема. Шнур от USB выходит восьмью  отдельных друг от друга проводками. Не единым штекером. Хотя подключается к USB единым. Как правильно подсоединить их в разъем? В инструкции от мамки  входа подписаны, но на шнуре совсем по другому. Жалко картинок нельзя. Распишу как подписаны шнурочки
Идет по порядку:  
черный -
зеленый port +
белый port -
красный +
 
черный -
зеленый port +
белый port -
красный +
 
Да, а на материнки 9 входов, выпадает я так думаю разъем с названием NC.
 
Надеюсь кто-то меня поймет. Может ссылок дадите. Почитать?

Всего записей: 3 | Зарегистр. 27-09-2007 | Отправлено: 12:35 27-09-2007
musikant1



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Shpulka
   
По цветам вот так: красный это usbpower, белый -это "минус", зеленый - это "плюс", черный- GRD(земля)
 
Добавлено:
Подробнее здесь http://forum.ru-board.com/topic.cgi?forum=27&topic=7402
 
Добавлено:
9-10 контакт, если догадалась остаются свободными

----------
Устал - умри!©

Всего записей: 10725 | Зарегистр. 15-01-2007 | Отправлено: 12:55 27-09-2007 | Исправлено: musikant1, 13:48 27-09-2007
Shpulka

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Ну я начинаю уже просветляться С прводами поняла что за чем. Но мне кажется они туда не лезут всей кучей. Мешает черный такой корпус на шнурочках. Толстит как то. Что будет если я вытащу оттуда и вставлю голыми. Замкнет?

Всего записей: 3 | Зарегистр. 27-09-2007 | Отправлено: 13:09 27-09-2007
musikant1



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Shpulka
Немного не понимаю что у тебя там толстит ну попробуй через один оголять, чтоб ничего не замкнуло , там язычок отгибаешь и вытаскиваешь    
 
Добавлено:
Подключаем планку USB к неизвестной материнской плате.

----------
Устал - умри!©

Всего записей: 10725 | Зарегистр. 15-01-2007 | Отправлено: 13:46 27-09-2007
Shpulka

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Ну вот вроде сфоткала.

Вот черные корпуса и мешают, разве можно оголять? Может штекера продают?

Всего записей: 3 | Зарегистр. 27-09-2007 | Отправлено: 14:19 27-09-2007
wSDAw



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Всем привет...
Может маленько не в тему...
Но надо поставить на плату USB планку... поставил, но системой она не определяется, т.е. не установлены дрова в винде под USB (W2K)... Но вроде как и не проблема, а вот как называется мать и где взять дрова не пойму... На материнке написано только: 35-C861-01-10, VT82C691/VT82C586, PGA 370, 3PCI, 2ISA, AGP, 2IDE, бивис AWARD... помогите плз найти дрова под это чудо для USB ... или как называется подскажите... рыл в инете вот вроде наткнулся на похожую вещь: MB Socket 370 PPGA / FCPGA - MANLI C861, VIA 691/586B, Socket370, AT, но что такое MANLI??? где их офф сайт???

Всего записей: 128 | Зарегистр. 22-03-2005 | Отправлено: 18:39 30-09-2007
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Компьютерный форум Ru.Board » Hardware » Общие вопросы » Проблема с USB

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2017

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru