Перейти из форума на сайт.


Система IP-видеонаблюдения "Линия". Скачать бесплатную демо-версию для 16 камер. НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » Microsoft .NET Framework

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126

Открыть новую тему     Написать ответ в эту тему

Rodion

Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Microsoft .NET Framework
 
 

Microsoft .NET Framework  - это платформа для создания, развертывания и запуска Web-сервисов и приложений. Она предоставляет высокопроизводительную, основанную на стандартах, многоязыковую среду, которая позволяет интегрировать  существующие приложения с приложениями и сервисами следующего поколения, а также решать задачи развертывания и использования интернет-приложений. .NET Framework состоит из трех основных частей - общеязыковой среды выполнения, иерархического множества унифицированных библиотек классов и компонентной версии ASP, называемой ASP.NET.

Microsoft .NET Framework 1.0 Redistributable Package + SP3 + KB928367 + KB947739 (2k only) + KB953295 (только для XP Media Center / Tablet PC Edition)
 
Версия 1.0 в настоящее время уже практически не используется, поэтому ставить ее рекомендуется только по необходимости, при работе с программами которые требуют именно ее (Visual Studio 2002, Sound Forge некоторых версий и т.п.). Русского LangPack'а для версии 1.0 не существует. Варианты вышеперечисленных обновлений на русском языке (SP3 Rus, KB928367 Rus и KB947739 Rus) предназначены только для русской версии Framework 1.0 SP2, распространявшейся на дисках с дистрибутивом русской Windows XP SP1. На английские версии Framework они не ставятся. Скачать обе (русскую и английскую) версии для XP можно отсюда. Версии 1.0 SP2 и SP3 входят в состав операционных систем Windows XP Media Center / Tablet PC Edition 2002 (SP1) и 2005 (SP2) соответственно. Версия 1.0 SP2 также распространяется на дисках с операционной системой Windows XP SP1 (в виде отдельного дистрибутива).

Microsoft .NET Framework 1.1 Redistributable Package + LangPack + SP1 + KB953297 + KB971108 (2k only)
 
Версия 1.1 не включает в себя версию 1.0, не требует и не заменяет ее при установке. Используется она чаще, однако устанавливать ее рекомендуется также по необходимости, только для тех программ, которые жестко к ней привязаны. Это обусловлено тем, что пакет .NET Framework 2.0 обеспечивает обратную совместимость с предыдущими версиями, и большинство программ, написанных под 1.0 и 1.1 без проблем работают в среде 2.0 (равно как и программы написанные под 1.0 могут запускаться под версией 1.1). Во избежание конфликтов не рекомендуется ставить версии 1.0 и 1.1 одновременно (некоторые записи в реестре у них общие). Версии 1.1 и 1.1 SP1 входят в состав операционных систем Windows Server 2003 и Windows Server 2003 SP1 / R2SP1 / SP2 / R2SP2 соответственно. Версия 1.1 SP1 также распространяется на дисках с операционными системами Windows XP SP2 и SP3 (в виде отдельного дистрибутива).

Microsoft .NET Framework 2.0 Redistributable Package (x64/ia64) + LangPack (x64/ia64) + KB928365 + KB947746 (2k only)
 
Версия 2.0 и все последующие версии Framework не включают в себя предыдущие версии 1.0 и 1.1, не требуют и не заменяют их при установке. Последняя версия, поддерживающая Windows 98/ME (все существующие обновления для этой версии, а также для версий 1.0 SP3 и 1.1 SP1 с этими ОС несовместимы, при проблемах установки сервис паков для версий 1.0 и 1.1 под Windows 98/ME использовать ключ /q). Эта версия входит в состав операционных систем Windows Server 2003 R2SP1 / R2SP2 и Windows Vista.
 
Microsoft .NET Framework 2.0 SP1 Redistributable Package (x64/ia64) + LangPack (x64/ia64) + KB953300 + KB971110 (2k only)
 
Версия 2.0 SP1 включает в себя версию 2.0 и заменяет ее при установке. Входит в состав операционных систем Windows Vista SP1 и Windows Server 2008.
 
Microsoft .NET Framework 2.0 SP2 Redistributable Package (x64/ia64) + LangPack (x64/ia64) + KB958481 + KB971111 (2k only) + KB974417 + KB976569
 
Версия 2.0 SP2 включает в себя версии 2.0 и 2.0 SP1 и заменяет их при установке. Последняя версия, поддерживающая Windows 2000. Для установки этой и предыдущей версий под этой операционной системой может потребоваться установить обновление KB835732 Эта версия входит в состав операционных систем Windows Vista SP2, Windows Server 2008 SP2 / R2 и Windows 7.

Microsoft .NET Framework 3.0 Redistributable Package (x64) + LangPack + KB928365
 
Версия 3.0 включает в себя версию 2.0. Входит в состав операционной системы Windows Vista.
 
Microsoft .NET Framework 3.0 SP1 Redistributable Package (x64) + LangPack (x64) + KB953300
 
Версия 3.0 SP1 не включает в себя версию 2.0 SP1, но требует ее для установки. При установке на чистую систему также могут потребоваться компоненты Microsoft Core XML Services 6.0 aka MSXML 6.0 Parser (KB933579) (x64), XML Paper Specification Shared Components Pack 1.0 (x64) и LangPack (x64) к нему (необязательно), Windows Imaging Component (x64), а также Software Rasterizer for the Microsoft DirectX 9.0 SDK (x64). Более подробно об изготовлении полноценного дистрибутива к версии 3.0 SP1 можно узнать здесь. Эта версия входит в состав операционных систем Windows Vista SP1 и Windows Server 2008.
 
Microsoft .NET Framework 3.0 SP2 x86/x64 + 2.0 SP2 x86/x64 Redistributable Package + KB958481 / KB958483 + KB974417 +
KB976570

 
Версия 3.0 SP2 не включает в себя версию 2.0 SP2, но требует ее для установки. Скачиваемый по ссылке неофициальный дистрибутив включает обе этих версии для x86 и x64 систем. Русский языковой пакет для версии 3.0 SP2 в дистрибутив не входит и отдельно не распространяется. При установке на чистую систему может потребоваться компонент Microsoft Core XML Services 6.0 aka MSXML 6.0 Parser (включен в дистрибутив). Эта версия входит в состав операционных систем Windows Vista SP2, Windows Server 2008 SP2 / R2 и Windows 7.
 

Microsoft .NET Framework 3.5 Redistributable Package + LangPack (x64/ia64) + KB953300
 
Версия 3.5 включает в себя версии 2.0 SP1 и 3.0 SP1. В начале установки делает попытку соединения с интернетом для закачки языкового пакета. Если этот пакет у вас уже имеется, установку следует производить будучи отключенным от сети. После нескольких неудачных попыток подключения установка продолжится с выводом сообщения об ошибке в конце, которое однако не является свидетельством неправильной установки.
 
Microsoft .NET Framework 3.5 SP1 Redistributable Package + LangPack (x64/ia64) + KB958481 / KB958483 / KB958484 + KB963707 + KB974417 + KB976126
 
Версия 3.5 SP1 включает в себя версии 2.0 SP2 и 3.0 SP2. В начале установки делает попытку соединения с интернетом для закачки языкового пакета. Если этот пакет у вас уже имеется, установку следует производить будучи отключенным от сети. После нескольких неудачных попыток подключения установка продолжится в обычном режиме. Эта версия входит в состав операционных систем Windows 7 и Windows Server 2008 R2.
 

Microsoft .NET Framework 4 Full Standalone Installer + Full LangPack (x86 x64)
Microsoft .NET Framework 4 Client Profile Standalone Installer
 
Версия 4 не включает в себя предыдущие версии (1.0, 1.1, 2.0, 3.0, 3.5), не требует их наличия при установке и не заменяет их.
 
Ввиду семимеговой разницы в размерах, о 4 client profile стоит забыть.

 
 
 

Microsoft .NET Framework 4.5 Standalone Redistributable Package + LangPack
Microsoft .NET Framework 4.5.2 Standalone Redistributable Package + LangPack
Версия 4.5 представляет собой выполняемое на месте обновление версии .NET Framework 4, отличающееся высокой степенью совместимости. Версия 4.5 заменяет версию 4.0 и не включает в себя предыдущие версии (1.0, 1.1, 2.0, 3.0, 3.5), входит в состав OS Windows 8. Удаление версии 4.5 также удаляет более ранние версии 4.0. Если нужно вернуться к версии 4.0, то необходимо переустановить версию 4.0 со всеми обновлениями.
Microsoft .NET Framework 4.6.1 Standalone Redistributable Package + LangPack
Microsoft .NET Framework 4.6.2 Standalone Redistributable Package + LangPack
Версия Microsoft .NET Framework 4.6 является высокосовместимой заменой для Microsoft .NET Framework 4, .NET Framework 4.5, .NET Framework 4.5.1 и .NET Framework 4.5.2.
 
Microsoft .NET Framework 4.7
NDP47-KB3186497-x86-x64-AllOS-ENU.exe
Языковой пакет Microsoft .NET Framework 4.7  
NDP47-KB3186497-x86-x64-AllOS-RUS.exe
 

ВАЖНО! Решение проблемы неустановки обновления KB928416 на систему со всеми установленными фреймворками до 3.5 SP1 включительно (предположительно эта проблема возникает только на OEM-версиях XP) Более простое, но не радикальное решение проблемы через запись в реестре.
Прямая ссылка на netfx3-kb928416-v3.0-x86-rus


Утилиты для проверки корректности установки и удаления .NET Framework всех версий: Framework Setup Verification Utility и Framework Setup Cleanup Utility


 
Вариант шапки от ZX83 просьба потестить
 
Подробнее... Убрал инфу о том какая версия куда входит (дублируется списком в конце шапки) и старые версии 2.0 SP1, 3.0, 3.0 SP1 и 3.5. Все равно они уже никому не нужны. 2.0 оставил потому что нужна для Windows 9x. Если никто не против, просьба кому-нибудь прикрепить.

Репак от Gora

Microsoft .Net FrameWork 4.6.1 for Windows 7 SP1 [x86-x64]
Описание

Всего записей: 260 | Зарегистр. 21-02-2002 | Отправлено: 13:52 08-01-2004 | Исправлено: SergeyGolubev, 15:34 06-08-2017
FUTURiTY

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Как запустить ngen.exe на net framework 4.5 ?

Всего записей: 2375 | Зарегистр. 24-04-2007 | Отправлено: 12:09 01-12-2016
BennyBlanco



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Кто знает, какой последний репак [Slim] .NET Framework от ricktendo?

Всего записей: 1977 | Зарегистр. 17-09-2009 | Отправлено: 14:47 06-12-2016
Tridentifer



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
BennyBlanco

Цитата:
Кто знает, какой последний репак [Slim] .NET Framework от ricktendo?

4.6.2 - на прошлой странице ссылка есть в посте YaMarchu.

Всего записей: 1908 | Зарегистр. 23-10-2009 | Отправлено: 16:09 06-12-2016
biomednet



Schwarz Meister
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Net.Framework 4.6.2 (файл NDP462-KB3151800-x86-x64-AllOS-ENU.exe) не устанавливается win 8.1 (Установлены все Nеt.Framework предыдущих версий) в систему и пишет,  
 
что не найден файл Windows8.1-KB3151864-x64.cab - обычная установка
 
в другом варианте что не удается найти x64-Windows8.1-KB3151864-x64.cab - установка в режиме совместимости с повышенным разрешением экрагна
 
Установка https://www.microsoft.com/ru-ru/download/confirmation.aspx?id=53321 (DEV edition NDP462-DevPack-KB3151934-ENU.exe) первоначально привела к "успеху" но после перезагрузки произошел откат с сообщением "не удалось установить". При последующихустановках вылетает вот такой перл  

 
 Список файлов после распаковки NDP462-KB3151800-x86-x64-AllOS-ENU.exe
 
https://www.microsoft.com/en-us/download/confirmation.aspx?id=30135  не помогает.
Проблема не отличается при использовании автономного или вэб-установщика.
 

Всего записей: 1923 | Зарегистр. 12-08-2002 | Отправлено: 10:33 08-12-2016 | Исправлено: biomednet, 13:07 08-12-2016
edIUSyuiio

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Можно узнать, какие входят версии NET Framework  в 8.1 и 10.
И какие необходимо до установить?

Всего записей: 295 | Зарегистр. 03-12-2007 | Отправлено: 14:07 10-12-2016
Tridentifer



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
edIUSyuiio

Цитата:
Можно узнать, какие входят версии NET Framework  в 8.1 и 10.

4.5 заменяет 4.0 и не включает в себя предыдущие 1.0, 1.1, 2.0, 3.0, 3.5. Удаление 4.5 также удаляет более ранние 4.0. Если нужно вернуться к 4.0, то нужно переустановить 4.0 со всеми обновлениями.
Входит в состав OS Windows 8.
 
4.5.1 заменяет 4.5 и не включает в себя предыдущие 1.0, 1.1, 2.0, 3.0, 3.5, 4.0.
Входит в состав Windows 8.1.
 
4.5.2 заменяет 4.0, 4.5, 4.5.1 и не включает в себя предыдущие 1.0, 1.1, 2.0, 3.0, 3.5.
Поддержка OS: Windows Vista SP2/7 SP1/8/8.1/Server 2008 SP2/Server 2008 R2 SP1/Server 2012/Server 2012 R2.
 
4.6 заменяет 4.0, 4.5, 4.5.1, 4.5.2 и не включает в себя предыдущие 1.0, 1.1, 2.0, 3.0, 3.5.
Поддержка OS: Windows Vista SP2/7 SP1/8/8.1/10/Server 2008 SP2/Server 2008 R2 SP1/Server 2012/Server 2012 R2.
Входит в состав Windows 10.
 
4.6.1 заменяет 4.0, 4.5, 4.5.1, 4.5.2, 4.6 и не включает в себя предыдущие 1.0, 1.1, 2.0, 3.0, 3.5.
Поддержка OS: Windows 7 SP1/8/8.1/10/Server 2008 R2 SP1/Server 2012/Server 2012 R2.
 
4.6.2 заменяет 4, 4.5, 4.5.1, 4.5.2, 4.6, 4.6.1 и не включает в себя предыдущие 1.0, 1.1, 2.0, 3.0, 3.5.
Поддержка OS: Windows 7 SP1/8/8.1/10/Server 2008 R2 SP1/Server 2012/Server 2012 R2.


Цитата:
И какие необходимо до установить?

Если определённый Framework не требуют для своей работы какие-либо программы, то ничего доустанавливать не нужно.

Всего записей: 1908 | Зарегистр. 23-10-2009 | Отправлено: 17:03 10-12-2016
Volkopus

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Обновился [Slim] репак от ricktendo (17.12.16):
 
Microsoft .NET Framework 4.6.2 Full x86/x64 (45.9 MB)
Microsoft .NET Framework 4.6.2 Full x86/x64 Incl. Language Packs (81.8 MB)
 
Дополнение: у меня набор без языковых пакетов почему-то в конце ругнулся на отсутствие файла "netfx_fulllp_x64ru.msi" (которого и не должно быть). Проблем это вроде не вызывает.

Всего записей: 85 | Зарегистр. 12-01-2015 | Отправлено: 14:22 17-12-2016 | Исправлено: Volkopus, 20:19 17-12-2016
Shwarc

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
biomednet

Цитата:
Net.Framework 4.6.2 (файл NDP462-KB3151800-x86-x64-AllOS-ENU.exe) не устанавливается win 8.1

После распаковки NDP462-KB3151800-x86-x64-AllOS-ENU.exe, установи файл x64-Windows8.1-KB3151864-x64.cab через Dism. В Windows 8/8.1/10 Net.Framework 4.x.x по-новому не устанавливается, а обновляется на месте с помощью кабов входящих в установочный файл. Почему он его (x64-Windows8.1-KB3151864-x64.cab) не находит? На картинке вроде есть. Тыкните носом в кабешку.   Например:
"Командная строка" - запуск от имени Администратора

Код:
DISM /Online /Add-Package /PackagePath:Vash_put_bez_probelov_i_kirilitsi\x64-Windows8.1-KB3151864-x64.cab

А если x64-Windows8.1-KB3151864-x64.cab интегрировать в установочный диск Windows 8.1 x64 то будет сразу, вместе с установкой Windows устанавливаться версия  Net.Framework 4.6.2.

Всего записей: 169 | Зарегистр. 06-05-2009 | Отправлено: 19:28 23-12-2016 | Исправлено: Shwarc, 19:52 23-12-2016
Shwarc

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Аналогично нужно сделать с языковым пакетом Net.Framework 4.6.2.

Всего записей: 169 | Зарегистр. 06-05-2009 | Отправлено: 00:26 29-12-2016
nick7inc



Advanced Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Добрый день. Думаю, что стоит добавить в шапку следующую инфу. На днях скачал ISO для Windows 8.1 под новый ноут. Поставил (всё легально). Но столкнулся с проблемой: не хочет устанавливать Net 3.5. Пробовал разные дистрибутивы: брал из шапки, пробовал через "Включение платформы .NET Framework 3.5 в окне Компоненты Windows", также брал этот (f82fce1d865bf70cbba99cfc3b41bd1d *dotNetFx35_W8.1_x86_x64.exe).  
 
Как говорится: нифига. Всё ломится в интернет, а когда даёшь доступ - говорит, что ошибка. Система - чистая, ставил только драйвера от производителя.  
 
Решение, которое мне помогло тут, глава "Установка платформы .NET Framework 3.5 с помощью DISM". Брал диск, с которого ставил сиё чудо, в команде поправил путь к папке в дистрибутиве (DVD у меня не на D:\).
 
Команда для OFFLINE установки .NET 3.5 с дистрибутива системы (DVD):

Код:
DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:d:\sources\sxs


----------
Джин, не лезь в бутылку.

Всего записей: 706 | Зарегистр. 04-05-2007 | Отправлено: 15:52 03-01-2017 | Исправлено: nick7inc, 21:08 03-01-2017
serg3001



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
nick7inc

Цитата:
Решение, которое мне помогло тут, глава "Установка платформы .NET Framework 3.5 с помощью DISM".

делал по описанию, но у меня ошибка возникает, сам дистрибутив ОС на флешке, т.е. путь к флешке задаю, а сам параметр /Online не нужен тогда? Или если с этим параметром устанавливать, то какой путь до сорцов задавать?
 
P.S. Драйвера к веб-камерам не могу установить из-за отсутствия .NET 3.5

Всего записей: 1239 | Зарегистр. 16-10-2010 | Отправлено: 14:32 21-01-2017 | Исправлено: serg3001, 14:33 21-01-2017
Gideon Vi

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
параметр /Online не нужен тогда?

нужен.

Цитата:
какой путь до сорцов задавать?

буква_флешки:\sources\sxs
 
Добавлено:

Цитата:
сам дистрибутив ОС на флешке, т.е. путь к флешке задаю

проверьте наличие дистрибутива .net в папке sxs. Это будет файл cab объемом в несколько десятков мб.

----------
Firefox. Вопросы?

Всего записей: 6804 | Зарегистр. 02-02-2004 | Отправлено: 06:03 22-01-2017
serg3001



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Gideon Vi
вроде бы так и делал, но ошибка выдавалась, в итоге скачал отдельным файлом .NET Framework

Всего записей: 1239 | Зарегистр. 16-10-2010 | Отправлено: 10:54 24-01-2017
Aktaf



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
При установки большой, сложной программы, в жил. квартале отключился электричество.
В компе полетели ряд программ, в том числе и Framework. Пришлось удалять некоторых программ и полностью Framework. Теперь не получается установить. Винда 7 х86. Все что накрылось удалил, Вычистил, вылезал как только мог.  
В конце уже с Wise Program Uninstaller. Вроде и среди скрытых, и среди кусочков и пр. Однако, при попытке установки Framework 3.5 в самом конце вылезает  
https://cloud.mail.ru/public/HJ5d/8evvyRDE3  
 
За вси долгие годы работы с компами, только раз мне приходилось пользоваться с разделом "включение, отключение функции в программах и компонентах Винды. И тогда вроде кое-как  получилось. Теперь это "ошибочная отписка"? Иам всего одна полупрозрачная строчка Framework - 3,5.1, с галочкой и без галочки две подстроки. Всяко пробовал без полезно.
ПРобовал через обновление переустанавливать Винды. Так же в самом конце вылезает 634 неопознанная ошибка.
Есть еще какая то возможность или никаких решений?
 

Всего записей: 2576 | Зарегистр. 06-02-2003 | Отправлено: 00:25 08-02-2017
Skif_off

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Aktaf

Цитата:
Вычистил, вылезал как только мог.

С Framework Setup Cleanup Utility из шапки тоже?

Всего записей: 4947 | Зарегистр. 28-01-2008 | Отправлено: 01:55 08-02-2017
Aktaf



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Сейчас пробовал с эл. переводчиком страницу перевел, батник сделал по образцу,
Каждый раз ошибку выдает. Команда не правильно? Через /? выдает вроде какие то другие...
Даже если правильно были бы, как должен чистить, если я с их места в ручную удалял?
 
Написал про посредственную прогу, а про uninstall tool - одну из достойнейших промолчал.
Это с ним удалял в конце. Довольно приличная прога. Помогла удалить и системных, и скрытых, после их "удаления" программ удалить. Но, все равно восстановить, главное установить Framework и не получается, а мне его позарез надо.

Всего записей: 2576 | Зарегистр. 06-02-2003 | Отправлено: 03:22 08-02-2017 | Исправлено: Aktaf, 14:29 08-02-2017
Vsevolod



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Как в 10-ке поставить второй с СП1, если нет интернета. Качается файлик по ссылке 46 Мб, но хочет при запуске ещё скачать из инета, а если его нет

Всего записей: 2104 | Зарегистр. 13-06-2001 | Отправлено: 17:43 22-02-2017
edIUSyuiio

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Какую последнюю версию net framework поддерживает XP ?

Всего записей: 295 | Зарегистр. 03-12-2007 | Отправлено: 19:48 02-03-2017 | Исправлено: edIUSyuiio, 19:49 02-03-2017
Maxim_um

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
edIUSyuiio
Цитата:
Какую последнюю версию net framework поддерживает XP ?
Ссылка
.NET Framework 4.0

Всего записей: 1188 | Зарегистр. 11-11-2008 | Отправлено: 20:02 02-03-2017
RavenSV



Junior Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
del.

Всего записей: 46 | Зарегистр. 01-08-2006 | Отправлено: 20:03 02-03-2017 | Исправлено: RavenSV, 20:04 02-03-2017
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126

Компьютерный форум Ru.Board » Компьютеры » Программы » Microsoft .NET Framework

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2017

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru