Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » Microsoft .NET Framework

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138

Открыть новую тему     Написать ответ в эту тему

Rodion

Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Microsoft .NET Framework
 
 

Microsoft .NET Framework  - это платформа для создания, развертывания и запуска Web-сервисов и приложений. Она предоставляет высокопроизводительную, основанную на стандартах, многоязыковую среду, которая позволяет интегрировать  существующие приложения с приложениями и сервисами следующего поколения, а также решать задачи развертывания и использования интернет-приложений. .NET Framework состоит из трех основных частей - общеязыковой среды выполнения, иерархического множества унифицированных библиотек классов и компонентной версии ASP, называемой ASP.NET.

Microsoft .NET Framework 1.0 Redistributable Package + SP3 + KB928367 + KB947739 (2k only) + KB953295 (только для XP Media Center / Tablet PC Edition)
 
Версия 1.0 в настоящее время уже практически не используется, поэтому ставить ее рекомендуется только по необходимости, при работе с программами которые требуют именно ее (Visual Studio 2002, Sound Forge некоторых версий и т.п.). Русского LangPack'а для версии 1.0 не существует. Варианты вышеперечисленных обновлений на русском языке (SP3 Rus, KB928367 Rus и KB947739 Rus) предназначены только для русской версии Framework 1.0 SP2, распространявшейся на дисках с дистрибутивом русской Windows XP SP1. На английские версии Framework они не ставятся. Скачать обе (русскую и английскую) версии для XP можно отсюда. Версии 1.0 SP2 и SP3 входят в состав операционных систем Windows XP Media Center / Tablet PC Edition 2002 (SP1) и 2005 (SP2) соответственно. Версия 1.0 SP2 также распространяется на дисках с операционной системой Windows XP SP1 (в виде отдельного дистрибутива).

Microsoft .NET Framework 1.1 Redistributable Package + LangPack + SP1 + KB953297 + KB971108 (2k only)
 
Версия 1.1 не включает в себя версию 1.0, не требует и не заменяет ее при установке. Используется она чаще, однако устанавливать ее рекомендуется также по необходимости, только для тех программ, которые жестко к ней привязаны. Это обусловлено тем, что пакет .NET Framework 2.0 обеспечивает обратную совместимость с предыдущими версиями, и большинство программ, написанных под 1.0 и 1.1 без проблем работают в среде 2.0 (равно как и программы написанные под 1.0 могут запускаться под версией 1.1). Во избежание конфликтов не рекомендуется ставить версии 1.0 и 1.1 одновременно (некоторые записи в реестре у них общие). Версии 1.1 и 1.1 SP1 входят в состав операционных систем Windows Server 2003 и Windows Server 2003 SP1 / R2SP1 / SP2 / R2SP2 соответственно. Версия 1.1 SP1 также распространяется на дисках с операционными системами Windows XP SP2 и SP3 (в виде отдельного дистрибутива).

Microsoft .NET Framework 2.0 Redistributable Package (x64/ia64) + LangPack (x64/ia64) + KB928365 + KB947746 (2k only)
 
Версия 2.0 и все последующие версии Framework не включают в себя предыдущие версии 1.0 и 1.1, не требуют и не заменяют их при установке. Последняя версия, поддерживающая Windows 98/ME (все существующие обновления для этой версии, а также для версий 1.0 SP3 и 1.1 SP1 с этими ОС несовместимы, при проблемах установки сервис паков для версий 1.0 и 1.1 под Windows 98/ME использовать ключ /q). Эта версия входит в состав операционных систем Windows Server 2003 R2SP1 / R2SP2 и Windows Vista.
 
Microsoft .NET Framework 2.0 SP1 Redistributable Package (x64/ia64) + LangPack (x64/ia64) + KB953300 + KB971110 (2k only)
 
Версия 2.0 SP1 включает в себя версию 2.0 и заменяет ее при установке. Входит в состав операционных систем Windows Vista SP1 и Windows Server 2008.
 
Microsoft .NET Framework 2.0 SP2 Redistributable Package (x64/ia64) + LangPack (x64/ia64) + KB958481 + KB971111 (2k only) + KB974417 + KB976569
 
Версия 2.0 SP2 включает в себя версии 2.0 и 2.0 SP1 и заменяет их при установке. Последняя версия, поддерживающая Windows 2000. Для установки этой и предыдущей версий под этой операционной системой может потребоваться установить обновление KB835732 Эта версия входит в состав операционных систем Windows Vista SP2, Windows Server 2008 SP2 / R2 и Windows 7.

Microsoft .NET Framework 3.0 Redistributable Package (x64) + LangPack + KB928365
 
Версия 3.0 включает в себя версию 2.0. Входит в состав операционной системы Windows Vista.
 
Microsoft .NET Framework 3.0 SP1 Redistributable Package (x64) + LangPack (x64) + KB953300
 
Версия 3.0 SP1 не включает в себя версию 2.0 SP1, но требует ее для установки. При установке на чистую систему также могут потребоваться компоненты Microsoft Core XML Services 6.0 aka MSXML 6.0 Parser (KB933579) (x64), XML Paper Specification Shared Components Pack 1.0 (x64) и LangPack (x64) к нему (необязательно), Windows Imaging Component (x64), а также Software Rasterizer for the Microsoft DirectX 9.0 SDK (x64). Более подробно об изготовлении полноценного дистрибутива к версии 3.0 SP1 можно узнать здесь. Эта версия входит в состав операционных систем Windows Vista SP1 и Windows Server 2008.
 
Microsoft .NET Framework 3.0 SP2 x86/x64 + 2.0 SP2 x86/x64 Redistributable Package + KB958481 / KB958483 + KB974417 +
KB976570

 
Версия 3.0 SP2 не включает в себя версию 2.0 SP2, но требует ее для установки. Скачиваемый по ссылке неофициальный дистрибутив включает обе этих версии для x86 и x64 систем. Русский языковой пакет для версии 3.0 SP2 в дистрибутив не входит и отдельно не распространяется. При установке на чистую систему может потребоваться компонент Microsoft Core XML Services 6.0 aka MSXML 6.0 Parser (включен в дистрибутив). Эта версия входит в состав операционных систем Windows Vista SP2, Windows Server 2008 SP2 / R2 и Windows 7.
 

Microsoft .NET Framework 3.5 Redistributable Package + LangPack (x64/ia64) + KB953300
 
Версия 3.5 включает в себя версии 2.0 SP1 и 3.0 SP1. В начале установки делает попытку соединения с интернетом для закачки языкового пакета. Если этот пакет у вас уже имеется, установку следует производить будучи отключенным от сети. После нескольких неудачных попыток подключения установка продолжится с выводом сообщения об ошибке в конце, которое однако не является свидетельством неправильной установки.
 
Microsoft .NET Framework 3.5 SP1 Redistributable Package + LangPack (x64/ia64) + KB958481 / KB958483 / KB958484 + KB963707 + KB974417 + KB976126
 
Версия 3.5 SP1 включает в себя версии 2.0 SP2 и 3.0 SP2. В начале установки делает попытку соединения с интернетом для закачки языкового пакета. Если этот пакет у вас уже имеется, установку следует производить будучи отключенным от сети. После нескольких неудачных попыток подключения установка продолжится в обычном режиме. Эта версия входит в состав операционных систем Windows 7 и Windows Server 2008 R2.
 

Microsoft .NET Framework 4 Full Standalone Installer + Full LangPack (x86 x64)
Microsoft .NET Framework 4 Client Profile Standalone Installer
 
Версия 4 не включает в себя предыдущие версии (1.0, 1.1, 2.0, 3.0, 3.5), не требует их наличия при установке и не заменяет их.
 
Ввиду семимеговой разницы в размерах, о 4 client profile стоит забыть.

 
 
 

Microsoft .NET Framework 4.5 Standalone Redistributable Package + LangPack
Microsoft .NET Framework 4.5.2 Standalone Redistributable Package + LangPack
Версия 4.5 представляет собой выполняемое на месте обновление версии .NET Framework 4, отличающееся высокой степенью совместимости. Версия 4.5 заменяет версию 4.0 и не включает в себя предыдущие версии (1.0, 1.1, 2.0, 3.0, 3.5), входит в состав OS Windows 8. Удаление версии 4.5 также удаляет более ранние версии 4.0. Если нужно вернуться к версии 4.0, то необходимо переустановить версию 4.0 со всеми обновлениями.
Microsoft .NET Framework 4.6.1 Standalone Redistributable Package + LangPack
Microsoft .NET Framework 4.6.2 Standalone Redistributable Package + LangPack
Версия Microsoft .NET Framework 4.6 является высокосовместимой заменой для Microsoft .NET Framework 4, .NET Framework 4.5, .NET Framework 4.5.1 и .NET Framework 4.5.2.
Microsoft .NET Framework 4.7 Standalone Redistributable Package + LangPack
Microsoft .NET Framework 4.8 Standalone Redistributable Package + LangPack
 

ВАЖНО! Решение проблемы неустановки обновления KB928416 на систему со всеми установленными фреймворками до 3.5 SP1 включительно (предположительно эта проблема возникает только на OEM-версиях XP) Более простое, но не радикальное решение проблемы через запись в реестре.
Прямая ссылка на netfx3-kb928416-v3.0-x86-rus


Утилиты для проверки корректности установки и удаления .NET Framework всех версий: Framework Setup Verification Utility и Framework Setup Cleanup Utility


 
Вариант шапки от ZX83 просьба потестить
 
Подробнее... Убрал инфу о том какая версия куда входит (дублируется списком в конце шапки) и старые версии 2.0 SP1, 3.0, 3.0 SP1 и 3.5. Все равно они уже никому не нужны. 2.0 оставил потому что нужна для Windows 9x. Если никто не против, просьба кому-нибудь прикрепить.
 
Репак от Gora под ковриком (ссылка недоступна, неактуален)

Всего записей: 305 | Зарегистр. 21-02-2002 | Отправлено: 13:52 08-01-2004 | Исправлено: iglezz, 23:07 29-11-2019
I love Opera

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Никто не подскажет: вот у меня Win Server 2003 Standard Rus.
Реально ли мне поставить .NET Framework 3,0, если у меня никакие
последующие кумулятивные апдэйты (SP1) и т.п. не установлены и
установлены не будут? Это однозначно. А так у меня стоит только
версия 2.00.50727.42.
 Также, как быть с таким тезисом:
"v.1.1 в состав 2-ого и 3-ого framework-а не входит. программы  
под него написанные, без него не заработают. так что нужен  
1.1 SP1 + в.2 + в.3 компоненты или 1.1+в.3 полностью"?

Всего записей: 363 | Зарегистр. 13-09-2006 | Отправлено: 12:13 28-07-2007
ZEWS



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
I love Opera

Цитата:
Также, как быть с таким тезисом...

А чё с этим тезисом не так? Всё верно написано...

Всего записей: 2870 | Зарегистр. 25-02-2006 | Отправлено: 13:42 28-07-2007
I love Opera

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ZEWS
Вторая половина тезиса вроде как вопрос представляет собой.

Всего записей: 363 | Зарегистр. 13-09-2006 | Отправлено: 02:40 29-07-2007
ZEWS



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
I love Opera
Вопрос вроде как стоит после кавычек

Всего записей: 2870 | Зарегистр. 25-02-2006 | Отправлено: 07:12 29-07-2007
I love Opera

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ZEWS
Закавычена цитата целиком. Знак вопроса, по правилам, стоит после кавычек.
Вторая часть, кстати, отделена точкой от первой, т.е., выделена по смыслу.

Всего записей: 363 | Зарегистр. 13-09-2006 | Отправлено: 12:18 29-07-2007
ZEWS



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
I love Opera
То есть получается что вопрос не в самой цитате... а ты спрашиваешь так ли это? Или я нихрена не пойму Просто сформируй вопрос конкретно и не парь всякими цитатами и кавычками

Всего записей: 2870 | Зарегистр. 25-02-2006 | Отправлено: 22:37 29-07-2007
I love Opera

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ZEWS

Цитата:
То есть получается что вопрос не в самой цитате... а ты спрашиваешь так ли это?

Да, именно! Вот сейчас ты правильно понял.
 
Вопрос звучит так: нужен  1.1 SP1 + в.2 + в.3 компоненты или 1.1+в.3 полностью,
или хватит одной третьей версии на всё вообще???

Всего записей: 363 | Зарегистр. 13-09-2006 | Отправлено: 21:23 01-08-2007
ZEWS



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
I love Opera

Цитата:
Да, именно! Вот сейчас ты правильно понял.

Я всё сразу правильно понял... это ты не понял. Я тебе уже ответил в первом сообщении.
Вообще рекомендую ставить сборку "by Petya V4sechkin" - в шапке.

Всего записей: 2870 | Зарегистр. 25-02-2006 | Отправлено: 21:38 01-08-2007
Timohin



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Доброе время суток. Нашел у себя в винде установленные Microsoft .NET Framework 2.0 и одновременно Microsoft .NET Framework 3.0 (увидел в *установка и удаление программ*). Можно ли удалить версию 2.0, лишняя оня или должна все таки быть?

Всего записей: 190 | Зарегистр. 12-02-2006 | Отправлено: 23:32 01-08-2007
Pitersky

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Timohin
Вот эти комментарии почитай.

Всего записей: 2532 | Зарегистр. 19-06-2003 | Отправлено: 00:04 02-08-2007
Timohin



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Pitersky
Спасибо за ссылку, прочитал, оставил обе версии.

Всего записей: 190 | Зарегистр. 12-02-2006 | Отправлено: 00:38 02-08-2007
I love Opera

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ZEWS

Цитата:
Вообще рекомендую ставить сборку "by Petya V4sechkin" - в шапке.

Ага, а как насчёт вот этого:
"Интегрированы KB932394, KB932471, KB934238.
.NET Framework 2.0 с интегрированным KB928365."
Это чё за KB туда он наинтегрировал? Под все OS, SP и языки??? 33 Мб?
Чё-то слабо верится. И опять-таки, ты не ответил на мой вопрос, по неясной
мне причине (м.б. ты просто не знаешь ответа?):

Цитата:
 вот у меня Win Server 2003 Standard Rus.  
Реально ли мне поставить .NET Framework 3,0, если у меня никакие  
последующие кумулятивные апдэйты (SP1) и т.п. НЕ УСТАНОВЛЕНЫ И  
УСТАНОВЛЕНЫ НЕ БУДУТ?

ШТАТНЫЙ  .NET Framework 3,0 для этих условий при попытке его поставить
чётко пишет: "Иди НА...!" Потому и возник этот вопрос!
Ты по существу, вообще никак не ответил на этот вопрос.

Всего записей: 363 | Зарегистр. 13-09-2006 | Отправлено: 13:27 02-08-2007
puzvan



BANNED
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
"Интегрированы KB932394, KB932471, KB934238.
.NET Framework 2.0 с интегрированным KB928365."
Это чё за KB туда он наинтегрировал? Под все OS, SP и языки??? 33 Мб?
Чё-то слабо верится.

Вообщето непод все OS ,а для NET Framework 2.0 и весят они немного ! 33 метра - Ты наверно не слышал о таком архиваторе как 7 Z !? который позволяет сжимать лучше чем WinRar ! Тебе никто не мешает взять и просмотреть эти сборки в Архиваторе и убедиться в наличии правильных там файлов !

Всего записей: 1223 | Зарегистр. 22-10-2006 | Отправлено: 13:46 02-08-2007
ZEWS



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
I love Opera

Цитата:
Чё-то слабо верится...

Во что тебе не верится??? В то что в пакете нет того что заявлено? puzvan на это тебе очень резонно ответил...

Цитата:
м.б. ты просто не знаешь ответа?

А м.б. ты не умеешь читать?

Цитата:
Ты по существу, вообще никак не ответил на этот вопрос.

Я тебе ответил после первого твоего поста:

Цитата:
А чё с этим тезисом не так? Всё верно написано...

То есть то что в кавычках - это правда Сколько ещё раз нужно повторить?

Всего записей: 2870 | Зарегистр. 25-02-2006 | Отправлено: 18:39 02-08-2007 | Исправлено: ZEWS, 18:41 02-08-2007
I love Opera

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
puzvan
ZEWS

Цитата:
Вообщето непод все OS ,а для NET Framework 2.0

Блин, я поражаюсь на этих людей! Что, удивляет то, что все KB выпускаются
под конкретную OS, SP и язык??? Я сильно подозреваю, что он засунул туда
только KB под русскую XP/SP1/SP2.
 

Цитата:
который позволяет сжимать лучше чем WinRar !

Только в последнее время - всё наоборот. Сам раньше пользовался ими
обоими, - сейчас - только раром (жмёт в рар сильнее и это факт). И не дофига,
кстати, людей, которые исполняемые файлы в .7Z жмут. Всё как-то upx и т.п.
 

Цитата:
Тебе никто не мешает взять и просмотреть эти сборки в Архиваторе и убедиться в наличии правильных там файлов !

Только здравый смысл - сколько можно качать софта на десятки метров для того
чтоб только посмотреть, что он не заработает. Мне 50 Мб третьего фреймворка,
который у меня не поставился, вот так хватило, чтоб больше так не делать.
 

Цитата:
Во что тебе не верится??? В то что в пакете нет того что заявлено?  

В то, что написано перед этой фразой.
 

Цитата:
Я тебе ответил после первого твоего поста:

Да ни черта ты мне на вопрос не ответил. У меня уже полное впечатление, что

Цитата:
А м.б. ты не умеешь читать?

 

Цитата:
Сколько ещё раз нужно повторить?

Лучше вообще больше не повторяй, никакого желания нет с тобой контактировать.

Всего записей: 363 | Зарегистр. 13-09-2006 | Отправлено: 03:54 03-08-2007
ZEWS



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору

Цитата:
никакого желания нет с тобой контактировать.

Аналогично...

Всего записей: 2870 | Зарегистр. 25-02-2006 | Отправлено: 06:35 03-08-2007
sarti



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Вы бы ещё бы подрались для убедительности
Заняться в начале августа нечем?
 
I love Opera, прежде чем в грудь стучать - нужно было хотя бы почитать:
 
  • Supported Operating Systems: ... ; Windows Server 2003 Service Pack 1; ...
     
    Т.е. на голом сервере "штатный" (потому что он из США? ) 3.0 не пляшет.
     
    И ещё, I love Opera, размер второго фреймворка "всего 33" только из-за того, что мы имеем по большей части интеграцию (т.е. "замену" в данном случае), а не добавление файлов. Яркий тому пример: интеграция всех выпущенных заплаток (не путать с паками) со времени выхода XP едва ли добавит в загрузочный дистрибутив хотя бы 50 метров, хотя файлов там за эти годы накопилось на миллион. Думаю, объяснять не нужно, почему размер упомянутой сборки как раз-таки адекватен заявке
     
    Да и потом - всё работает, протестировал лично. Моё мнение, конечно, не авторитетное, но ведь никто никому не мешает скачать и убедиться в этом лично
     
     
    Так что, ребятки, возьмитесь-ка за руки, и помиритесь, потому что ваш спор, и уж тем более ссора, - того не стоят

    ----------

  • Всего записей: 1972 | Зарегистр. 04-08-2006 | Отправлено: 10:15 03-08-2007
    Sish



    Platinum Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    sarti

    Цитата:
    пример: интеграция всех выпущенных заплаток (не путать с паками) со времени выхода XP едва ли добавит в загрузочный дистрибутив хотя бы 50 метров

    [off] Не знаю-не знаю... я разок поробовал интегрировать все секьюрити-патчи, что у меня есть (те, что после выхода SP2), так на CD дистр уже не помещался... [/off]

    Всего записей: 25197 | Зарегистр. 09-06-2004 | Отправлено: 10:23 03-08-2007 | Исправлено: Sish, 10:24 03-08-2007
    sarti



    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Sish, гм-гм... У меня сейчас на руках мой рабочий загрузочный англоязычный XP'шный VL (корп), с интегрированным SP2 и почти всеми заплатками (по состоянию на июнь месяц), так вот размер этого iso'шника: 693 МБ (727 349 248 байт).
    Тулзами типа nLite и иже с ними не пользуюсь.

    ----------

    Всего записей: 1972 | Зарегистр. 04-08-2006 | Отправлено: 11:01 03-08-2007
    I love Opera

    Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    sarti

    Цитата:
    Т.е. на голом сервере "штатный" (потому что он из США?  ) 3.0 не пляшет.

    Ясно...Хоть кто-то  снизошёл до прямого ответа...
     
    Про интеграцию понятно, б/м.  
     

    Цитата:
    Да и потом - всё работает, протестировал лично.

    В смысле? Это ты сейчас что под "всем" имеешь ввиду.
     

    Цитата:
    никто никому не мешает скачать и убедиться в этом лично  

    Я ж писал, смысл-то есть? Петя Васечкин внёс что-то такое, что резко раздвинуло
    границы совместимости .Net Framework 3.0? И у меня всё установится 100%?
     

    Цитата:
    Так что, ребятки, возьмитесь-ка за руки, и помиритесь

    Ну, постараюсь, "миротворец"

    Всего записей: 363 | Зарегистр. 13-09-2006 | Отправлено: 13:29 03-08-2007
    Открыть новую тему     Написать ответ в эту тему

    Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138

    Компьютерный форум Ru.Board » Компьютеры » Программы » Microsoft .NET Framework

    Имя:
    Пароль:
    Сообщение

    Для вставки имени, кликните на нем.

    Опции сообщенияДобавить свою подпись
    Подписаться на получение ответов по e-mail
    Добавить тему в личные закладки
    Разрешить смайлики?
    Запретить коды


    Реклама на форуме Ru.Board.

    Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
    Modified by Ru.Board
    © Ru.Board 2000-2018

    BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

    Рейтинг.ru