Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » Microsoft .NET Framework

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138

Открыть новую тему     Написать ответ в эту тему

Rodion

Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Microsoft .NET Framework
 
 

Microsoft .NET Framework  - это платформа для создания, развертывания и запуска Web-сервисов и приложений. Она предоставляет высокопроизводительную, основанную на стандартах, многоязыковую среду, которая позволяет интегрировать  существующие приложения с приложениями и сервисами следующего поколения, а также решать задачи развертывания и использования интернет-приложений. .NET Framework состоит из трех основных частей - общеязыковой среды выполнения, иерархического множества унифицированных библиотек классов и компонентной версии ASP, называемой ASP.NET.

Microsoft .NET Framework 1.0 Redistributable Package + SP3 + KB928367 + KB947739 (2k only) + KB953295 (только для XP Media Center / Tablet PC Edition)
 
Версия 1.0 в настоящее время уже практически не используется, поэтому ставить ее рекомендуется только по необходимости, при работе с программами которые требуют именно ее (Visual Studio 2002, Sound Forge некоторых версий и т.п.). Русского LangPack'а для версии 1.0 не существует. Варианты вышеперечисленных обновлений на русском языке (SP3 Rus, KB928367 Rus и KB947739 Rus) предназначены только для русской версии Framework 1.0 SP2, распространявшейся на дисках с дистрибутивом русской Windows XP SP1. На английские версии Framework они не ставятся. Скачать обе (русскую и английскую) версии для XP можно отсюда. Версии 1.0 SP2 и SP3 входят в состав операционных систем Windows XP Media Center / Tablet PC Edition 2002 (SP1) и 2005 (SP2) соответственно. Версия 1.0 SP2 также распространяется на дисках с операционной системой Windows XP SP1 (в виде отдельного дистрибутива).

Microsoft .NET Framework 1.1 Redistributable Package + LangPack + SP1 + KB953297 + KB971108 (2k only)
 
Версия 1.1 не включает в себя версию 1.0, не требует и не заменяет ее при установке. Используется она чаще, однако устанавливать ее рекомендуется также по необходимости, только для тех программ, которые жестко к ней привязаны. Это обусловлено тем, что пакет .NET Framework 2.0 обеспечивает обратную совместимость с предыдущими версиями, и большинство программ, написанных под 1.0 и 1.1 без проблем работают в среде 2.0 (равно как и программы написанные под 1.0 могут запускаться под версией 1.1). Во избежание конфликтов не рекомендуется ставить версии 1.0 и 1.1 одновременно (некоторые записи в реестре у них общие). Версии 1.1 и 1.1 SP1 входят в состав операционных систем Windows Server 2003 и Windows Server 2003 SP1 / R2SP1 / SP2 / R2SP2 соответственно. Версия 1.1 SP1 также распространяется на дисках с операционными системами Windows XP SP2 и SP3 (в виде отдельного дистрибутива).

Microsoft .NET Framework 2.0 Redistributable Package (x64/ia64) + LangPack (x64/ia64) + KB928365 + KB947746 (2k only)
 
Версия 2.0 и все последующие версии Framework не включают в себя предыдущие версии 1.0 и 1.1, не требуют и не заменяют их при установке. Последняя версия, поддерживающая Windows 98/ME (все существующие обновления для этой версии, а также для версий 1.0 SP3 и 1.1 SP1 с этими ОС несовместимы, при проблемах установки сервис паков для версий 1.0 и 1.1 под Windows 98/ME использовать ключ /q). Эта версия входит в состав операционных систем Windows Server 2003 R2SP1 / R2SP2 и Windows Vista.
 
Microsoft .NET Framework 2.0 SP1 Redistributable Package (x64/ia64) + LangPack (x64/ia64) + KB953300 + KB971110 (2k only)
 
Версия 2.0 SP1 включает в себя версию 2.0 и заменяет ее при установке. Входит в состав операционных систем Windows Vista SP1 и Windows Server 2008.
 
Microsoft .NET Framework 2.0 SP2 Redistributable Package (x64/ia64) + LangPack (x64/ia64) + KB958481 + KB971111 (2k only) + KB974417 + KB976569
 
Версия 2.0 SP2 включает в себя версии 2.0 и 2.0 SP1 и заменяет их при установке. Последняя версия, поддерживающая Windows 2000. Для установки этой и предыдущей версий под этой операционной системой может потребоваться установить обновление KB835732 Эта версия входит в состав операционных систем Windows Vista SP2, Windows Server 2008 SP2 / R2 и Windows 7.

Microsoft .NET Framework 3.0 Redistributable Package (x64) + LangPack + KB928365
 
Версия 3.0 включает в себя версию 2.0. Входит в состав операционной системы Windows Vista.
 
Microsoft .NET Framework 3.0 SP1 Redistributable Package (x64) + LangPack (x64) + KB953300
 
Версия 3.0 SP1 не включает в себя версию 2.0 SP1, но требует ее для установки. При установке на чистую систему также могут потребоваться компоненты Microsoft Core XML Services 6.0 aka MSXML 6.0 Parser (KB933579) (x64), XML Paper Specification Shared Components Pack 1.0 (x64) и LangPack (x64) к нему (необязательно), Windows Imaging Component (x64), а также Software Rasterizer for the Microsoft DirectX 9.0 SDK (x64). Более подробно об изготовлении полноценного дистрибутива к версии 3.0 SP1 можно узнать здесь. Эта версия входит в состав операционных систем Windows Vista SP1 и Windows Server 2008.
 
Microsoft .NET Framework 3.0 SP2 x86/x64 + 2.0 SP2 x86/x64 Redistributable Package + KB958481 / KB958483 + KB974417 +
KB976570

 
Версия 3.0 SP2 не включает в себя версию 2.0 SP2, но требует ее для установки. Скачиваемый по ссылке неофициальный дистрибутив включает обе этих версии для x86 и x64 систем. Русский языковой пакет для версии 3.0 SP2 в дистрибутив не входит и отдельно не распространяется. При установке на чистую систему может потребоваться компонент Microsoft Core XML Services 6.0 aka MSXML 6.0 Parser (включен в дистрибутив). Эта версия входит в состав операционных систем Windows Vista SP2, Windows Server 2008 SP2 / R2 и Windows 7.
 

Microsoft .NET Framework 3.5 Redistributable Package + LangPack (x64/ia64) + KB953300
 
Версия 3.5 включает в себя версии 2.0 SP1 и 3.0 SP1. В начале установки делает попытку соединения с интернетом для закачки языкового пакета. Если этот пакет у вас уже имеется, установку следует производить будучи отключенным от сети. После нескольких неудачных попыток подключения установка продолжится с выводом сообщения об ошибке в конце, которое однако не является свидетельством неправильной установки.
 
Microsoft .NET Framework 3.5 SP1 Redistributable Package + LangPack (x64/ia64) + KB958481 / KB958483 / KB958484 + KB963707 + KB974417 + KB976126
 
Версия 3.5 SP1 включает в себя версии 2.0 SP2 и 3.0 SP2. В начале установки делает попытку соединения с интернетом для закачки языкового пакета. Если этот пакет у вас уже имеется, установку следует производить будучи отключенным от сети. После нескольких неудачных попыток подключения установка продолжится в обычном режиме. Эта версия входит в состав операционных систем Windows 7 и Windows Server 2008 R2.
 

Microsoft .NET Framework 4 Full Standalone Installer + Full LangPack (x86 x64)
Microsoft .NET Framework 4 Client Profile Standalone Installer
 
Версия 4 не включает в себя предыдущие версии (1.0, 1.1, 2.0, 3.0, 3.5), не требует их наличия при установке и не заменяет их.
 
Ввиду семимеговой разницы в размерах, о 4 client profile стоит забыть.

 
 
 

Microsoft .NET Framework 4.5 Standalone Redistributable Package + LangPack
Microsoft .NET Framework 4.5.2 Standalone Redistributable Package + LangPack
Версия 4.5 представляет собой выполняемое на месте обновление версии .NET Framework 4, отличающееся высокой степенью совместимости. Версия 4.5 заменяет версию 4.0 и не включает в себя предыдущие версии (1.0, 1.1, 2.0, 3.0, 3.5), входит в состав OS Windows 8. Удаление версии 4.5 также удаляет более ранние версии 4.0. Если нужно вернуться к версии 4.0, то необходимо переустановить версию 4.0 со всеми обновлениями.
Microsoft .NET Framework 4.6.1 Standalone Redistributable Package + LangPack
Microsoft .NET Framework 4.6.2 Standalone Redistributable Package + LangPack
Версия Microsoft .NET Framework 4.6 является высокосовместимой заменой для Microsoft .NET Framework 4, .NET Framework 4.5, .NET Framework 4.5.1 и .NET Framework 4.5.2.
 
Microsoft .NET Framework 4.7
NDP47-KB3186497-x86-x64-AllOS-ENU.exe
Языковой пакет Microsoft .NET Framework 4.7  
NDP47-KB3186497-x86-x64-AllOS-RUS.exe
 

ВАЖНО! Решение проблемы неустановки обновления KB928416 на систему со всеми установленными фреймворками до 3.5 SP1 включительно (предположительно эта проблема возникает только на OEM-версиях XP) Более простое, но не радикальное решение проблемы через запись в реестре.
Прямая ссылка на netfx3-kb928416-v3.0-x86-rus


Утилиты для проверки корректности установки и удаления .NET Framework всех версий: Framework Setup Verification Utility и Framework Setup Cleanup Utility


 
Вариант шапки от ZX83 просьба потестить
 
Подробнее... Убрал инфу о том какая версия куда входит (дублируется списком в конце шапки) и старые версии 2.0 SP1, 3.0, 3.0 SP1 и 3.5. Все равно они уже никому не нужны. 2.0 оставил потому что нужна для Windows 9x. Если никто не против, просьба кому-нибудь прикрепить.

Репак от Gora

Microsoft .Net FrameWork 4.6.1 for Windows 7 SP1 [x86-x64]
Описание

Всего записей: 303 | Зарегистр. 21-02-2002 | Отправлено: 13:52 08-01-2004 | Исправлено: SergeyGolubev, 15:34 06-08-2017
s2k59

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Перестал работать .NET Framework 2
пытаюсь удалить через установку удаление пишет ошубку, попробывал переустановить тоже ошибка.
 
Вот что в логах нашел  
 
MSI (s) (8C:A4) [16:30:48:171]: Note: 1: 1708  
MSI (s) (8C:A4) [16:30:48:171]: Note: 1: 2729  
MSI (s) (8C:A4) [16:30:48:171]: Note: 1: 2729  
MSI (s) (8C:A4) [16:30:48:171]: Продукт: Microsoft .NET Framework 2.0 -- Установка не выполнена.
 
MSI (s) (8C:A4) [16:30:48:171]: MainEngineThread is returning 1635
Не удалось открыть этот пакет исправлений. Проверьте, что пакет существует и к нему есть доступ, или обратитесь к поставщику пакета, чтобы удостовериться в том, что этот пакет является правильным пакетом исправлений Windows.
C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Microsoft .NET Framework 2.0\netfx.msi
MSI (c) (10:7C) [16:30:48:281]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
MSI (c) (10:7C) [16:30:48:281]: MainEngineThread is returning 1635
=== Verbose logging stopped: 19.02.2008  16:30:48 ===
 
 
Добавлено:
попыталься поставить Microsoft .NET Framework 3.5, опять ошибка, как в ручную можно удалить .NET Framework и попробывать установить заного.

Всего записей: 6 | Зарегистр. 31-01-2008 | Отправлено: 14:33 19-02-2008
sarti



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
s2k59, что-то подобное было уже. Открой версию для печати, пробегись поиском. Если не ошибаюсь - нужно удалить всё что находится в каталоге C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727
Как вариант - загрузись с какого-нибудь лайва и вырежи куда-нибудь указанный каталог, не удаляя (не всякий случай, мало ли).

Всего записей: 1972 | Зарегистр. 04-08-2006 | Отправлено: 07:47 21-02-2008
WhiteyR



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Никто не подскажет по каким причинам не могу на машину, отвечающую всем требованиям из списка требований на сайте Microsoft, установить 3ий Framework? Почти в самом конце установки говорит, что обнаружена ошибка и все установленные файлы будут удалены.

Всего записей: 345 | Зарегистр. 23-10-2007 | Отправлено: 02:33 03-03-2008
Sish



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
WhiteyR
Помнится, запущенный DrWEB мешал поставить сабж 1.1.

Всего записей: 25182 | Зарегистр. 09-06-2004 | Отправлено: 09:05 03-03-2008
sarti



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
WhiteyR, код (текст) ошибки?
 
Sish, наверное, и Др.Веб виноват, но было и такое: решение нашёл здесь же, но искал по коду ошибки, по-моему. Или по словам, не помню. Решалось через реестр, кажется. Т.е. косяк MS, и у них тоже ответ есть - сам перечитывал.

Всего записей: 1972 | Зарегистр. 04-08-2006 | Отправлено: 10:08 03-03-2008
WhiteyR



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Господа, пожалуйста..
 
dd_dotnetfx3error:
[03/02/08,23:39:31] setup.exe: [2] ISetupComponent::Pre/Post/Install() failed in ISetupManager::InternalInstallManager() with HRESULT -2147023293.
[03/02/08,23:44:45] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.0 is not installed.
[03/03/08,00:39:21] setup.exe: [2] ISetupComponent::Pre/Post/Install() failed in ISetupManager::InternalInstallManager() with HRESULT -2147023293.
[03/03/08,00:43:42] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.0 is not installed.
[03/03/08,01:23:56] setup.exe: [2] ISetupComponent::Pre/Post/Install() failed in ISetupManager::InternalInstallManager() with HRESULT -2147023293.
[03/03/08,01:28:59] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.0 is not installed.
[03/03/08,02:11:38] setup.exe: [2] ISetupComponent::Pre/Post/Install() failed in ISetupManager::InternalInstallManager() with HRESULT -2147023293.

Всего записей: 345 | Зарегистр. 23-10-2007 | Отправлено: 14:17 03-03-2008 | Исправлено: WhiteyR, 14:19 03-03-2008
sarti



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Sish, блин, опять старею: прочитал после твоего, что проблемы именно с 1.1, а не 3.0, ну я и разошёлся тут со своими советами
 
WhiteyR, пробуй.
Когда проблемы такого характера, то лучше снести вообще все дотнеты, и ставить в порядке очерёдности, включая сервис-паки и фиксы. А то поставишь 2.0, потом 3.0, потом SP1 к версии 2.0, потом 3.5, потом SPx к 1.1. И пипец, система уже не знает, чего ты от неё добиваешься

Всего записей: 1972 | Зарегистр. 04-08-2006 | Отправлено: 14:44 03-03-2008
WhiteyR



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
sarti...спасибо.. будем пробовать.. я так-то с самого начала стал ставить 3.0..до этого ничего не было)))
дело в том, что он ошибку выдавал буквально уже под самый конец установки.. думал сначала, что фаер Comodo блокирует записи и доступ к интерфейсам каким-то или памяти.. но и после его отключения полного.. ничего не выходило..
 
Надоело пытаться.. трижды пытался ставить... ничего не выходило.. и чистил все папки после неудачных попыток..в итоге надоело..и поставил пока 2.0.. сейчас вот сверху приделывать сервис пак буду.. вот думал после этого попытаться поставить сверху третий..может так выйдет...
Так можно насколько я понимаю?
 
 
Добавлено:
Почитал тут описание SP1 к 2.0 Framework'у и почему-то закралось подозрение, что 3.0 не ставился в силу того, что надо было сначала ставить 2.0 и SP1, а потом уже 3.0...
Хотя это странно, потому что дистрибутив 3.0 включает в себя, как утверждается в сопроводительном листе к нему, всё из 2.0... странно..как-то..

Всего записей: 345 | Зарегистр. 23-10-2007 | Отправлено: 15:11 03-03-2008
Brother_Micro



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
При установке на чистую (в моём случае это была свежепереустановленная) систему по порядку всего, что есть в шапке, когда доходим до .NET Framework 3.0 SP1, установщик нам сообщает, что не хватает установленного XPSEPSC Installer и ставиться отказывается.
 
Качаем тут: XPSEPSC-x86-en-US.exe (3,55 МБ). Ссылку на русскую версию как-то не получилось найти, но и эта прокатила.
 
Ставим это чудо, после чего .NET Framework 3.0 SP1 ставится без вопросов и в инет не ломится при установке.
 
PS: может пригодится кому

Всего записей: 2221 | Зарегистр. 01-01-2006 | Отправлено: 01:09 04-03-2008 | Исправлено: Brother_Micro, 01:10 04-03-2008
Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Объясните, плиз, мне непонятливому: мне достаточно скачать версию 3.5 и 1.1 (+SP1) и у меня будут все версии фреймворка?

----------
В правильно поставленном вопросе всегда содержится 50% ответа
Все будет так, как должно быть. Даже если будет иначе.

Всего записей: 26222 | Зарегистр. 20-04-2006 | Отправлено: 03:16 06-03-2008
Colourban



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Испытал на себе и с удовольствием добавил в шапку ссылку на XPSEPSC Installer, добытую Brother_Micro...

----------
Человек, способный разбудить спящего, способен на любую подлость.
Глядя на Вас, хочется ещё раз пожелать Вам здоровья!

Всего записей: 819 | Зарегистр. 09-12-2003 | Отправлено: 18:03 06-03-2008
AlxMonster



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Akam1
Вообще-то есть еще 1.0, но он уже давно не используется.

Всего записей: 1427 | Зарегистр. 14-02-2006 | Отправлено: 22:06 06-03-2008
Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
AlxMonster
Нет, я спрашивал - этих достаточно, чтобы все современные программы, использующие фреймворк "не ругались" на его отсутствие?
 
А разве 1.0 не включен в 1.1?
 
Я так понимаю Language Pack'а для 3.5 еще нет?
 
Нужен ли для установки 3.5 только что найденный XPSEPSC Installer ?

----------
В правильно поставленном вопросе всегда содержится 50% ответа
Все будет так, как должно быть. Даже если будет иначе.

Всего записей: 26222 | Зарегистр. 20-04-2006 | Отправлено: 03:09 07-03-2008
SkySandy

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Ну во первых, что такое XPSEPSC, это XML Paper Specification Shared Components
Он бывает только в английской версии, что бы его руссифицировать, ставится XML Paper Specification Shared Components Language Pack 1.0
 
Вот прямая ссылка на него: http://www.download.windowsupdate.com/msdownload/update/v3-19990518/cabpool/xpsepsclangpack-x86-ru-ru-langpack_1dcfa08d7c34456bd8cac0945597706edc618cee.exe
 
Да еще, для 64-х разрядной версии файл инсталяции  XPSEPSC называется xpsepsc-amd64-en-us.exe
 
Вот прямая ссылка на него:
http://www.download.windowsupdate.com/msdownload/update/v3-19990518/cabpool/xpsepsc-amd64-en-us_f7e8c905bf5cc63cce1a7f75fdccc17194a1e384.exe
 
И соответственно файл руссификации для 64-х рязрядной версии:
http://www.download.windowsupdate.com/msdownload/update/v3-19990518/cabpool/xpsepsclangpack-amd64-ru-ru-langpack_2634727c6bed7c1423c6a48bf723283831f4d179.exe

Всего записей: 292 | Зарегистр. 20-01-2005 | Отправлено: 05:56 07-03-2008
Colourban



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
До кучи добавил в шапку и ссылки от SkySandy...


----------
Человек, способный разбудить спящего, способен на любую подлость.
Глядя на Вас, хочется ещё раз пожелать Вам здоровья!

Всего записей: 819 | Зарегистр. 09-12-2003 | Отправлено: 18:22 07-03-2008
sancher

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Может до кучи и эту ссылку добавить в шапку
http://download.microsoft.com/download/6/1/b/61bb097f-89b9-48d3-92a3-6aa5d7470ebd/dotnetfx35langpack_x86ru.exe
?

Всего записей: 249 | Зарегистр. 18-12-2005 | Отправлено: 19:54 22-03-2008
Colourban



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
sancher, угу, добавил...


----------
Человек, способный разбудить спящего, способен на любую подлость.
Глядя на Вас, хочется ещё раз пожелать Вам здоровья!

Всего записей: 819 | Зарегистр. 09-12-2003 | Отправлено: 18:24 23-03-2008
Grim_Repo



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Здравствуйте, при установке KB928366 на .NET 1.1 SP1 вылезла ошибка - типа высыпалсо некий ngen.exe... Что это могло быть?

Всего записей: 397 | Зарегистр. 02-05-2006 | Отправлено: 22:13 27-03-2008
Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
А на мои вопросы так и нет ответа?
 
Достаточно ли иметь в наличии версии 1.1 и 3.5, чтобы все современные программы, использующие фреймворк "не ругались" на его отсутствие? Потому как я понимаю в 1.1 включен 1.0, а в 3.5 - 2.0 и 3.0.
 
Нужен ли для установки 3.5 XPSEPSC Installer ?


----------
В правильно поставленном вопросе всегда содержится 50% ответа
Все будет так, как должно быть. Даже если будет иначе.

Всего записей: 26222 | Зарегистр. 20-04-2006 | Отправлено: 03:36 28-03-2008
AlxMonster



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
1.0 можно не ставить. Но .net-программу можно сконфигурировать так чтобы она требовала только одну версию фреймворка, например, 1.0. Так что про все говорить нельзя, но 99,9% обойдется. А вообще зачем сейчас ставить все фреймворки? Я ставлю только когда он нужен какой-то программе и старше 2.0 ставить ничего не приходилось.
 
Grim_Repo
ngen - .NET Runtime Optimization Service.
По-моему, проще переставить KB928366 в таком случае, чем ждать как когда-нибудь потом проявится последствия. Кстати, ngen ведь появился только во 2-м фреймворке?

Всего записей: 1427 | Зарегистр. 14-02-2006 | Отправлено: 00:46 29-03-2008
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138

Компьютерный форум Ru.Board » Компьютеры » Программы » Microsoft .NET Framework

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2018

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru