Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » Проверка на вирусы почтовых сообщений в The Bat

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

Открыть новую тему     Написать ответ в эту тему

SXP



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
coastas
nastroiki + FW ps a ti bazi to obnovlal? esli nav 2002

Всего записей: 3752 | Зарегистр. 21-06-2002 | Отправлено: 15:19 08-09-2003
kipus



Advanced Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
А панду к нему можно прикрутить?
Platinum 7.

Всего записей: 1253 | Зарегистр. 17-09-2002 | Отправлено: 16:04 21-09-2003
mose



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Требуется совет по решению следующей проблемы:
 
Стоит The Bat! 2.02СЕ и антивирус Panda Platinum 7. Проблема в том, что почтовик принимает по одному письму. Т.е. принимает первое письмо и выдает сообщение об ошибке. Снова нажимаем "Получить новую почту", принимается следующее письмо, и т.д. Если писем с десяток, то нужно десять раз принимать почту. Если Pandу отключить, то все принимается нормально. Спрашивал у людей, у которых стоит этот же антивирус, у них все Ok.  
 
Подскажите, что делать.

Всего записей: 26 | Зарегистр. 21-10-2003 | Отправлено: 23:58 02-02-2004
EVGENIYT



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
У меня стоит The BAT! 2.03 beta/51
И установлен анти-вирус Касперский версия 4.5.0.94
Хотел установить защиту всей моей почты этим анти-вирусом, но захожу в  
меню "Свойства" > "Настройка" > "Защита от вирусов" выбираю пункт "Добавить"  
Kaspersky(TM) Anti-Virus, а мне выдается следующее сообщение:

Цитата:
Невозможно инициализировать антивирусный модуль AVP COM plug-in - пожалуйста,  
ознакомьтесь с рекомендациями на странице http://www.ritlabs.com/the_bat/kaspersky.html
 

Но там написано, что версии начиная с 2.хх не требуют установки никаких дополнительных  
модулей?!
Может кто сталкивался с подобным? Как можно поставить Касперского для проверки почты в  
The BAT!

Всего записей: 119 | Зарегистр. 24-10-2003 | Отправлено: 13:55 03-02-2004
Demetrio



uid=0
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
EVGENIYT
плагин для Бата есть только в Kaspersky Personal Pro.
У тебя какой дистрибутив?

Всего записей: 9967 | Зарегистр. 29-05-2002 | Отправлено: 15:44 03-02-2004
albel



Moderator
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Demetrio
в Business Optimal и Kav for WinWS тоже.

----------
Я никогда не спорю. Я никогда не противоречу. Я иногда забываю. / © Б.Дизраэли/

Всего записей: 11001 | Зарегистр. 30-08-2002 | Отправлено: 15:56 03-02-2004
pipS0

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
а где бы раздобыть новый nod плагин к бату для проверки? с сайта не качается

Всего записей: 79 | Зарегистр. 29-07-2003 | Отправлено: 02:49 04-02-2004
EVGENIYT



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Demetrio

Цитата:
У тебя какой дистрибутив?

У меня просто Personal. А что тогда делать?
Пробовал использовать klav (кажется так)...с версией 1.6х работает, а с 2.03 beta/51 нет. Может ещё какие варианты есть?

Всего записей: 119 | Зарегистр. 24-10-2003 | Отправлено: 08:09 04-02-2004
Riki



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
EVGENIYT

Цитата:
 Может ещё какие варианты есть?  

Было что-то похожее, правда на версии 1.ХХ, когда The Bat инсталлировал ПОСЛЕ Касперского. Решил проблему перестановкой Касперского. Попробуй.

Всего записей: 270 | Зарегистр. 14-09-2001 | Отправлено: 12:01 04-02-2004
Demetrio



uid=0
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
EVGENIYT
Вот это пробовал?
http://www.nobat.ru/klav.html

Всего записей: 9967 | Зарегистр. 29-05-2002 | Отправлено: 16:28 04-02-2004
ptp



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
вот очень интересно, почему последняя версия Kav 4.5.0.48 имеет в своём составе батовый плагин 3.5.9.0, а вроде как более свежий 4.0.1.1 находится на стороннем сайте?  

у меня такая же беда была... а когда поставил The Bat! v2.04.4, вообще, выдал, что плагин AVP старый и необходимо обновить
То я поставил с _http://www.nobat.ru/klav.html и вроди работает, только при завершении работы The Bat! выдает, что не корректно завершена работа AVP plugin...
В чем причина не знаю....

Всего записей: 30 | Зарегистр. 31-03-2002 | Отправлено: 00:47 20-02-2004
boycoff



Newbie
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
попробуйте AVG Anti-virus. скачать можно с www.grisoft.com. у меня стоит уже больше года и не жалуюсь.

Всего записей: 6 | Зарегистр. 21-02-2004 | Отправлено: 22:57 21-02-2004
albel



Moderator
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
boycoff
А как работает AVG e-mail Scanner? Есть ли полная функциональность, если использовать AVG Free Edition?


----------
Я никогда не спорю. Я никогда не противоречу. Я иногда забываю. / © Б.Дизраэли/

Всего записей: 11001 | Зарегистр. 30-08-2002 | Отправлено: 23:32 21-02-2004
boycoff



Newbie
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
to albel
работает обалденно! автоматом подгружает свой плагин для The Bat. полная функциональность - на ск я помню есть, но всеж советую скачать полную версию ftp://www.grisoft.com/pub/softw/70/full/avg70f_211.exe
а серийник найти не проблема.
 

Всего записей: 6 | Зарегистр. 21-02-2004 | Отправлено: 23:49 21-02-2004
albel



Moderator
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
boycoff
спасибо за информацию. попробую.  
А то что-то KAV-plugin мне совсем не нравится. 3.9 не работает, а 4.0.1. требует перекладывания баз в другую папку. фи.

----------
Я никогда не спорю. Я никогда не противоречу. Я иногда забываю. / © Б.Дизраэли/

Всего записей: 11001 | Зарегистр. 30-08-2002 | Отправлено: 23:52 21-02-2004
XuM



Full Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
albel
эммм... а че это он требует перекладки в другую папку ??? у меня вот ниче не треба и пашет нормально(проверяет), просто в папку каспера скопировал и все, версия обновилась и никаких ошибок

Всего записей: 464 | Зарегистр. 31-01-2003 | Отправлено: 02:30 22-02-2004
XuM



Full Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
http://forum.ru-board.com/topic.cgi?forum=5&topic=0183&start=460#lt
хе.хе... посмеялись..не было печали..

Всего записей: 464 | Зарегистр. 31-01-2003 | Отправлено: 19:39 25-02-2004
Barbos



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
По поводу плагина к KAV (того, который на www.nobat.ru). Я так понимаю, что если KAV версии Pro (имеет в своем составе плагин 3.50.9.0, на который ругается The Bat!) то достаточно просто скопировать четыре файла из архива, скачанного на www.nobat.ru в каталог KAV, заменив ими старые и все (проверено). Если же версия просто Personal, которая вообще не имеет интеграции с The Bat!, то видимо необходимо произвести манипуляции, приведенные в redme к плагину (не уверен, не проверял).
А вообще support Касперского на вопрос об устаревшей версии плагина отвечает следующим образом:
 
KLS> Что касается плагина под The Bat:
KLS> В настоящее время plug-in для TheBat 2.04.4 находится в стадии  
KLS> тестирования. Мы можем выслать Вам бета-версию plug-in, но обращаем  
KLS> Ваше внимание на то, что в процессе работы могут возникать сбои.  
KLS> Просим отнестись с пониманием и дождаться выхода релиза, который  
KLS> будет, примерно, в первых числах марта 2004 года. Приносим свои  
KLS> извинения за причиненные неудобства.
 
Патч выслали (просто исполняемый файл, не архив) - 240 КВ. Пробовать не стал, т.к. описанный выше вариант с заменой файлов нормально работает - письмо с зазипованным тестовым вирусом кидает сразу в "карантин" почтового ящика. И никаких ошибок при закрытии The Bat!
А вообще, стоит наверное подождать официального релиза плагина.

Всего записей: 48 | Зарегистр. 01-08-2001 | Отправлено: 02:42 27-02-2004
albel



Moderator
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Barbos

Цитата:
Если же версия просто Personal, которая вообще не имеет интеграции с The Bat!, то видимо необходимо произвести манипуляции, приведенные в redme к плагину (не уверен, не проверял).  

да.
 
p.s. начало марта - это, конечно, хорошо, вот только раньше плагин отдельно не выпускался. Боюсь, как бы опять многометровое обновление не пришлось бы скачивать

----------
Я никогда не спорю. Я никогда не противоречу. Я иногда забываю. / © Б.Дизраэли/

Всего записей: 11001 | Зарегистр. 30-08-2002 | Отправлено: 11:02 28-02-2004
Barbos



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Боюсь, как бы опять многометровое обновление не пришлось бы скачивать

 
Не думаю (бета весит 240 КВ). Ведь это не плагин будет, а патч к уже сужествующему и в версии Personal работать не будет.
Кстати, в писме обещали вывесить уведомление о релизе на сайте.
 
P.S. Выход 5-ой весии KAV решит проблему плагинов, т.к. заявлена проверка почты независимо от используемого клиента.
 

Всего записей: 48 | Зарегистр. 01-08-2001 | Отправлено: 23:06 28-02-2004
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

Компьютерный форум Ru.Board » Компьютеры » Программы » Проверка на вирусы почтовых сообщений в The Bat


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru