Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » Проверка на вирусы почтовых сообщений в The Bat

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

Открыть новую тему     Написать ответ в эту тему

AndreyPA

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Hrist
 
Я не заставляю переходить KAV5. Мне и самому не очень.А ключ по какую дату у тебя для 19 и что будешь делать после окончания ключа. Тут где-то я видел KLAV версии 4.0.1.1 даже в исходных кода на С++ и он тоже показывал всю базу и не требовал ключа

Всего записей: 192 | Зарегистр. 19-11-2001 | Отправлено: 06:52 15-04-2005
Hrist



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
AndreyPA
:))) кстати дома у меня стоит 5ка
а вот на работе не хочу и еще долго не захочу - то что они сделали с серверной версией и админкитом мне на дух не понравилось - вот на работе и юзаю плагин... до ноября хватит а там посмотрим

Всего записей: 2897 | Зарегистр. 24-06-2002 | Отправлено: 12:37 15-04-2005
AndreyPA

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Hrist
 
Вот у меня та же история Дома мне вполне хватает KAVPPro5 а нароботе из-за сетевых дисков приходится пользоваться 4.5. Вообщем кто-нибудь точно знает чем отличается верся в стандартой поставке (klav 3.5.6) от этог о klav 4.0.1.19 они оба видят всю базу но я пока не заметил отличия в работе. На счет стандартной поставке я имею ввиду что если всё ставить по умолчанию т.е. сперва KAV4.5.94 потом THE BAT и в мыше выбрать сразу установку плагина то он ставит только версия плагина 3.5....

Всего записей: 192 | Зарегистр. 19-11-2001 | Отправлено: 06:15 16-04-2005
Hrist



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
AndreyPA
у тя the bat какой версии? просто 3.5.6 клав уже не работает на thebat 3.x.x

Всего записей: 2897 | Зарегистр. 24-06-2002 | Отправлено: 12:30 18-04-2005
Aleks22



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
У кого светится в Бате 3.0.017 плагин KAV 4.0.1.19???
И если светится как его туда воткнуть???
В 3.0.9.12 плагин KAV 4.0.1.19 работает!!!

Всего записей: 341 | Зарегистр. 07-09-2004 | Отправлено: 13:55 19-04-2005
Hrist



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Aleks22
ничего не понял  - 3.0.017 это версия Бата?
если светиться то уже воткнут как я понимаю..
поподробней можно написать - что у тя есть и что ты хочешь получить?

Всего записей: 2897 | Зарегистр. 24-06-2002 | Отправлено: 11:34 20-04-2005
Aleks22



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Hrist
 
Стояла бетка 3.0.9.12 потом установил бетку 3.0.9.17 плагин (плагин KAV 4.0.1.19) исчез вообще!!!
Во как!!!
Потом ставлю обратно бетку 3.0.9.12 плагин (плагин KAV 4.0.1.19) появлятся!!!
Куда он исчезает в бетке 3.0.9.17 не могу понять???
Вот такие дела!!!

Всего записей: 341 | Зарегистр. 07-09-2004 | Отправлено: 13:46 20-04-2005 | Исправлено: Aleks22, 13:49 20-04-2005
lmaria



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Помогите, пожалуйста, с настройками! Стоит Personal Pro 5.0.20 и Бат 3.0.1.33. Почта не скачивается, говорит, что не может соединиться с сервером. Если отключить проверку почты в Касперском, то все нормально.
 
Update: разобралась, сорри за беспокойство. Дело было в третьем участнике - Outpost'е.

Всего записей: 74 | Зарегистр. 08-12-2004 | Отправлено: 17:27 20-04-2005 | Исправлено: lmaria, 21:47 20-04-2005
Hrist



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Aleks22
бетке 3.0.9.17 - все правил как написано в инструкиции?
AVConfig.INI
а вообще бетки они и есть бетки...
AndreyPA

Цитата:
 что будешь делать после окончания  

в старом офф. ключе у меня не было этого компонента
сегодня получил ключ для продления лицензии и о радость
там есть External API
так что лично у меня еще до 20.07.2006 проблем не будет
а там может касперы доведут свою 5ку до ума или 2006 каспер выпустят...

Всего записей: 2897 | Зарегистр. 24-06-2002 | Отправлено: 11:06 21-04-2005
Aleks22



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Hrist
Смысл вопроса был такой в 3.0.9.12(плагин KAV 4.0.1.19)  работает устанавливаеш другую любую выше 3.0.9.12 т.е. 13 15 16 и 17 и плагин  (плагин KAV 4.0.1.19) не работает!!! Вот в чем дело!!!
А ниже 3.0.9.12 все Ок работает!!!
 

Цитата:
а вообще бетки они и есть бетки...  

 
Вот и хотелось узнать у кого такая проблема ЕСТЬ????
 

Всего записей: 341 | Зарегистр. 07-09-2004 | Отправлено: 19:50 21-04-2005
ALeXkRU



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Aleks22
19:50 21-04-2005
Цитата:
Смысл вопроса был такой в 3.0.9.12(плагин KAV 4.0.1.19)  работает устанавливаеш другую любую выше 3.0.9.12 т.е. 13 15 16 и 17 и плагин  (плагин KAV 4.0.1.19) не работает!!! Вот в чем дело!!! А ниже 3.0.9.12 все Ок работает!!!  

есть такое. у меня с 16-й бетки перестал работать и KAV 4.0.1.17    
может это связано с тем, что в одной из последних беток мелькало сообщение что пофиксены проблемы с проверкой на вирусы    
 
зато теперь заработал AVP.BAV плагин  

Всего записей: 11197 | Зарегистр. 03-12-2003 | Отправлено: 00:33 22-04-2005 | Исправлено: ALeXkRU, 00:35 22-04-2005
Serg0FFan



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ALeXkRU
Можно выложить этот плагин??
И второе...в релизе 3.5 как настроить проверку на вирусы?? чвота не удаётся никак..

Всего записей: 3019 | Зарегистр. 25-12-2002 | Отправлено: 11:35 14-05-2005
murzik



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Serg0FFan

Цитата:
И второе...в релизе 3.5 как настроить проверку на вирусы?? чвота не удаётся никак..

было несколько вариантов дистрибутива 3ю5, в одних работала проверка в TheBat, в других нет. Возможно у тебя такой "неудачный" дистрибутив.

Всего записей: 3268 | Зарегистр. 03-07-2002 | Отправлено: 17:54 14-05-2005
ALeXkRU



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Serg0FFan
11:35 14-05-2005
Цитата:
Можно выложить этот плагин??  

так у RitLabs и возьми - здесь

Всего записей: 11197 | Зарегистр. 03-12-2003 | Отправлено: 17:58 14-05-2005
Hrist



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
ALeXkRU
какой то "интересный" модуль.. ни версии... ни количества подключенных записей в базе антивиря... :(

Всего записей: 2897 | Зарегистр. 24-06-2002 | Отправлено: 14:50 16-05-2005
Lively



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Мда, и, все таки К The Bat!  3.5 pro никак не удается подключить ни доктора Вэба, ни Касперского 4.5 Вэбовский плагин подключается, но при перезапуске Потовой программы слетает. АVP.bav при подклюении пишет: "Ошибка"

Всего записей: 248 | Зарегистр. 03-09-2003 | Отправлено: 15:56 18-05-2005
Serg0FFan



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
murzik
вот  тот што щас есть на оффсайте скачал - разницы в дистрибутиве ноль! сравнил побайтно! дайте "правильный" дистрибутив а? )

Всего записей: 3019 | Зарегистр. 25-12-2002 | Отправлено: 16:41 18-05-2005
technowizard

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Такая же фигня, днем занялся мышью 3.5 Pro (не RC)
Kav 4.0.1.19 от Grey - плагин в списке не появляется.
На удивление работает avp.bav, но есть подозрение, что как-то криво - в версии пишет (Unknown)

Всего записей: 8 | Зарегистр. 17-10-2003 | Отправлено: 22:23 18-05-2005
Serg0FFan



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
technowizard
уху..и не известно сколько он баз цепляет...полное ли количество. Как тута был недавно косяк с какойта из версий.

Всего записей: 3019 | Зарегистр. 25-12-2002 | Отправлено: 10:23 19-05-2005
Nicka_Grey

Advanced Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
technowizard
Есть подозрение что в The Bat 3.5 вообще убрана поддержка Com-интерфейсов (если это так - то вот вам и причина не работоспособности KAV).
Насчет AVP.bav - "интерсный" он какой то, подключил я его, пишет что все ок, но никакой другой инфы нет, кроме того при проверке на вирусы прогрессбар бежит, но самое интересное что у меня сам Касперыч не установлен....
Есть несколько вариантов
1)Ошибка в новой версии по работе с антивирусными плагинами. В таком случае нужно ждать когла ритовцы исправят. И еще, для точного выяснения, просьба ко всем у кого какие есть BAV модули - попробуйте, протестируйте, нужно же выяснить в чем дело
2)Изменен API для антивирусных модулей. В таком случае было бы неплохо узнать об этих изменениях от ритовцев, и уже авторам BAV модулей псделать соответсвующие исправления. А вот с KAV  как быть в таком случае... Это же творение самого Касперыча. А если же ритовцы вообще убрали поддержку COM-интерфейсов, тогда KAV в сад.

Всего записей: 1282 | Зарегистр. 04-01-2003 | Отправлено: 10:45 19-05-2005
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

Компьютерный форум Ru.Board » Компьютеры » Программы » Проверка на вирусы почтовых сообщений в The Bat


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru