Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » DAEMON Tools Lite

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143

Открыть новую тему     Написать ответ в эту тему

Stalker13



Junior Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Андеграунд » StarForce
Варезник » DAEMON Tools Ultra/Pro/Lite
Программы » DAEMON Tools Ultra/Pro
DAEMON Tools Lite 10
 
 
DAEMON Tools Lite позволяет монтировать все типы образов, а также эмулирует вплоть до 4 DT + SCSI + HDD-приводов. Также программа позволяет создавать файлы образов из дисков и организовывать коллекции любимых образов..

Справка DAEMON Tools Lite
Поддерживаемые ОС
Домашняя страница
История изменений
Часто задаваемые вопросы
Сравнение версий
Форум
Плагин для создания ISO-образов [?] подробнее
SPTD-драйвер 1.90/2.12  [?] подробнее
Y.A.S.U 1.6.9040 [?] подробнее
Версия 10.10.0.812 offline установщик [?] хеш-суммы
Версии 10 >> old offline установщики
Версия 4.49.1 classic [?] хеш-суммы
Версия 4.41.3 classic [?] хеш-суммы последняя, НЕ проверяющая БЕСПЛАТНУЮ лицензию через Интернет
Небольшой FAQ актуально для линейки 4.xx.x
Внимание!

Аналоги » Монтирование

Всего записей: 89 | Зарегистр. 14-10-2001 | Отправлено: 15:56 24-12-2001 | Исправлено: neZlodey, 19:40 08-05-2019
Kein



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Такая вот шляпа после установки 4.303/SPDT 1.59 на win7RC:
http://img148.imageshack.us/my.php?image=devicesissue.png
 
Во время установки тупо подвисла на "Updating virtual devices", SPDT был установлен ПЕРЕД установкой DT.
 
Есть идеи как удалить эту чортову говнопрогу и все ее дерьмо? Хрен еще раз я поставлю его, уж лучше Alcohol.

----------
Я слишком ленив для всего этого...

Всего записей: 1299 | Зарегистр. 09-01-2003 | Отправлено: 12:32 08-08-2009 | Исправлено: Kein, 23:01 10-08-2009
andreidar

Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Kein
Устанавливаешь прогу которая не подходит для данной системы, а потом претензии!? Удали прогу, а SPDT деисталируй его же инсталлятором.

Всего записей: 580 | Зарегистр. 08-09-2008 | Отправлено: 12:41 08-08-2009 | Исправлено: andreidar, 12:43 08-08-2009
Kein



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
С каких это пор не подходит, лол?
Ты вообще мой пост читал или так, школу прогулял и пофлудить забежал? Цитата:
"Такая вот шляпа после установки 4.303/SPDT 1.59 на win7RC"
 
Сколько раз уже тут отписывались что прекрасно 4.303 на win7 пашет, все проблемы в SPDT, который у меня версии 1.59.

----------
Я слишком ленив для всего этого...

Всего записей: 1299 | Зарегистр. 09-01-2003 | Отправлено: 13:14 08-08-2009
andreidar

Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Kein
Системные требование не для отмороженных, как ты, не обращай на них внимание
 
Добавлено:
DAEMON Tools Lite Version 4.30.3 is released
И только версия 4.30.4 начала поддержку Windows 7 beta, но это не для тебя конечно

Всего записей: 580 | Зарегистр. 08-09-2008 | Отправлено: 13:24 08-08-2009 | Исправлено: andreidar, 13:40 08-08-2009
Kein



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Не для меня и не для тех, у кого 4.303 прекрасно на win7 работала, ога. Если бы у меня была возможность скачать 7Мб новой версии - давно бы это сделал. Альсо, если ты не заметил, в строке "Windows 7 beta support", в скобочках, написано "SPDT 1.58" коей и обеспечивается работу DT в Win7. У меня, если ты забыл - 1.59.
 
Правда, вопрос-то был в другом, опять наше неумение читать сказывается?
 
UPD: проблема частично решена. Мусор, который за собой оставил DT, таки не удаляется, хоть устройства я и скрыл.

----------
Я слишком ленив для всего этого...

Всего записей: 1299 | Зарегистр. 09-01-2003 | Отправлено: 14:27 08-08-2009 | Исправлено: Kein, 09:36 09-08-2009
4upa4ups



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Кто знает, как инсталятор расковырять? Хочу вырезать лишние языки.

Всего записей: 74 | Зарегистр. 14-11-2007 | Отправлено: 18:01 10-08-2009
Engaged Clown



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
4upa4ups
http://forum.ru-board.com/topic.cgi?forum=5&bm=1&topic=20420&glp
Заодно интегрируй туда ISOmaker и SPTD 1.60, тебе много людей скажут спасибо. )

Всего записей: 8308 | Зарегистр. 08-06-2006 | Отправлено: 18:06 10-08-2009
4upa4ups



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
2Engaged Clown
UE только кучку непонятных файлов вытаскивает.

Всего записей: 74 | Зарегистр. 14-11-2007 | Отправлено: 22:44 10-08-2009
Unc1e

Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
4upa4ups 7 Zip в помощь.

Всего записей: 419 | Зарегистр. 11-06-2007 | Отправлено: 22:50 10-08-2009
max89



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Заодно интегрируй туда ISOmaker

В демоне лайт и без этой библиотеки есть кнопка создать образ ISO с более полными параметрами, зачем городить. Все лишь надо SPTD 1.6 запихнуть.

Всего записей: 247 | Зарегистр. 05-08-2005 | Отправлено: 08:08 11-08-2009
Ksanderash

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Ребята, а почему в Windows 7 вылазит окошко Помощника по совместимости программ? На хомяке же написано, что Windows 7 supported (правда, Beta). Это никак не сказывается на работе проги? Выскакивает окошко каждый раз при запуске.

Всего записей: 2115 | Зарегистр. 10-11-2005 | Отправлено: 20:42 11-08-2009
Unc1e

Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Ksanderash, это сообщение вылазит в связи с SPTD 1.58. Это он не корректно работает под семеркой. Если установлен SPTD 1.60 смело ставьте галочку чтобы сообщение больше не вылазило.

Всего записей: 419 | Зарегистр. 11-06-2007 | Отправлено: 20:51 11-08-2009
Ksanderash

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Unc1e
Я поставил, правда, не знаю, не повлияет ли эта галочка на все остальные программы с подобной проблемой, ну да ладно. Если я сначала поставил SPTD 1.60, а потом DAEMON Tools Lite 4.30.4 в котором устаревший SPTD 1.58, не перезаписывает ли старая версия драйвера новую? Может от этого галочку пришлось ставить?

Всего записей: 2115 | Зарегистр. 10-11-2005 | Отправлено: 21:23 11-08-2009
ZenitFan



Advanced Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Ksanderash
Установщик Daemon Tools сперва проверяет, установлен ли уже в системе SPTD. Если SPTD отсутствует, либо установлена старая версия (старее чем в дистрибутиве программы), то SPTD устанавливается автоматически из дистрибутива Daemon Tools, потом перезагрузка, потом установка уже самой программы. Если версия SPTD в системе равна или выше чем версия SPTD в дистрибутиве Daemon Tools, то при установке Daemon Tools SPTD не ставится заново, и перезагрузка не требуется.

----------
ASUS F1A75-V PRO, AMD A8-3870K, 8GB DDR3-1866 Samsung, Sapphire HD7770 Vapor-X, OCZ Vertex3 60Gb + Seagate Barracuda 2x2TB + 500GB, X-Fi Titanium HD, 24" BenQ XL2420T, Win10x64Pro(10586)Ru

Всего записей: 810 | Зарегистр. 10-09-2006 | Отправлено: 21:35 11-08-2009
Unc1e

Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Ksanderash

Цитата:
сначала поставил SPTD 1.60, а потом DAEMON Tools Lite 4.30.4 в котором устаревший SPTD 1.58

это правильная последовательность.

Цитата:
не перезаписывает ли старая версия драйвера новую?

нет

Всего записей: 419 | Зарегистр. 11-06-2007 | Отправлено: 21:35 11-08-2009
Ksanderash

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ZenitFan
Unc1e
С этим понятно, спасибо. Были сомнения, поэтому спросил. Вообще, я использовал Daemon когда-то давно, с самых первых версий и вплоть до появления коммерческой лабуды в дистрибутиве, что очень не понравилось, поэтому перешел на ImDisk для быстрого монтирования образов, так как защитами не интересуюсь, но в капризной Windows 7 ImDisk требует работы под админом, и вот я снова на Daemon Tools, благо адвертайзинг отключается. Всем пока доволен

Всего записей: 2115 | Зарегистр. 10-11-2005 | Отправлено: 21:56 11-08-2009
AAD



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Если установлен SPTD 1.60 смело ставьте галочку чтобы сообщение больше не вылазило.

Если ставишь версию про в Windows 7, то не надо ставить галку - ничего не вылазит.
Но версия про 20 дней, вариант вечного триала настораживает, да и про не нужна.
 
Можно лайт установить, чтобы не вылазило сообщение?

Всего записей: 1712 | Зарегистр. 21-08-2006 | Отправлено: 07:16 12-08-2009
andreidar

Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Можно лайт установить, чтобы не вылазило сообщение?

Там же есть галочка "не показывать больше это сообщение" или что то в этом роде

Всего записей: 580 | Зарегистр. 08-09-2008 | Отправлено: 07:25 12-08-2009
AAD



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Там же есть галочка "не показывать больше это сообщение"

есть, но галочка и "все в порядке" разные вещи, поэтому спросил, есть ли нормальный вариант, без галочки?

Всего записей: 1712 | Зарегистр. 21-08-2006 | Отправлено: 07:31 12-08-2009
Unc1e

Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
есть ли нормальный вариант, без галочки?

Есть. Ждать новую версию DT, ехе-шника которой нет в списке несовместимых программ. Семёркоделы не догнали что несовместим драйвер SPTD, а не daemon.exe.

Всего записей: 419 | Зарегистр. 11-06-2007 | Отправлено: 10:37 12-08-2009
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143

Компьютерный форум Ru.Board » Компьютеры » Программы » DAEMON Tools Lite

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2018

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru