Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » 1С (1C): Предприятие

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43

Открыть новую тему     Написать ответ в эту тему

gyra

Moderator
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Вопросы по платформам «1С»


  • ВАРЕЗ: 1C:Предприятие 7.7 | 1С:Предприятие v.8.x+типовые конфигурации 8.x | 1С: Совместимо 8.х
  • Вопросы по конфигурациям: 1С: вопросы по Конфигурациям 1C
  • Программирование: 1C Программирование и поддержка
  • ИТС: 1C Диск ИТС
    Топик 1C Ebooks
    ЗДЕСЬ  (обновлено 13.02.14) - небольшая библиотечка (книги, документация, видео, утилиты) по 1С, финансам, бухучету и т.п.
    Все рассортировано по разделам и версиям...
    Если при запуске установочного (.EXE) файла пишет, что версия файла несовместима с версией Windows
    Шахматы запрограммированные под 1С: Бухгалтерия 7.7.
    1С Сервер отдельно от PostgreSQL
    Debian  + Apache22 + 1cv82
    Маркировка ключей защиты 1С
    Готовый сервер "Ubuntu Server 16.04 LTS x86 + PostgreSQL 9.4.2 + 1C 8.3.8.1784 за 30 копипаст-шагов в PuTTY"
    Порядок создания пустой новой базы можно посмотреть здесь
     
    Предыдущая тема была здесь

  • Всего записей: 7364 | Зарегистр. 18-02-2006 | Отправлено: 12:16 14-12-2016 | Исправлено: Alekskhv, 10:59 29-07-2019
    Bersaglio



    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

    Цитата:
    Подскажите как решить проблему не ректально, тоесть не через правку хост
    Снести убунту и перевести сервер на винду (2008 R2 или 2012 R2). По крайней мере, Вашим хотелкам (процитированным) это полностью соответствует.

    Всего записей: 1283 | Зарегистр. 21-08-2006 | Отправлено: 22:08 23-05-2018 | Исправлено: Bersaglio, 22:09 23-05-2018
    DJMC



    Platinum Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Подскажите как в 1С 7.7 можно узнать все заключенные ранее дополнительные соглашения к договору с поставщиком услуг ?

    Всего записей: 11904 | Зарегистр. 26-09-2005 | Отправлено: 16:00 24-05-2018
    AHAHAC1



    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    M1kl
    Прописать адрес машины на DNS сервере на роутере.

    Всего записей: 11 | Зарегистр. 19-02-2007 | Отправлено: 21:06 26-05-2018
    len321

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    del

    Всего записей: 21 | Зарегистр. 11-11-2015 | Отправлено: 16:59 29-05-2018 | Исправлено: len321, 19:51 29-05-2018
    antman



    Junior Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

    Код:
    выбрать *
    из (выбрать 1 Поле1) как т1
    полное соединение (выбрать 2 Поле2) как т2 по истина
    упорядочить по т1.Поле1

     
    у кого-нибудь еще 1с клиент-серверная валится с ошибкой СУБД на таком запросе?
     
    (1c 8.3.12.1440 postgresql)

    Всего записей: 81 | Зарегистр. 02-08-2002 | Отправлено: 14:34 03-06-2018
    serg3001

    Silver Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Изучаю администрирование 1С, в связи с этим, по именам файлов возникли вопросы у меня, использую платформу 8.3.12.1440 в которой не смог найти файлы:
    1) ibcommon.v8i - список общих информационных баз;
    2) 1cescmn.cfg - общий конфигурационный файл.
    Эти файлы появляются если выбраны параметры установки сервера 1С?

    Всего записей: 2753 | Зарегистр. 16-10-2010 | Отправлено: 16:54 03-06-2018 | Исправлено: serg3001, 17:34 03-06-2018
    zzzz5555



    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    antman
    Смотри, если в первой таблице 1000 строк, а во второй - 100, то вы выходной таблице будет сто тысяч строк, ты уверен что тебе именно такой запрос нужен?
    serg3001
    Файлы нужно вручную создавать.

    Всего записей: 814 | Зарегистр. 26-10-2009 | Отправлено: 12:33 04-06-2018 | Исправлено: zzzz5555, 12:33 04-06-2018
    antman



    Junior Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    zzzz5555
    понятно, что это синтетический, максимально упрощенный запрос, целью которого является продемонстрировать ошибку платформы. в результате всего одна строка. и платформа на нем у меня падает. у кого-нибудь еще на клиент-сервере ошибка воспроизводится?

    Всего записей: 81 | Зарегистр. 02-08-2002 | Отправлено: 12:51 04-06-2018
    SDen

    Junior Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Добрый день.
    Хочу запустить толстого клиента под CentOS 6 или 7. Бьюсь уже несколько дней. По инструкциям в интернете не получается - в них нет ошибок, которые получаю я. При установке получаю ошибки по зависимостям.
     
    [root@localhost Downloads]# yum localinstall 1C_Enterprise83-client-8.3.12-1469.x86_64.rpm  
    Loaded plugins: fastestmirror, refresh-packagekit, security
    Setting up Local Package Process
    Examining 1C_Enterprise83-client-8.3.12-1469.x86_64.rpm: 1C_Enterprise83-client-8.3.12-1469.x86_64
    Marking 1C_Enterprise83-client-8.3.12-1469.x86_64.rpm to be installed
    Loading mirror speeds from cached hostfile
     * base: mirror.yandex.ru
     * epel: fedora-mirror01.rbc.ru
     * extras: mirror.reconn.ru
     * rpmforge: mirror.zetup.net
     * updates: mirror.yandex.ru
    Resolving Dependencies
    --> Running transaction check
    ---> Package 1C_Enterprise83-client.x86_64 0:8.3.12-1469 will be installed
    --> Processing Dependency: libcairo-gobject.so.2()(64bit) for package: 1C_Enterprise83-client-8.3.12-1469.x86_64
    --> Processing Dependency: libgdk-3.so.0()(64bit) for package: 1C_Enterprise83-client-8.3.12-1469.x86_64
    --> Processing Dependency: libgtk-3.so.0()(64bit) for package: 1C_Enterprise83-client-8.3.12-1469.x86_64
    --> Processing Dependency: libwebkitgtk-3.0.so.0()(64bit) for package: 1C_Enterprise83-client-8.3.12-1469.x86_64
    --> Finished Dependency Resolution
    Error: Package: 1C_Enterprise83-client-8.3.12-1469.x86_64 (/1C_Enterprise83-client-8.3.12-1469.x86_64)
               Requires: libgdk-3.so.0()(64bit)
    Error: Package: 1C_Enterprise83-client-8.3.12-1469.x86_64 (/1C_Enterprise83-client-8.3.12-1469.x86_64)
               Requires: libgtk-3.so.0()(64bit)
    Error: Package: 1C_Enterprise83-client-8.3.12-1469.x86_64 (/1C_Enterprise83-client-8.3.12-1469.x86_64)
               Requires: libcairo-gobject.so.2()(64bit)
    Error: Package: 1C_Enterprise83-client-8.3.12-1469.x86_64 (/1C_Enterprise83-client-8.3.12-1469.x86_64)
               Requires: libwebkitgtk-3.0.so.0()(64bit)
     You could try using --skip-broken to work around the problem
     You could try running: rpm -Va --nofiles --nodigest
    [root@localhost Downloads]#  
     
    Может кому то удалось?

    Всего записей: 72 | Зарегистр. 14-08-2003 | Отправлено: 15:53 20-06-2018
    MishNSK



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Установлена 1с Предприятие 8.2 (лицензия) не обновлялась с 2015, потребовалось обновить до 8.3, обновления не запускаются, стартует всё равно 8.2. Правил настройки, файл конфига. А возможно просто удалить всё кроме баз, установить версию 8.3 и активировать ключом от 8.2? Желания убивать полдня на поиск "почему не работает" никакого?

    Всего записей: 592 | Зарегистр. 08-10-2012 | Отправлено: 04:27 21-06-2018
    antman



    Junior Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    MishNSK
    для начала можно принудительно запустить exe нужной версии платформы.

    Всего записей: 81 | Зарегистр. 02-08-2002 | Отправлено: 16:38 21-06-2018
    Ctrl_Alt_Del

    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    MishNSK
    база файловая или sql?

    Всего записей: 559 | Зарегистр. 11-05-2016 | Отправлено: 21:32 21-06-2018
    vallyol

    Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Всем привет! Нужна подсказка...
    Конфигурация 1с Учет в управляющих компаниях ЖКХ, ТСЖ и ЖСК 3.0.46.х. При запуске своих специализированных расчетов сами формы расчетов открывает, но с сообщением об ошибке, типа "таймаут эррор, возможно, используется более новая версия сервера". В самих формах при этом невозможно ничего добавлять/редакировать/писать. Проблема возникла месяц назад, когда (как утверждает клиент) пытались обновиться.
     
    Я впервые вижу такую конфу, конфа лицензионная. Имеется 4 активных пользователя (+ 3 помеченных на удаление). Установлено, почему-то, два сервера СЛК: 2.1 и 3.0.10. Для 3ки написано - "предварительная версия". Служба СЛК 2 остановлена. Консоль от 3-ки показывает 2 установленных usb устройства с двумя лицензиями: на саму конфу + какое-то расширение к ней же.
     
    Я, как бы, предполагаю (но не знаю), что конфа пытается работать с версией 2, но, обнаруживая, что имеется 3.0.10.х, выводит ту самую ошибку с таймаутом.
     
    Собственно, вопрос - чего делать?
     
    Поможет ли тупое удаление СЛК версии 2?  
    Тут есть еще нюанс, связанный с тем, что народ соблюдает все эти законы о всевозможных данных. Поэтому я доступ к серверу имею только по rdp, причем совершенно не знаю, насколько ущербен тот пользователь, под которым я захожу. + Сервер на 2008 винде, и, как я понимаю, любой пук с драйверами выльется в требование перезагрузки того сервера.
     
    Если не удалять СЛК 2.1 (служба-то остановлена), то как сообщить конфе, какую версию сервера ей использовать?
    Где-то прочитал, что достаточно удалить каталог license2 в профиле пользователя (AppData/Roaming/1c) и запустить бухгалтерию. В случае с тем пользователем, под которым я захожу, не помогло.
    Где-то читал про каталог, создаваемый внешним расширением (в том же профиле пользователя). Там в конф файле прописаны те же параметры, что и в консоли сервера лицензий (порт, таймаут...)...
     
    В общем, помощь нужна.
     
    Спасибо!

    Всего записей: 341 | Зарегистр. 17-02-2005 | Отправлено: 07:39 23-06-2018
    MishNSK



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    antman,
    Ctrl_Alt_Del

    Завтра попробую принудительно, а какая база не знаю. Товарищ "расп@здяй", владелец магазинчика где сам и продавец. В 2015 поставил с купленного диска и не разу не обновлял, а сейчас переходят на электронную кассу и засуетился. Я понимаю что делать лучшего него, но с 1с тоже на ВЫ. Он обратился к специалистам, а там ценик выкатили такой что он столько не зарабатывает. Надо конфиг 1.0 обновить до 2.* а для этого вроде нужно поставить 8.3.

    Всего записей: 592 | Зарегистр. 08-10-2012 | Отправлено: 16:39 24-06-2018 | Исправлено: MishNSK, 16:40 24-06-2018
    Akam1



    Комса
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    MishNSK
    Цитата:
    Надо конфиг 1.0 обновить до 2.*
    Какая конфигурация? Название, релиз?
    Цитата:
    Товарищ ..., владелец магазинчика где сам и продавец. В 2015 поставил с купленного диска и не разу не обновлял
    На 99,9% - файловая база.
    Цитата:
    А возможно просто удалить всё кроме баз, установить версию 8.3 и активировать ключом от 8.2?
    При запуске, в окне выбора баз - в самом низу путь к базе, запомните его на всякий случай.
    В "Удалении программ" удаляете все установленные платформы 1С. Ставите 8.3.10. Запускаете, если в окне выбора баз ничего нет и просит добавить базу - добавляете по указанному пути.
     
    P.S. Вполне может быть, что поставить пустой самый последний релиз и перенести в него остатки будет самое простое и легкое решение.

    ----------
    В правильно поставленном вопросе всегда содержится 50% ответа
    Все будет так, как должно быть. Даже если будет иначе.

    Всего записей: 26222 | Зарегистр. 20-04-2006 | Отправлено: 08:53 25-06-2018 | Исправлено: Akam1, 08:55 25-06-2018
    Ctrl_Alt_Del

    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    MishNSK
    если при запуске файловой базы все равно стартует 8.2, то посмотри какой именно файл запускается с ярлыка  
    скорее всего 1cv8.exe из каталога bin
    что бы 1c могла сама выбирать подходящую версию платформы запуск должен быть с файла 1cestart.exe из common

    Всего записей: 559 | Зарегистр. 11-05-2016 | Отправлено: 12:48 25-06-2018
    MishNSK



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Akam1,
    Ctrl_Alt_Del,

    парни, спасибо за советы, но релиз 1с точно не помню, знаю что "1С:Розница 8. Базовая версия" и конфиг 1.0, выдернул из отпуска, я буквально сидел с удочкой в лодке, посредине водохранилища.  Голова совсем другими вещами занята, но помочь надо.  
    Меня смущает подойдёт ли ключ и пин от 8.2 к 8.3? А стартует 100% из каталога bin, попробую сегодня поменять.  
    Путь к базе знаю,  на всякий случай сделал бекапы.

    Всего записей: 592 | Зарегистр. 08-10-2012 | Отправлено: 13:12 25-06-2018
    Ctrl_Alt_Del

    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    MishNSK

    Цитата:
    ...подойдёт ли ключ и пин от 8.2 к 8.3?

    лицензия должна подойти, но на всякий случай скопируй файл лицензии куда-нибудь в другое место
     

    Цитата:
    ...стартует 100% из каталога bin

    если стартует из bin, то запускается только та версия, которая в этом bin
     

    Всего записей: 559 | Зарегистр. 11-05-2016 | Отправлено: 18:46 25-06-2018
    MishNSK



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Ctrl_Alt_Del, из common тоже 8.2 запускается. А вообще мне везёт, в магазине интернет 1Mb, что-то скачать превращается в долгое ожидание, скачал из дома аж 6гигов всякого, скинул на флешку, а флешка навернулась. А ещё оказалась что у него отсрочка до 19 года и есть специалист который может сделать за разумные деньги. Остался вопрос нафига было меня упрашивать "посмотреть" когда я находился в 100км????
    Хоть и не принято, но всем спасибо, теперь я понял какой это тяжкий труд обслуживать 1с!

    Всего записей: 592 | Зарегистр. 08-10-2012 | Отправлено: 05:40 26-06-2018
    Ctrl_Alt_Del

    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    MishNSK

    Цитата:
    из common тоже 8.2 запускается

    как вариант в настройках параметров базы может быть указана версия платформы, которая должна использоваться для данной базы
    в крайнем случае запусти 8.3 принудительно из нужного bin

    Всего записей: 559 | Зарегистр. 11-05-2016 | Отправлено: 21:46 26-06-2018
    Открыть новую тему     Написать ответ в эту тему

    Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43

    Компьютерный форум Ru.Board » Компьютеры » Программы » 1С (1C): Предприятие

    Имя:
    Пароль:
    Сообщение

    Для вставки имени, кликните на нем.

    Опции сообщенияДобавить свою подпись
    Подписаться на получение ответов по e-mail
    Добавить тему в личные закладки
    Разрешить смайлики?
    Запретить коды


    Реклама на форуме Ru.Board.

    Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
    Modified by Ru.Board
    © Ru.Board 2000-2018

    BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

    Рейтинг.ru