Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » Basilisk

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134

Открыть новую тему     Написать ответ в эту тему

Gosuto



BANNED
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Basilisk - это новый браузер от Pale Moon Team, являющийся полностью независимым форком Mozilla Firefox, основанном на механизме и движке рендеринга Goanna (форке Gecko).
Браузер поддерживает широкий спектр функций, необходимых для современного веб-серфинга, включая поддержку расширенных скриптов, CSS, HTML5 и загружаемых шрифтов. Он также полностью поддерживает все плагины NPAPI (например, Java, веб-проигрыватель Unity, и различные плагины).
Basilisk - это веб-браузер, нацеленный на сохранение полезных технологий, которые удалены в Mozilla Firefox.
Основные особенности Basilisk:
Важные отличия от Mozilla Firefox:

Скачать:
Windows Installer: 64-bit
Windows 7z archive: 64-bit
Linux tarball: 64-bit
Прекращена поддержка 32-х битных версий. Последние 32-х битные релизы: Installer, 7z archive
Release Notes


Форки и пользовательские сборки
Centaury - форк Basilisk от zzz528 - поддержка ХР, WebExtensions, инсталлятор с возможностью полностью портативной установки без дополнительных библиотек (ссылки на последний Centaury версии 0.17.0: x86, x64)
Serpent - сборки Basilisk от roytam1 - поддержка ХР, WebExtensions, сборки на ветках 52.9 и 55. Весь архив.
Сборки Basilisk от Cento8 - портабельные с использованием tmemutil.dll, давно не обновлялись

Русификаторы
   Русификатор для Basilisk от Vitaliy V. - совместим с официальными и кастомными сборками ветки 52.9.
   Русификатор для Basilisk 55 - совместим со сборками ветки 55.
   Русификаторы для сборок Basilisk от roytam1

Расширения
Официальный каталог расширений
Официальный каталог поисковых движков
Legacy Firefox extensions
Каталог классических дополнений Firefox Gecko: Classic Add-ons Archive

Всего записей: 5619 | Зарегистр. 09-11-2015 | Отправлено: 07:21 19-11-2017 | Исправлено: Egor2020, 18:36 12-10-2021
Kero1



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
кстати как ни странно но автору Decentraleyes таки выпустил обнову, это после ~3лет как обещал.  Но залогинится на ixbt с ней так и не выходит хотя оно имеет нужную джейкверю.
 
 
MozArchiever суперсакое, только им и пользуюсь, оно позволяет удалять всякий мусор с архива и тем самым уменьшать размер архива.

Всего записей: 2181 | Зарегистр. 23-08-2011 | Отправлено: 15:30 06-10-2021 | Исправлено: Kero1, 17:28 06-10-2021
stvol333



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Kero1

Цитата:
Decentraleyes таки выпустил обнову

А где её взять для Serpent?


----------
Подумав - решайся, а решившись - не думай.

Всего записей: 1971 | Зарегистр. 17-02-2014 | Отправлено: 15:41 06-10-2021 | Исправлено: stvol333, 15:52 06-10-2021
Kero1



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
где её взять для Serpent?
https://addons.basilisk-browser.org/addon/decentraleyes/
хотя может вы уже и обновили,  у мя была  1.4.2  

Всего записей: 2181 | Зарегистр. 23-08-2011 | Отправлено: 16:41 06-10-2021 | Исправлено: Kero1, 16:43 06-10-2021
generator324

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Kero1

Цитата:
https://addons.basilisk-browser.org/addon/decentraleyes/

Что-то я не понял, как её вменяемо забрать оттуда - может, кто перевыложит?

Всего записей: 1000 | Зарегистр. 11-01-2019 | Отправлено: 16:50 06-10-2021
Kero1



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Что-то я не понял, как её
https://www53.zippyshare.com/v/HNKjA4ph/file.html
попробуйте  агента поменять на "Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Goanna/4.8 Firefox/68.0 PaleMoon/29.4.0.2"
......не проверял.
 
Также есть на https://git.synz.io/Synzvato/decentraleyes/-/tags/v1.4.3

Всего записей: 2181 | Зарегистр. 23-08-2011 | Отправлено: 17:05 06-10-2021 | Исправлено: Kero1, 17:10 06-10-2021
stvol333



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Kero1

Цитата:
https://git.synz.io/Synzvato/decentraleyes/-/tags/v1.4.3

За эту ссылку спасибо, установилось, но не могу найти иконку!(((
А что касается
https://addons.palemoon.org/addon/decentraleyes/
то, даже с подменой Ю.А. выдаёт:
 
А в https://addons.basilisk-browser.org/addon/decentraleyes/ смена ЮА (на предложенный) не помогает.
 
 
 
 
 


----------
Подумав - решайся, а решившись - не думай.

Всего записей: 1971 | Зарегистр. 17-02-2014 | Отправлено: 18:06 06-10-2021
Kero1



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
не могу найти иконку
какую иконку

Всего записей: 2181 | Зарегистр. 23-08-2011 | Отправлено: 18:46 06-10-2021 | Исправлено: Kero1, 18:46 06-10-2021
Enobarbous



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
harrykkk
Цитата:
Stylus на Серпент не получилось поставить. Может какая-то адаптация нужна?  

Ну, Stylus v1.5.21 ставится на свежий чистый Serpent (basilisk52-g4.8.win32-git-20211002), если поправить в manifest.json "minimum_chrome_version" и "strict_min_version" на "52" и "52.0" соответственно. И даже ваш стиль ставится и вроде работает по быстрому тесту. Но при этом сыпется куча ошибок в консоль, Stylus работает с ощутимой задержкой и лагами, иногда не открывает окно менеджера  или настроек (помог перезапуск браузера) Так что смотрите сами - по-моему оно того не стоит.
 
stvol333, generator324
Для basilisk-browser.org нужен агент "Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.9) Gecko/20100101 Goanna/4.5 Firefox/68.9 Basilisk/20210927"

Всего записей: 135 | Зарегистр. 13-01-2020 | Отправлено: 19:51 06-10-2021 | Исправлено: Enobarbous, 20:13 06-10-2021
stvol333



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Kero1

Цитата:
какую иконку

Например, такую:
 

----------
Подумав - решайся, а решившись - не думай.

Всего записей: 1971 | Зарегистр. 17-02-2014 | Отправлено: 19:53 06-10-2021 | Исправлено: stvol333, 19:55 06-10-2021
Enobarbous



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
stvol333
На legacy-версии Decentraleyes нет кнопки на панели - зайдите в дополнения и кликните на кнопку настройки около расширения. Усе теперь там pic

Всего записей: 135 | Зарегистр. 13-01-2020 | Отправлено: 19:58 06-10-2021 | Исправлено: Enobarbous, 20:09 06-10-2021
stvol333



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Enobarbous

Цитата:
Для basilisk-browser.org нужен агент  

Да, этот работает, но ситуация с установкой аддона аналогична с "Бледной луной".
 
Добавлено:
Enobarbous

Цитата:
Усе теперь там

Пожмотились на кнопку!))))

----------
Подумав - решайся, а решившись - не думай.

Всего записей: 1971 | Зарегистр. 17-02-2014 | Отправлено: 19:59 06-10-2021
Enobarbous



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
stvol333
Цитата:
Да, этот работает, но ситуация с установкой аддона аналогична с "Бледной луной".  

Что-то у вас с браузером - специально только что проверил на свежем чистом Serpent-git20211002 и несвежем грязном Mypal29.1 - установилось и с сайта, и из файла

Всего записей: 135 | Зарегистр. 13-01-2020 | Отправлено: 20:04 06-10-2021 | Исправлено: Enobarbous, 20:04 06-10-2021
artenounx

Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Отключить в настройках надо "блокировать небезопасные расширения". Или как-то так. Указать "разрешить все (небезопасно)" несмотря на пугалки.

Всего записей: 531 | Зарегистр. 05-08-2021 | Отправлено: 20:08 06-10-2021
stvol333



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Enobarbous

Цитата:
из файла

Из файла у меня установилось без проблем, а вот с сайта....беда.
Будем искать причину, попробую последовательно поотключать расширения!
 
Добавлено:
artenounx

Цитата:
Отключить в настройках надо "блокировать небезопасные расширения"

Не совсем понимаю где эту настройку искать!
Если это, то не помогает:
 

----------
Подумав - решайся, а решившись - не думай.

Всего записей: 1971 | Зарегистр. 17-02-2014 | Отправлено: 20:08 06-10-2021 | Исправлено: stvol333, 20:21 06-10-2021
RandyOrton



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
stvol333
Отключите и удалите все расширения, которые меняют user-agent.

----------
Гомосексуальность не является психическим расстройством.

Всего записей: 3279 | Зарегистр. 21-05-2010 | Отправлено: 20:37 06-10-2021
stvol333



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
RandyOrton

Цитата:
Отключите и удалите все расширения, которые меняют user-agent.
 

А как же тогда я смогу зайти на те сайты, они же не дадут мне установить расширения пока не ассоциируют меня с нужным браузером?

----------
Подумав - решайся, а решившись - не думай.

Всего записей: 1971 | Зарегистр. 17-02-2014 | Отправлено: 21:09 06-10-2021
RandyOrton



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
stvol333
Припишите в about:config

----------
Гомосексуальность не является психическим расстройством.

Всего записей: 3279 | Зарегистр. 21-05-2010 | Отправлено: 21:13 06-10-2021
stvol333



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
RandyOrton

Цитата:
Отключите и удалите все расширения, которые меняют user-agent.
 

Да, так заработало!
Но почему с расширением, меняющим ЮА не работает, а только через about:config?

----------
Подумав - решайся, а решившись - не думай.

Всего записей: 1971 | Зарегистр. 17-02-2014 | Отправлено: 21:38 06-10-2021
harrykkk



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Enobarbous

Цитата:
Stylus v1.5.21 ставится

Попробовал 1.5.17. Ерунда полная, все установленные стили влияют на всё, в том числе на страницу менеджера самого аддона. Снес

----------
Моё дело - подарок подарить, а ты уж придумывай, что с этой хренью делать. Масяня

Всего записей: 6965 | Зарегистр. 24-02-2013 | Отправлено: 01:03 07-10-2021
Egor2020

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Есть ли какой-либо способ установить в браузеры Centaury и Serpent темы оформления со страницы https://addons.mozilla.org/ru/firefox/themes? При нажатии на кнопку "Загрузить файл" выскакивают ошибки о несовместимости расширений. На странице https://addons.basilisk-browser.org/themes есть только одна-единственная тема оформления, но мне ее мало.

Всего записей: 917 | Зарегистр. 01-03-2020 | Отправлено: 07:29 07-10-2021 | Исправлено: Egor2020, 07:31 07-10-2021
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134

Компьютерный форум Ru.Board » Компьютеры » Программы » Basilisk


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru

Рейтинг.ru