Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » Pale Moon (часть 2)

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167

Открыть новую тему     Написать ответ в эту тему

Maz



Дед Мазай
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Предыдущие темы: Часть 1


Браузер оптимизирован для современных процессоров (оптимизирована компиляция программного кода для CPU).
Pale Moon поддерживает все процессоры (CPU) начиная от седьмого поколения поддерживающих SSE2 и 3, т.е Pentium IV, Pentium-M/Celeron-M, Pentium-D/Celeron-D,AMD Opteron/Athlon64 и все современные многоядерные процессоры.
 
По данным разработчиков скорость браузера Pale Moon на 22%-25% выше Firefox, но к сожалению нет регламентированных тестов по которым можно было бы точно определить скорость.
 

(Начиная с версии 27 поддержка Windows XP x86/x64, Server 2003 и любых retail NT 5.x прекращена)
Однако, существуют пользовательские сборки под XP на основе исходников, смотрите ниже.

    Преимущества:
  • Поддержка расширений и тем Firefox
  • Оптимизированный 100% исходный код Firefox
  • Увеличение скорости выполнения скриптов и отображения страниц по сравнению с Firefox
  • Использование меньше памяти по сравнению с Firefox.
  • Расширенная поддержка DOM
  • В портативной сборке в отличие от Firefox можно одновременно запускать несколько копий программы (из разных папок).

Утилита миграции с FF на PM (Pale Moon profile migration tool): скачать
 
Ссылки:
Release notes / Checksums
Pale Moon 28.x.x Eng (x86: exe / 7zip / portable) | (x64: exe / 7zip / portable)
---
Pale Moon 27.9.4 Eng (x86: exe / zip / portable) | (x64: exe / zip / portable)

Версии для MacOS

Windows 98 | Windows XP | Пакеты локализации / Инструкция по их установке
 
Пользовательские сборки Рalemoon
Как сделать обычный Pale Moon портативным | альтернативный способ (проще)
Перевод расширений от DmFedorov
Утилита  MozArchiver для сохранения в mht взамен неработающей на 26+ UnMHT
Disable Add-on Compatibility Checks - утилита, отменяющая проверку совместимости и позволяющая ставить запрещенные расширения на Pale Moon
Исправление невозможности запуска нескольких копий портативной версии программы (в том числе и при открытии локальных файлов)
Перечень расширений, проблемных, находящихся в работе и излечиваемых в т. ч. и Moon tester tool
MozBackup It allows you to backup and restore bookmarks, mail, contacts, history, extensions, passwords, cache etc.
Pale Moon Status Bar" можно убрать, удалив "Palemoon\extensions\statusbar@palemoon.org.xpi"
ссылка на архив старых расширений mozilla(удаленных с официального сайта)  Ссылка
способ применения:
1.берем с сайта самый свежий по дате выпуска ca-archive.xpi, устанавливаем
2.жмем по появившейся справа от адресной строки иконке firefox  
3.открывается страница расширения, ждем пока сгенерируется база, жмем обновить страницу в конце.
4.пользуемся(зеркало открывается при нажатии на иконку firefox)

Всего записей: 36177 | Зарегистр. 26-02-2002 | Отправлено: 22:14 17-03-2018 | Исправлено: DzOOMer, 22:50 12-12-2019
Stone_01



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Понял вас.
 
Подскажите кто знает ссылки на xpi файлы, где можно скачать следующие расширения:
1. https://addons.mozilla.org/ru/firefox/addon/imtranslator/
2. https://addons.mozilla.org/ru/firefox/addon/yass-we/
 
 
 

Всего записей: 309 | Зарегистр. 22-12-2017 | Отправлено: 16:15 10-07-2019
harrykkk



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Stone_01
Правой кнопкой мыши на кнопке "Добавить в Firefox" и Save Link As

Всего записей: 1664 | Зарегистр. 24-02-2013 | Отправлено: 16:33 10-07-2019
Acronis_true

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Stone_01. вот первый
http://legacycollector.org/firefox-addons/2257/index.html
Насчёт второго ты сам не понимаешь, что спрашиваешь, WE в названии обозначают Web Extension, это не xmi, луна с ними не работает. Имеется старая не WE версия  
http://legacycollector.org/firefox-addons/5846/index.html

Всего записей: 85 | Зарегистр. 28-05-2008 | Отправлено: 16:42 10-07-2019 | Исправлено: Acronis_true, 16:49 10-07-2019
Stone_01



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
harrykkk
там нет такого. Можно только сохранить "объект как", который только дает сохранить html страницу.
 
Acronis_true
Спасибо большое. А переводчик данный не знаете, есть где-то поновее версия для скачивания? А то по этим ссылкам только максимум 3.8 версия за 2016 год. А сейчас свежие версии идут уже с порядковым номером 15.

Всего записей: 309 | Зарегистр. 22-12-2017 | Отправлено: 17:17 10-07-2019
Acronis_true

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Stone_01, какая ещё 3.8? Последняя по ссылке, что я дал imtranslator-10.8.xpi
На офсайте утверждается, что последняя legacy это "10.52 is last legacy version"
http://about.imtranslator.net/add-ons/add-on-for-firefox/
Если они legacy-версий не ведут, то это последнее, на что ты можешь рассчитывать как-то адаптировать (правда не факт, что на луну любая версия встанет). А что именно там так нужно? Если ты ставишь луну то ты должен понимать, что это не тот браузер, где все гоняются за новыми версиями

Всего записей: 85 | Зарегистр. 28-05-2008 | Отправлено: 17:35 10-07-2019 | Исправлено: Acronis_true, 17:36 10-07-2019
Vasily_Koshkin



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Acronis_true

Цитата:
на старых системах иногда не качает, ибо нет поддержки ssl

Прошу прощения за небольшой оффтопик, но на msfn.org есть тема, где регулярно собирают OpenSSL с поддержкой XP. Возможно, это даже будет полезно, в том числе, и для самого Пельменя.  
 
PS. Никто не встречал аналога Block Yourself from Analytics совместимого с PM 27? Спасибо.

Всего записей: 1082 | Зарегистр. 07-02-2004 | Отправлено: 17:43 10-07-2019 | Исправлено: Vasily_Koshkin, 17:50 10-07-2019
Coroed

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Stone_01

Цитата:
Try_Bul_Bul
Спасибо большое, через сохранеие файла. Установка прошла успешно.

Там можно и без сохранения файла....
Нажать на uBlock0.firefox-legacy.xp не правой, а левой кн. мыши
Вверху выскочит сообщение с кнопкой:
Pale Moon заблокировал запрос на установку программного обеспечения на компьютер с этого сайта (github.com)  
Нажимаешь на кнопке Разрешить и фсё... По крайней мере, у меня так
 

Всего записей: 332 | Зарегистр. 06-04-2009 | Отправлено: 17:45 10-07-2019 | Исправлено: Coroed, 17:49 10-07-2019
Stone_01



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Acronis_true
Это я ошибся. Конечо   не 3.8 а 10.8 версия. В настройках расширения четко указано что 2016 года. Плюс я сразу заметил один косяк от этой версии, пытыаюст скрыть иконку с тулбара, а она все равно возвращается периодически на разных сайтах на тулбар.

Всего записей: 309 | Зарегистр. 22-12-2017 | Отправлено: 17:47 10-07-2019
harrykkk



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Stone_01
Попробуй этот переводчик http://legacycollector.org/firefox-addons/285546/index.html
S3.Translator 5.35 прекрасно работает на Palemoon

Всего записей: 1664 | Зарегистр. 24-02-2013 | Отправлено: 17:47 10-07-2019
Acronis_true

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Vasily_Koshkin, луна с сертификатами проблем не испытывает, если выловленную IDM-ом ссылку скормить уже ей самой то она её обычно нормально скачает (если файл не разбит на кусочки, как hls), а если его попробовать скачать IDM-ом, то он ругнётся на устаревшие криптографические библиотеки в системе. Проблема у самого IDM. Ну, допустим, помогут твои библиотеки. Куда их ставить-то, чтобы IDM их увидел? Вот, кстати, гобсуждение проблемы:
https://msfn.org/board/topic/176344-problems-accessing-certain-sites-https-aka-tls/page/6/?tab=comments#comment-1153438
Там же, кстати, утверждают, что в Download Master (IDA) проблем с сертификатами нет и, наверное, можно попробовать скармливать m3u8, выловленные IDM ему. Или, как альтернатива, DownThemAll, как предлагают тут
https://msfn.org/board/topic/171814-posready-2009-updates-ported-to-windows-xp-sp3-enu/page/180/

Всего записей: 85 | Зарегистр. 28-05-2008 | Отправлено: 18:06 10-07-2019 | Исправлено: Acronis_true, 19:00 10-07-2019
Stone_01



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
harrykkk
спасибо за ссылку. К сожалению не корректно работает. Выдает сообщение "Ошибка соединения с сервером https://translate.google.com Повторите запрос еще раз." при попытке перевести выделенный английский текст. Как с этим бороться?

Всего записей: 309 | Зарегистр. 22-12-2017 | Отправлено: 18:09 10-07-2019
Try_Bul_Bul



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Stone_01
Попробуй эту версию.
s3google_translator-5.38

Всего записей: 254 | Зарегистр. 24-07-2016 | Отправлено: 18:31 10-07-2019
Stone_01



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Try_Bul_Bul
Спасибо за новую версию. Но к сожалению тоже самое происходит что и с версией 5.35. Всю страницу сайта переводит без проблем. А как делаешь перевод выделенного текста, то выдает "ошибка соединения с сервером".  
 
Может прописать надо где-то другой адрес внутри js?

Всего записей: 309 | Зарегистр. 22-12-2017 | Отправлено: 18:41 10-07-2019
Try_Bul_Bul



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Но к сожалению тоже самое происходит что и с версией 5.35. Всю страницу сайта переводит без проблем. А как делаешь перевод выделенного текста, то выдает "ошибка соединения с сервером

У меня работает отлично. Смотрите настройки.

Всего записей: 254 | Зарегистр. 24-07-2016 | Отправлено: 19:04 10-07-2019
harrykkk



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Stone_01

Цитата:
А как делаешь перевод выделенного текста, то выдает "ошибка соединения с сервером".

Дайте ссылку на проблемную страницу

Всего записей: 1664 | Зарегистр. 24-02-2013 | Отправлено: 19:05 10-07-2019
Stone_01



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
harrykkk
вот для примера страница https://www.amazon.com/All-new-Kindle-Paperwhite-Waterproof-International/dp/B07741S7Y8/ref=sr_1_1?keywords=amazon+reader&qid=1562770847&s=gateway&sr=8-1

Всего записей: 309 | Зарегистр. 22-12-2017 | Отправлено: 19:19 10-07-2019
Try_Bul_Bul



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
вот для примера страница

 

Всего записей: 254 | Зарегистр. 24-07-2016 | Отправлено: 19:28 10-07-2019
Frank_Sinatra



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Из шапки
Как сделать обычный Pale Moon портативным

Цитата:
Инструкция:
1. Распаковать PaleMoon.zip x86 или x64 с офсайта.  
2. Распаковать tmemutil.dll той же разрядности.
3. Добавить файл с настройками tmemutil.ini [?].
4. Вписать tmemutil.dll первой строчкой в файл dependentlibs.list.
5. Готово! Осталось запустить palemoon.exe, отныне наши настройки хранятся в подпапке data.  

Сделал все по инструкции, запустил браузер, русифицировал, кое-что подстроил, закрыл - папки "дата" в каталоге программы не появилось, вес каталога прежний. Что не так сделал, где концы искать?
+++++
Упс... Не ту длл-ку скачал. Скачал правильную - все, что надо появилось, все работает.

Всего записей: 666 | Зарегистр. 02-08-2005 | Отправлено: 19:29 10-07-2019 | Исправлено: Frank_Sinatra, 19:34 10-07-2019
harrykkk



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Stone_01

Цитата:
вот для примера страница

Страница прекрасно переводится и целиком, и по частям.
Возможные проблемы - либо noscript и ему подобные, либо в фаерволе забанены какие-то адреса Google.

Всего записей: 1664 | Зарегистр. 24-02-2013 | Отправлено: 19:36 10-07-2019
Acronis_true

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
harrykkk, либо роскомнадзор чудит

Всего записей: 85 | Зарегистр. 28-05-2008 | Отправлено: 19:46 10-07-2019
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167

Компьютерный форум Ru.Board » Компьютеры » Программы » Pale Moon (часть 2)

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2018

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru