Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » Mozilla Firefox (часть 19)

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128

Открыть новую тему     Написать ответ в эту тему

gyra

Moderator
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
предыдущие части темы > | и шапки > | Открыть полную версию шапки

Здесь обсуждаются стабильные версии браузера. Вопросы о настройках и проблемах в работе без указания номера версии могут вызвать путаницу.
Просьба к участникам в сообщении указывать версию, о которой задаётся вопрос.
Актуальные версии:
Firefox 69.0     (03.09.2019) скачать: Rus 32|64-bit | Eng 32|64-bit | другие системы и языки | все ссылки | portable | что нового(en)
ESR  68.1.0 (03.09.2019) скачать: Rus 32|64-bit | Eng 32|64-bit | другие системы и языки | все ссылки | portable | что нового(en)
ESR  60.9.0 (03.09.2019) скачать: Rus 32|64-bit | Eng 32|64-bit | другие системы и языки | все ссылки | portable | что нового(en)
Небрендированные сборки
>

Обсуждение расширений, предрелизных версий (beta, nightly), пользовательских сборок, плагинов
только в специализированных темах!!!


ПОЛЕЗНЫЕ СОВЕТЫ >
Куда вписывать код для стиля userChrome.css и userContent.css | Готовые стили для изменения интерфейса браузера
Как в "Расширениях" убрать текстовый блок "Firefox изменяет работу расширений в приватном режиме..."
Как убрать сообщение при вводе логина "Это соединение не защищено"
Как отключить мультипроцессный режим
Как отключить Push-уведомления для всех сайтов
Как исправить размытый шрифт в Firefox 52
Как отключить телеметрию
Настройка Firefox с помощью policies.json
Решения для восстановления слетевших дополнений
Исправляем работу Youtube "В настоящее время ваш браузер не распознает ни один из видеоформатов"

Приложения (утилиты) для Firefox:
SpeedyFox - оптимизация профиля в Firefox
MozBackup - создание бэкапов профилей
ConfigFox - управление скрытыми настройками (разработка прекращена в 2015 г.)
Понравился Firefox? - разместите его кнопку или баннер на своём сайте! | Поддержите, пожалуйста, свой браузер в голосовании

Всего записей: 7364 | Зарегистр. 18-02-2006 | Отправлено: 20:52 04-05-2019 | Исправлено: Bersaglio, 20:56 15-09-2019
Nek1t



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Udden
   
 
Нормальный такой UTF-8 у вас.

Всего записей: 1313 | Зарегистр. 25-10-2006 | Отправлено: 10:50 16-05-2019
YURETS777



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
После обновления ESR на версию 60.6.3esr (до этого было 60.0) наблюдаются жуткие тормоза, в процессах заметил не менее 4-х копий модуля firefox.exe в памяти.
Можно его как-нибудь оптимизировать, чтобы был менее прожорливый до памяти и тормозной или откатывать старые версии.
Какая из старых самая стабильная была?
 

Всего записей: 2140 | Зарегистр. 29-04-2005 | Отправлено: 11:06 16-05-2019
Mitia514

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
52.0- дополнения включены методом(ввода сертификата 2025)+стоит метод 2 файлов (config и config -prefs)
Решил установить пару новых дополнений с сайта мозиллы (UserAgentы)
Удаляю два файла ,перезагружаю браузер,устанавливаю все дополнения.Все отлично работает.
Закрываю мозиллу ,вставляю два файла обратно и запускаю браузер .
И все дополнения что я недавно устанавливал -их нет вообще.
(сайт дополнений говорит что они не установленны)
Повторял процедуру несколько раз и результат такой-же---бесит нереально .
Как исправить?

Всего записей: 135 | Зарегистр. 06-01-2018 | Отправлено: 11:15 16-05-2019
YikxX



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Mitia514 Не использовать никакие черезанальные 2 файла - это же очевидно. Указанный в посте код вообще не предназначен для 52-й версии, понятно что проблемы будут Надеюсь, тут вы все полностью прочитали? Просто чудесная способность смотреть в книгу, а видеть фигу за вами не раз замечалась. И, к слову, в 52 ESR xpinstall.signatures.required, false отлично работает и безо всяких файликов.

Всего записей: 989 | Зарегистр. 29-07-2008 | Отправлено: 11:20 16-05-2019 | Исправлено: YikxX, 11:31 16-05-2019
Retro222

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
YikxX, а почему у меня не работает?
 
Вот я ставлю.
 
xpinstall.signatures.required, false
 
И не могу ничего установить.

Всего записей: 67 | Зарегистр. 21-09-2018 | Отправлено: 11:57 16-05-2019
Mitia514

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
тут вы все полностью прочитали?

Сайт не открывается ни на одном браузере.(Подозреваю это тот сайт где описывается создание 2 файлов -да я читал его чтобы создать 2 файла под мою версию браузера)
Мне нужно полное отключение проверки дополнений -чтобы не сидеть как на бомбе ..
просто с этим способом некоторые дополнения не ставятся с сайта дополнений  
Кстати странно что при 2 файлах  даже скачанное дополнение(вручную на диск ) упорно не ставится -типа повреждено  
Все остальные  официал фиксы висят на всяк случай.
 
Я описал проблему для 52.0 версии ,а не для ESR  
(Если вы внимательно читали форум , то настройка xpinstall.signatures.required отключает проверку не полностью- а меня это не устраивает )

Всего записей: 135 | Зарегистр. 06-01-2018 | Отправлено: 12:04 16-05-2019 | Исправлено: Mitia514, 12:05 16-05-2019
YikxX



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Retro222 Не знаю. Установил в false проверил установку вот на этом аддоне - все отлично установилось. Неподписанных аддонов не знаю откуда установить, но помню, что когда ставил неподписанный патч для S3 - все тоже отлично устанавливалось.
 
 
Добавлено:
Mitia514 Форум я читал внимательно, странно, что вы используете простую 52, при наличии ESR где указанных вами проблем просто нет.

Всего записей: 989 | Зарегистр. 29-07-2008 | Отправлено: 12:05 16-05-2019 | Исправлено: YikxX, 12:10 16-05-2019
GCRaistlin



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Возвращаясь к проблеме просроченного сертификата. А как вообще это должно было бы работать, если бы Mozilla не накосячила? Например, через 10 лет я ставлю нынешнюю последнюю версию. Встроенный сертификат будет просрочен?

----------
Magically yours
Raistlin

Всего записей: 2493 | Зарегистр. 18-04-2005 | Отправлено: 12:09 16-05-2019
Mitia514

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
для ESR  
(Если вы внимательно читали форум , то настройка xpinstall.signatures.required отключает проверку не полностью- а меня это не устраивает )


Всего записей: 135 | Зарегистр. 06-01-2018 | Отправлено: 12:09 16-05-2019
YikxX



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Mitia514 И в чем это выражается? Примеры приведите.

Всего записей: 989 | Зарегистр. 29-07-2008 | Отправлено: 12:15 16-05-2019
Retro222

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Не могу установить NoScript.
 
FireFox 52.
 
Пишет, что несовместим?
Где можно скачать совместимую версию?




расширения обсуждаются в другой теме

Всего записей: 67 | Зарегистр. 21-09-2018 | Отправлено: 12:22 16-05-2019 | Исправлено: Maz, 14:28 16-05-2019
YikxX



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Retro222 А при чем тут обсуждаемая нами проблема? Все версии НоСкрипта на AMO просто не предназначены для 52-й, минимум 59-ю требуют. Тут отключай не отключай, на 52 они не установятся. Править install.rdf на предмет версии смысла тоже нет.
А где искать старую совместимую с 52 версию - это в соседней теме спрашивайте.

Всего записей: 989 | Зарегистр. 29-07-2008 | Отправлено: 12:33 16-05-2019 | Исправлено: YikxX, 12:43 16-05-2019
MAX63ru



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Mitia514

Цитата:
Сайт не открывается ни на одном браузере.

Сайт прекрасно открывается на FF 52.9.0 ESR.

Всего записей: 4567 | Зарегистр. 14-04-2012 | Отправлено: 12:42 16-05-2019
harrykkk



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Udden
   
Нормальный такой UTF-8 у вас.
Зы... Человек, который не умеет пользоваться текстовым редактором, вчера целый день меня тролил, обзывал глупцом и лжецом. Прикольно.

Всего записей: 1250 | Зарегистр. 24-02-2013 | Отправлено: 13:00 16-05-2019
Chernoemore



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Retro222

Цитата:
Где можно скачать совместимую версию?

Нашел 5.1.9.xpi. Пробуйте.

Всего записей: 3125 | Зарегистр. 11-11-2009 | Отправлено: 13:03 16-05-2019
DenisRodman



Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Подскажите настройку для отключения всплывающего уведомления
   
Добавлено:
версия Mozilla Firefox 62.0.3

Всего записей: 458 | Зарегистр. 20-09-2013 | Отправлено: 13:11 16-05-2019 | Исправлено: DenisRodman, 13:25 16-05-2019
Mitia514

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Стоят 2 файла отключающие проверку подписи дополнений.Устанавливаю user_agent_switcher_and_manager-0.3.0-an+fx  он устанавливается  - работает  ,перезагружаю ff52  -его нет -мистика какая-то.Может синхронизация?Синхронизирует до установки?

Всего записей: 135 | Зарегистр. 06-01-2018 | Отправлено: 13:11 16-05-2019 | Исправлено: Mitia514, 13:16 16-05-2019
Retro222

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Chernoemore, спасибо, позже посмотрю.

Всего записей: 67 | Зарегистр. 21-09-2018 | Отправлено: 13:13 16-05-2019
harrykkk



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
DenisRodman

Цитата:
Подскажите настройку для отключения всплывающего уведомления

Какая версия FF?
 
Добавлено:
Mitia514

Цитата:
его нет -мистика какая-то

Эту мистику вы сами себе устроили.
 
1. Установите 52.9 ESR
2. Накатите фикс Вариант 3 из шапки.
3. xpinstall.signatures.required = false
 
Все. Мистика закончилась.

Всего записей: 1250 | Зарегистр. 24-02-2013 | Отправлено: 13:16 16-05-2019 | Исправлено: harrykkk, 13:23 16-05-2019
DenisRodman



Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
harrykkk
Упс забыл указать 62.0.3 думал настройки единые.

Всего записей: 458 | Зарегистр. 20-09-2013 | Отправлено: 13:24 16-05-2019
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128

Компьютерный форум Ru.Board » Компьютеры » Программы » Mozilla Firefox (часть 19)

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2018

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru