Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » Mozilla Firefox (часть 19)

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128

Открыть новую тему     Написать ответ в эту тему

gyra

Moderator
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
предыдущие части темы > | и шапки > | Открыть полную версию шапки

Здесь обсуждаются стабильные версии браузера. Вопросы о настройках и проблемах в работе без указания номера версии могут вызвать путаницу.
Просьба к участникам в сообщении указывать версию, о которой задаётся вопрос.
Актуальные версии:
Firefox 69.0     (03.09.2019) скачать: Rus 32|64-bit | Eng 32|64-bit | другие системы и языки | все ссылки | portable | что нового(en)
ESR  68.1.0 (03.09.2019) скачать: Rus 32|64-bit | Eng 32|64-bit | другие системы и языки | все ссылки | portable | что нового(en)
ESR  60.9.0 (03.09.2019) скачать: Rus 32|64-bit | Eng 32|64-bit | другие системы и языки | все ссылки | portable | что нового(en)
Небрендированные сборки
>

Обсуждение расширений, предрелизных версий (beta, nightly), пользовательских сборок, плагинов
только в специализированных темах!!!


ПОЛЕЗНЫЕ СОВЕТЫ >
Куда вписывать код для стиля userChrome.css и userContent.css | Готовые стили для изменения интерфейса браузера
Как в "Расширениях" убрать текстовый блок "Firefox изменяет работу расширений в приватном режиме..."
Как убрать сообщение при вводе логина "Это соединение не защищено"
Как отключить мультипроцессный режим
Как отключить Push-уведомления для всех сайтов
Как исправить размытый шрифт в Firefox 52
Как отключить телеметрию
Настройка Firefox с помощью policies.json
Решения для восстановления слетевших дополнений
Исправляем работу Youtube "В настоящее время ваш браузер не распознает ни один из видеоформатов"

Приложения (утилиты) для Firefox:
SpeedyFox - оптимизация профиля в Firefox
MozBackup - создание бэкапов профилей
ConfigFox - управление скрытыми настройками (разработка прекращена в 2015 г.)
Понравился Firefox? - разместите его кнопку или баннер на своём сайте! | Поддержите, пожалуйста, свой браузер в голосовании

Всего записей: 7364 | Зарегистр. 18-02-2006 | Отправлено: 20:52 04-05-2019 | Исправлено: Bersaglio, 20:56 15-09-2019
YikxX



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
insulin11 Это как-бы только половина шагов и этот даже не первый. Сертификат то новый импортирован в хранилище сертификатов?
 
Хотя проще установить как временное дополнение (about:debugging#addons) соотв. версии из этих - они все сами сделают.

Всего записей: 989 | Зарегистр. 29-07-2008 | Отправлено: 00:16 24-05-2019 | Исправлено: YikxX, 00:26 24-05-2019
harrykkk



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
insulin11
Какая версия FF?

Всего записей: 1250 | Зарегистр. 24-02-2013 | Отправлено: 00:31 24-05-2019
insulin11



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
пардон.
52.9.0 esr портабельная
xpinstall.signatures.required -> false
ХР
такое только с этим расширением.

Всего записей: 1525 | Зарегистр. 25-09-2008 | Отправлено: 02:37 24-05-2019 | Исправлено: insulin11, 02:41 24-05-2019
harrykkk



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
insulin11

Цитата:
52.9.0 esr портабельная

Ну YikxX уже ответил

Всего записей: 1250 | Зарегистр. 24-02-2013 | Отправлено: 02:42 24-05-2019
YikxX



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
insulin11 Так, на всякий... А какая версия uBO установлена? Просто 52-я ESR Лиса выше 1.17.4 не поддерживает

Всего записей: 989 | Зарегистр. 29-07-2008 | Отправлено: 02:46 24-05-2019
Svoron



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
В 67 FF при каждом запуске браузера, а также при любом переходе по ссылкам в других программах (например, из почтового клиента) выскакивает окно выбора профиля
 
   
 
При переходе по ссылкам - оно будет выскакивать, даже если FF уже запущен. Как победить, кто-нибудь знает?

Всего записей: 913 | Зарегистр. 05-06-2004 | Отправлено: 10:29 24-05-2019
claim35



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Svoron

Цитата:
В 67 FF при каждом запуске браузера, а также при любом переходе по ссылкам в других программах (например, из почтового клиента) выскакивает окно выбора профиля  

А это не в комплекте с portable32.dll и portable.ini происходит, которые тут выше рекламировали? Ибо я попробовал этот хвалёный способ и ровно это самое произошло. Плюс каша из файлов в профиле. Если так, то используйте старый добрый tmemutil из шапки, с ним ничего подобного не происходит.

Всего записей: 1885 | Зарегистр. 27-05-2007 | Отправлено: 10:48 24-05-2019 | Исправлено: claim35, 10:49 24-05-2019
gladius333

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Svoron пробуй если portable.ini http://forum.ru-board.com/topic.cgi?forum=5&topic=50225&start=920#20
claim35 ключевое слово "старый и добрый, потому что с ним ничего не происходит"...)

Всего записей: 185 | Зарегистр. 02-05-2018 | Отправлено: 11:21 24-05-2019
insulin11



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
YikxX, так она и установлена. устанавливал через файл (все расширения которые у меня стоят сохранены файлами)

Всего записей: 1525 | Зарегистр. 25-09-2008 | Отправлено: 11:27 24-05-2019
grey_rat

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Статья про вебрендер https://hacks.mozilla.org/2017/10/the-whole-web-at-maximum-fps-how-webrender-gets-rid-of-jank/
и  
расказ о том что есть сейчас https://mozillagfx.wordpress.com/2019/05/21/graphics-team-ships-webrender-mvp/

Всего записей: 396 | Зарегистр. 20-01-2015 | Отправлено: 12:11 24-05-2019 | Исправлено: grey_rat, 12:14 24-05-2019
MERCURY127



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
А тормозить будет ещё сильнее...

Всего записей: 9004 | Зарегистр. 03-08-2008 | Отправлено: 12:43 24-05-2019
Svoron



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
claim35
gladius333
нет, у меня обычная установка, не portable и я ничего не подкидывал дополнительно.

Всего записей: 913 | Зарегистр. 05-06-2004 | Отправлено: 13:00 24-05-2019
RetroRocket



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
insulin11
Что-то вам тут насоветовали.
У вас на скриншоте расширение не отключено, оно работает.
И это жёлтое предупреждение можно игнорировать, поскольку оно никак не влияет на работу расширения.
Для работы расширений в 52.9.0 ESR достаточно xpinstall.signatures.required=false, как вы сами правильно написали.
Баг 4 мая вас не затронул, поэтому никаких дополнительных сертификатов, фиксов или расширений при установленном xpinstall.signatures.required=false не требуется.
Если жёлтое предупреждение "мозолит глаза", то его можно скрыть таким способом.
Файл config.js нужно положить в папку браузера (где лежит firefox.exe), а файл config-prefs.js - в <папка_браузера>\defaults\pref\
Собственно, у меня так и сделано под WinXP для FF 45.9.0 и 52.9.0 ESR.
 

Теперь про версию uBO. Для доквантумных FF есть отдельная ветка uBO, которую Gorhill поддерживает и обозначает приставкой "legacy".
Актуальная версия uBO для FF 52.9.0 ESR - это 1.16.4.10 от 15 марта 2019 года.
Список всех релизов uBO - https://github.com/gorhill/uBlock/releases.

----------
"... Зовёт, зовёт в дорогу далёкий Млечный Путь ..."

Всего записей: 1214 | Зарегистр. 02-01-2018 | Отправлено: 13:52 24-05-2019
harrykkk



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
RetroRocket

Цитата:
Что-то вам тут насоветовали

UBO 1.17.4 подписан, и поэтому при обновленном сертификате не должно быть жёлтых предупреждений. Думаю лучше его обновить, чем городить очередные костыли.

Всего записей: 1250 | Зарегистр. 24-02-2013 | Отправлено: 14:06 24-05-2019
RetroRocket



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
UBO 1.17.4 подписан

Подпись тут не главное.
1.17.4 может неправильно работать с текущими наборами правил фильтров.
А легаси-ветку 1.16 автор поддерживает.
Впрочем, дело хозяйское. Да и офтопик в этой теме.

----------
"... Зовёт, зовёт в дорогу далёкий Млечный Путь ..."

Всего записей: 1214 | Зарегистр. 02-01-2018 | Отправлено: 14:36 24-05-2019 | Исправлено: RetroRocket, 14:43 24-05-2019
YikxX



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
RetroRocket насоветовали потому, что у меня эта версия (1.17.4) расширения нормально работает на 52.9.0 ESR безо всяких false и никаких подобных сообщений не выдает. Костыли тут вы городите, зачем-то советуя старую версию и прочие избавления от "неправильных" сообщений.
 

Цитата:
1.17.4 может неправильно работать с текущими наборами правил фильтров
Пруфы в студию, с примерами сайтов и неработающих фильтров можете предоставить?

Всего записей: 989 | Зарегистр. 29-07-2008 | Отправлено: 15:08 24-05-2019 | Исправлено: YikxX, 21:31 24-05-2019
harrykkk



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
RetroRocket

Цитата:
1.17.4 может неправильно работать

Я не против легаси 1.16.4.10, у меня на Палемуне именно он и стоит. Я о том, что эти костыли не нужны при обновленном сертификате. Хотя к работе 1.17.4 у меня тоже претензий нет.

Всего записей: 1250 | Зарегистр. 24-02-2013 | Отправлено: 15:23 24-05-2019
Dart Raiden



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
RL200t

Цитата:
v67. Работает ли на ней ускорение webrender на Windows 7 с nVidia GT 1030?

По умолчанию нет. По умолчанию WebRender включён у нескольких процентов пользователей Windows 10 с видеокартами NVidia. И, если телеметрия не выявит проблем, он будет постепенно включён всем пользователям Windows 10 с видеокартами NVidia. Об чём написано в списке изменений 67 версии. Отлаживать работу в иных ОС (включая Windows 7) и с иными видеокартами разработчики собираются в этом году.
 
Вы можете включить его самостоятельно (gfx.webrender.all). Но учтите, что WebRender в обязательном порядке требует поддержку видеокартой (и драйвером) OpenGL ES 2.1 или OpenGL 3.x (у вас она, вероятно, имеется).

Всего записей: 3958 | Зарегистр. 20-10-2006 | Отправлено: 15:35 24-05-2019 | Исправлено: Dart Raiden, 15:46 24-05-2019
RetroRocket



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

 
YikxX
Цитата:
у меня эта версия (1.17.4) расширения нормально работает на 52.9.0 ESR
Я разве утверждал, что она не работает? Я написал, что _может_ неправильно работать.
У меня также нормально работает и 1.16.4.10 на 52.9.0 ESR.
Возможно, спецы из темы по блокировке рекламы смогут аргументированно рассудить о 1.17.4 против легаси-1.16.4.10.

Цитата:
зачем-то советуя старую версию
Как может версия от марта 2019 года быть старее версии от декабря 2018 года?
P.S. Я ни в коей мере не хотел вас как-то задеть. Извините, если это для вас так выглядело.


----------
"... Зовёт, зовёт в дорогу далёкий Млечный Путь ..."

Всего записей: 1214 | Зарегистр. 02-01-2018 | Отправлено: 16:03 24-05-2019 | Исправлено: RetroRocket, 17:22 24-05-2019
usalex

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Есть ли в лисе параметр, чтоб по кнопке "Назад" страничка бралась из кеша (как в хроме), а не обновлялась?

Всего записей: 4196 | Зарегистр. 20-12-2004 | Отправлено: 16:06 24-05-2019
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128

Компьютерный форум Ru.Board » Компьютеры » Программы » Mozilla Firefox (часть 19)

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2018

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru