Перейти из форума на сайт.


Система IP-видеонаблюдения "Линия". Скачать бесплатную демо-версию для 16 камер. НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Операционные системы » UNIX » Debian

Модерирует : ShriEkeR

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109

Открыть новую тему     Написать ответ в эту тему

dmitriyku

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

 
Debian GNU/Linux (Дебиан ГНУ/Линукс) — свободная универсальная операционная система, один из старейших дистрибутивов ГНУ/Линукса, ставший основой для наибольшего числа активных дистрибутивов, в их числе Убунту и Кноппикс.
 



 
 
Вашему RSS-агрегатору:
Записки дебианщика (http://mydebianblog.blogspot.com/)
Bappoy's blog (http://binsh.ru/)
Debian + Mate - записки применителя (http://ulyssesd.blogspot.ru/p/blog-page.html)
Настройка после установки Debian 9 (http://linuxoidblog.blogspot.ru)
 
Как настроить шрифты в Debian 8  
 
Дополнительные репозитории
Дебиан славится строгой лицензионной политикой, поэтому в официальном репозитории кое-каких вещей вы не найдете.


http://deb-multimedia.org
 
deb http://deb-multimedia.org jessie main non-free
deb http://mirror.yandex.ru/debian-multimedia/ jessie main non-free # зеркало
 
# aptitude install debian-multimedia-keyring # ключ

http://backports.debian.org/
 
deb http://backports.debian.org/debian-backports jessie-backports main
 
# aptitude install debian-backports-keyring # ключ

http://unofficial.debian-maintainers.org/
 
deb http://unofficial.debian-maintainers.org/ jessie main contrib non-free restricted
 
# aptitude install dmo-archive-keyring # ключ


Смело правьте и дополняйте шапку, однако не забывайте отписываться об исправлениях и сохранять исходный вариант под #.

Первый пост темы имел вид...

Всего записей: 87 | Зарегистр. 13-07-2007 | Отправлено: 18:38 04-07-2008 | Исправлено: jlmurat, 19:44 22-06-2017
ASE_DAG



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ArtemijG
> есть вариант загрузки архиватора PeaZip для Qt и GTK2. В чем между ними разница?
Ну очевидно, один использует один графтулкит, а другой — другой. Есть ли между ними еще какая разница, проще всего глянуть самому.
 
> Вопросы от новичка
Новичок в GNU/Linux #2

Всего записей: 9114 | Зарегистр. 12-05-2005 | Отправлено: 19:55 20-04-2011
smiker2007



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
подскажите совместим ли Debian amd64 (x86-64) с пакетами и программами под i386? Памяти на сервере гораздо больше 4Гб, поэтому планирую ставить ia64.
Сервак будет использоваться под OpenLDAP, Openfire, корпоративный портал и общий MySQL.

Всего записей: 221 | Зарегистр. 09-04-2009 | Отправлено: 10:00 21-04-2011 | Исправлено: smiker2007, 10:17 21-04-2011
Alukardd



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
smiker2007
Вся совместимость сводится к установке нужных 32-х битных библиотек.
А вообще надо смотреть, если ваши сервисы не имеют адекватных 64-х битных версий (которые не просто скомпилины под неё, но и дают прирост производительности), то ставьте i386 и PAE ядро к нему.

----------
Microsoft gives you windows, linuх gives you the whole house...
I've been using Vim for about 4 years now, mostly because I can't figure out how to exit it.

Всего записей: 6153 | Зарегистр. 28-08-2008 | Отправлено: 12:05 21-04-2011
Viewgg



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
smiker2007
Вопрос по поводу архитектур часто задается, прочитайте ответ нашего рубордовского хайвмайнда (2 ASE_DAG )
) в шапке темы Выбор дистрибутива ГНУ/Линукса, думаю, он вполне исчерпывающий.
 

Цитата:
 ia64

Это Вы, извините, загнули, так обозначают процессоры типа Intel Itanium, с x86 и x86-64 (AMD64, Intel 64) несовместимых. Википедия пишет, что пользователи часто путаются в этом, что, впрочем, неудивительно в связи с наличием целого "зоопарка" туманных и не всегда логичных наименований.

----------
Клуб "Вы"-кателей Руборда

Всего записей: 2965 | Зарегистр. 07-12-2004 | Отправлено: 13:08 21-04-2011 | Исправлено: Viewgg, 13:09 21-04-2011
phaoost

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
smiker2007

Цитата:
подскажите совместим ли Debian amd64 (x86-64) с пакетами и программами под i386? Памяти на сервере гораздо больше 4Гб, поэтому планирую ставить ia64.  

amd64 - совместим. но ia64 вы на него не поставите

Всего записей: 161 | Зарегистр. 26-08-2005 | Отправлено: 13:35 21-04-2011 | Исправлено: phaoost, 13:36 21-04-2011
olegpronin



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Доброго вечера!
 
Имеется debian 6.0.1a с последними пакетами.
Пытаюсь настроить quota.
 
конфиг fstab:
UUID=4df8030c-86a4-4283-9317-479187c9eb1f /home ext3    defaults,usrquota        0       2
 
 
В результате quotacheck -vagum - нет файловых систем.
quotacheck: Cannot guess format from filename on /dev/sda6. Please specify format on commandline.
quotacheck: Cannot find filesystem to check or filesystem not mounted with quota option.
 
Если делаю журналируемую квоту, то aquota.user was truncated и тоже ничего не работает.
 
Никто не сталкивался?

Всего записей: 5355 | Зарегистр. 31-01-2007 | Отправлено: 21:57 30-04-2011 | Исправлено: olegpronin, 21:58 30-04-2011
ASE_DAG



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
olegpronin
> quotacheck -vagum - нет файловых систем.
А вы посмотрите в /etc/mtab — вдруг действительно нет. ;)

Всего записей: 9114 | Зарегистр. 12-05-2005 | Отправлено: 01:17 01-05-2011
olegpronin



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ASE_DAG
 
я уж не совсем еще
 
в /etc/mtab вот:
/dev/sda6 /home ext3 rw,usrquota 0 0
 
я же ставил debian сразу с отдельным разделом под /home.
 
quotacheck -vgum /dev/sda6
 
quotacheck: Cannot guess format from filename on /dev/sda6. Please specify format on commandline.
quotacheck: Cannot find filesystem to check or filesystem not mounted with quota option.
 
 
Добавлено:
Разобрался. надо было просто кроме aquota.user создать еще файл quota.user. после этого заработало. спасибо!

Всего записей: 5355 | Зарегистр. 31-01-2007 | Отправлено: 11:47 01-05-2011 | Исправлено: olegpronin, 12:04 01-05-2011
smiker2007



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
подскажите, ставлю софтовый рейд5 при установке дебьян6, 4 физ. диска, делаю все по инструкции отсюда: http://www.debian-administration.org/articles/512
когда дохожу до пунктов:

Цитата:
Now you will want to choose Create MD device again.
 
    * Multidisk device type: RAID5
    * Number of active devices for the RAID5 array: 3
    * Number of spare devices for the Raid1 array: 1
    * Now you will choose the devices to use. The first three should be the ones you wish to use as active.
    * The next screen will ask you which device you should use for the spare, select the only remaining option which should be sdd2
 
Now: Finish

вылетает системная ошибка: "Not enough RAID partitions available"
при этом делаю по той же самой инструкции при инсталляции Ubuntu Server на том же сервере - все проходит на ура.
гуглил, но по этой ошибке инфы ноль.
куда копать?

Всего записей: 221 | Зарегистр. 09-04-2009 | Отправлено: 22:40 04-05-2011
grey_woolf



Full Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
гуру, подскажите правильный способ установки видио драйвера NVIDIA 8800.  
пробую по этому способу Подробнее... выдаёт что gdm: процесс не найден...при попытки открыть .run выдаёт "Не удалось открыть файл «/usr/src/NVIDIA-Linux-x86_64-270.41.06.run»".
ещё читал версию с пересборкой ядра...как то сложновато- а вдруг не запустится ОС?
посоветуйте что нить вразумительное.

----------
..Был даже тем,кто совершает подвиги.
Для одних-герой,для других-падаль...

Всего записей: 410 | Зарегистр. 29-09-2007 | Отправлено: 02:32 06-05-2011 | Исправлено: grey_woolf, 02:38 06-05-2011
ASE_DAG



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
grey_woolf
> выдаёт что
Никогда не надо пересказывать вывод своими словами. Ввод тоже не надо пересказывать.
 
Вообще драйвера для Энвдии скорее всего есть в репах, но если решили ставить так, то пожалуйста.
 
Иксы действительно можно остановить, выгрузив дисплэйный мэнэджер (он у вас точно gdm?), но убивать-то его зачем, когда можно мирно:
# /etc/init.d/gdm stop

Всего записей: 9114 | Зарегистр. 12-05-2005 | Отправлено: 02:45 06-05-2011
phaoost

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
подскажите как решить проблему. у меня есть локально установленный пакет spark. недавно пакет в таким же именем появился в репах и теперь каждый раз мне предлагается его обновить. есть ли возможность переименовать локальный пакет? src-пакета на него не имеется

Всего записей: 161 | Зарегистр. 26-08-2005 | Отправлено: 17:50 06-05-2011
Alukardd



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
phaoost
А почему не хотите обновить клиент? оО
 
Как вариант можете тупо заморозить текущий пакет:
$ su
# echo spark hold | dpkg --set-selections

----------
Microsoft gives you windows, linuх gives you the whole house...
I've been using Vim for about 4 years now, mostly because I can't figure out how to exit it.

Всего записей: 6153 | Зарегистр. 28-08-2008 | Отправлено: 19:11 06-05-2011 | Исправлено: Alukardd, 19:11 06-05-2011
phaoost

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Alukardd
локально установленный spark - xmpp messenger, тот что появился в репах - SPARK programming language toolset. заморозить пакет мне не надо. мне надо локально установленный переименовать.

Всего записей: 161 | Зарегистр. 26-08-2005 | Отправлено: 19:52 06-05-2011
ASE_DAG



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
phaoost
> мне надо локально установленный переименовать
Уже установленный — едва ли. Попробуйте отредактировать сам deb-пакет и установите его.

Всего записей: 9114 | Зарегистр. 12-05-2005 | Отправлено: 21:48 06-05-2011
Alukardd



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Да с переименованием проблематично... (см. пост ASE_DAG)
А чем заморозка не устраивает? Она просто запретит обновляться вот и всё...
 
Что такое spark я знаю, но в каких репах вы его выкопали?

----------
Microsoft gives you windows, linuх gives you the whole house...
I've been using Vim for about 4 years now, mostly because I can't figure out how to exit it.

Всего записей: 6153 | Зарегистр. 28-08-2008 | Отправлено: 00:56 07-05-2011
phaoost

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Alukardd

Цитата:
Что такое spark я знаю, но в каких репах вы его выкопали?

http://packages.debian.org/testing/main/spark
 
заморозка не устраивает тем что я обычно ставлю апдейты руутчками через aptitude, соответственно когда я помечаю все upgradable packages то и spark помечается. а я не хочу каждый раз его искать чтобы отменить апгрейд
 
ASE_DAG
в том вопрос и состоит как его отредактировать не имея src-пакета в наличии
 
Добавлено:
ASE_DAG

Цитата:
Уже установленный — едва ли.

у меня есть deb-бинарий из которого я ставил локальный. как его переименовать?

Всего записей: 161 | Зарегистр. 26-08-2005 | Отправлено: 04:56 07-05-2011
ASE_DAG



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
phaoost
> не имея src-пакета в наличии
Я про бинарный говорил.
 
> как его переименовать?
Честно говоря, не знаю, но думаю, что исправить файлик control, что в control.tar.gz будет достаточно.

Всего записей: 9114 | Зарегистр. 12-05-2005 | Отправлено: 14:35 07-05-2011 | Исправлено: ASE_DAG, 14:35 07-05-2011
Alukardd



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
phaoost
Ну вы конечно лучше правьте имя пакета в бинарнике, это самый правильный путь.
Однако я с заморозкой так и не вкурил что там не так... Обычные действия типа aptitude update && aptitude full-upgrade не тронут этот пакет. Или вы там как-то через ncurse интерфейс химичите?

----------
Microsoft gives you windows, linuх gives you the whole house...
I've been using Vim for about 4 years now, mostly because I can't figure out how to exit it.

Всего записей: 6153 | Зарегистр. 28-08-2008 | Отправлено: 14:45 07-05-2011
Alukardd



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
хм... что-то я не понял - обновился пакет exim - версия та же осталась... спрашивается что поменяли... Пересобрали просто что ли?) Или какие-то заплатки безопасности накатили?

----------
Microsoft gives you windows, linuх gives you the whole house...
I've been using Vim for about 4 years now, mostly because I can't figure out how to exit it.

Всего записей: 6153 | Зарегистр. 28-08-2008 | Отправлено: 17:31 07-05-2011
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109

Компьютерный форум Ru.Board » Операционные системы » UNIX » Debian

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2017

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru