Перейти из форума на сайт.


Система IP-видеонаблюдения "Линия". Скачать бесплатную демо-версию для 16 камер. НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Операционные системы » UNIX » Ubuntu

Модерирует : ShriEkeR

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163

Открыть новую тему     Написать ответ в эту тему

ShriEkeR



Moderator
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Предыдущие части ветки: [#2] [#1]



Актуальные версии:
Ubuntu 17.04 Zesty Zapus — поддержка до января 2018,
Ubuntu 16.10 Yakkety Yak — поддержка до июля 2017,
Ubuntu 16.04.2 LTS Xenial Xerus — поддержка до 21 апреля 2021,
Ubuntu 14.04.5 LTS Trusty Tahr — поддержка до апреля 2019
 
Список версий Ubuntu — Википедия

Установочные образы с другие набором предустановленного ПО:
Kubuntu (KDE), Ubuntu GNOME (Гном без Юнити), Xubuntu (Xfce)
Lubuntu (LXDE), Ubuntu MATE (MATE)
Alternative (Альтернативный установщик Ubuntu при проблемах с графикой), и прочие...

Русское сообщество: Wiki, ubuntu.ru, Популярный русскоязычный форум
Англоязычные ресурсы: omgubuntu.co.uk, ubuntuguide.org, ubuntuforums.org
Журнал об Ubuntu: Full Circle Magazine

Чтобы получить русифицированную систему сразу после установки, настройте доступ в интернет перед установкой
Шпаргалка по командам в Ubuntu-образных дистрибутивах
Не удается обновить стандартной процедурой (Update Manager) неактуальный релиз

Ubuntu — это по большей части свободная операционная система, основанная на Debian GNU/Linux, с регулярным выпуском новых релизов (через каждые полгода), ориентацией на пользователя и удобство использования (это должно просто работать™), а также с поддержкой обновлений системы безопасности каждого релиза в течение 18 месяцев после выпуска. Ubuntu поставляется с последним релизом (стабильной версией) Gnome и с такой подборкой программного обеспечения для сервера и рабочей станции, которая позволяет создать удобное рабочее окружение с помощью лишь одного установочного DVD.
 
Обращение Марка Шаттлворта к пользователям.

Всего записей: 6376 | Зарегистр. 27-09-2004 | Отправлено: 18:43 03-05-2011 | Исправлено: NoAngel777, 11:08 26-06-2017
Alukardd



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
С переездом!
Новая версия бунты - новая ветка флуда обсуждений...


----------
Microsoft gives you windows, linuх gives you the whole house...
I've been using Vim for about 4 years now, mostly because I can't figure out how to exit it.





п. 2.8. главы VIII Соглашения по использованию /ShriEkeR/

Всего записей: 6153 | Зарегистр. 28-08-2008 | Отправлено: 21:31 03-05-2011 | Исправлено: ShriEkeR, 23:06 03-05-2011
garryroma



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
2 ALL
Подскажите плиз, кто знает - какие будут основные косяки(что не будет нормально работать) если запустить foobar под Wine. Установлен 1.3dev

Всего записей: 3812 | Зарегистр. 30-01-2003 | Отправлено: 00:38 04-05-2011
Alukardd



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
garryroma
С такими вопросами вам лучше бы в тему Программы под GNU\Linux
 
Скажите уважаемый, у вас не хватка нативных аудиоплееров?
При запуске через wine вы практически гарантированно лишаетесь горячих клавиш (есть шанс, что они будут работать когда приложение будет активно, но кому оно надо в такой ситуации...), ну и насчет полноценного функционала есть сомнения.
 
http://www.anewmorning.com/2008/05/21/10-best-linux-audio-players/
Лично я музыку слушаю редко так что обхожусь стандартным Totem'ом. Еще нравится moc (он консольный).

----------
Microsoft gives you windows, linuх gives you the whole house...
I've been using Vim for about 4 years now, mostly because I can't figure out how to exit it.

Всего записей: 6153 | Зарегистр. 28-08-2008 | Отправлено: 01:13 04-05-2011
garryroma



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Alukardd

Цитата:
Скажите уважаемый, у вас не хватка нативных аудиоплееров?

К сожалению да. Мне нужна поддержка cue для lossless. Не порезанного на треки, а именно образа диска + cue sheet. Из всех плееров давно выбрал Amarok.  

Всего записей: 3812 | Зарегистр. 30-01-2003 | Отправлено: 02:45 04-05-2011
Skif_off

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
comrades, правильно ли я понял, что Network Manager не поднимет VPN автоматом при входе, если вход в систему, опять-таки, автоматический без ввода пароля?

Всего записей: 4901 | Зарегистр. 28-01-2008 | Отправлено: 10:03 04-05-2011
Viewgg



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Skif_off
Рискну предположить, что речь о GNOME? Идея в том, что там пароли храняться в гномовском keyring, которое автоматически не разблокируется при входе. В Убунте это вопрос древний, решался он, помнится, редактированием конфигов PAM. Честно говоря, лучше гуглить решение для конкретной версии Ubuntu (там, кажется, есть различия). Обычно эта процедура выглядит примерно так (предлагаемый там пакет, скорее всего, пригодится, а вот конкретные строчки, повторюсь, лучше погуглите для своей версии Ubuntu; да, хорошая идея -- делать резервные копии конфигов на всякий пожарный).

----------
Клуб "Вы"-кателей Руборда

Всего записей: 2965 | Зарегистр. 07-12-2004 | Отправлено: 12:52 04-05-2011
Q3R

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
delete

Всего записей: 641 | Зарегистр. 06-09-2007 | Отправлено: 12:59 04-05-2011 | Исправлено: Q3R, 13:01 04-05-2011
ASE_DAG



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Skif_off, Viewgg
Ага. А еще Нетворк-мэнэджер в принципе может и не хранить пароли в ключнице, а использовать обычный нешифрованный файл.
Если нет оснований опасаться за сохранность паролей, то так можно и сделать.
 
Добавлено:
ShriEkeR
А номер темы я все-таки перенес в описание, а то «Убунту №3» как-то странно воспринимается.

Всего записей: 9114 | Зарегистр. 12-05-2005 | Отправлено: 13:10 04-05-2011 | Исправлено: ASE_DAG, 13:11 04-05-2011
Skif_off

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Viewgg
да, GNOME + Network Manager.
но когда я настраивал на 10.04 (сейчас 10.04.2) вручную - VPN поднималась при входе (строка "pon <имя соединения>" в rc.local), косячок в связке с Network Manager, как я понял.
в общем, фтопку его, сделаю по старинке.

Всего записей: 4901 | Зарегистр. 28-01-2008 | Отправлено: 13:18 04-05-2011
Viewgg



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Skif_off

Цитата:
косячок в связке с Network Manager, как я понял.  

Нет, косячок в gnome-keyring, который по умолчанию используется.
 

Цитата:
в общем, фтопку его, сделаю по старинке.

Тут уж, как говорится, хозяин-барин.

----------
Клуб "Вы"-кателей Руборда

Всего записей: 2965 | Зарегистр. 07-12-2004 | Отправлено: 16:57 04-05-2011
Alukardd



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
garryroma
Ну так тот же Amarok поддерживает cue. А так же ряд других плееров - VLC, XBMC, Audocios etc...

----------
Microsoft gives you windows, linuх gives you the whole house...
I've been using Vim for about 4 years now, mostly because I can't figure out how to exit it.

Всего записей: 6153 | Зарегистр. 28-08-2008 | Отправлено: 17:12 04-05-2011
garryroma



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Alukardd

Цитата:
Ну так тот же Amarok поддерживает cue. А так же ряд других плееров - VLC, XBMC, Audocios etc...

Если бы он нормально поддерживал cue-sheet плюс образ диска, я бы не спрашивал про работу foobar под wine. А остальные вообще из другой оперы. В итоге вопрос уже закрылся - foobar я поставил, пока все устраивает. Главное делать портабельную установку. Но всё равно спасибо за помощь.

Всего записей: 3812 | Зарегистр. 30-01-2003 | Отправлено: 17:43 04-05-2011
ASE_DAG



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
garryroma
Программы под ГНУ/Линукс:280#14.

Всего записей: 9114 | Зарегистр. 12-05-2005 | Отправлено: 19:05 04-05-2011
Johnson Finger



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Господа, помогите с решением проблемы - есть Убунта последней версии (Кубунта точнее), есть VMWare 7-й версии, куда была успешно установлена убунта. Начинаю ставить аддишены для виртуалки, все устанавливается (делаю все строго по инструкции, т.к. в подобных системах еще мало знаний). Инсталлятор (.pl скрипт) предлагает отконфигурировать аддишены после первой установки, соглашаюсь, и тут возникает затык - не знаю что делать, т.к. выдает следующее сообщение:
 
Before you can compile modules, you need to have the following installed...  
 
make
gcc
kernel headers of the running kernel
 
 
Searching for GCC...
The path "" is not valid path to the gcc binary.
Would you like to change it? [yes]
 
Не знаю установлена ли у меня эта штука или нет, какой путь указывать и вообще что следует делать. Надеюсь на помощь тех, кто имел опыт установки убунты под варью.

Всего записей: 1177 | Зарегистр. 06-08-2006 | Отправлено: 21:25 05-05-2011
Viewgg



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Johnson Finger
Все нормально, VMware Tools хочет скомпилить модули, а нужные для этого пакеты в системе не установлены. Ничего ему в пути указывать не надо, а для начала стоит выполнить:
 
sudo aptitude install build-essential
 
(сразу вытянет все нужное для сборки из исходников)
 
Плюс нужно установить пакет (sudo aptitude install <пакет>, можно и через графический интерфейс) с заголовочными файлами для текущей версии ядра (linux-headers-<версия> в Убунте, кажется; не уверен, что оно по зависимостям тянется вместе с build-essential, лучше лишний раз убедиться, что все на месте).

----------
Клуб "Вы"-кателей Руборда

Всего записей: 2965 | Зарегистр. 07-12-2004 | Отправлено: 21:38 05-05-2011
Johnson Finger



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Viewgg - на аптитьюд отвечает: sudo: aptitude: command not found
Соответственно дальше ничего не происходит.
Про заголовочные файлы вообще ничего не понял, ковырялся в менеджере пакетов, непонятно откуда и что можно брать и доустанавливать в случае необходимости. Какие-то пакеты зелеными галочками отмечены, при этом в папке usr/bin нет ни одной папки.
P.S. Еще раз, я в убунтовских системах практически первый раз, поэтому за тягу к знаниям не бить
 
Добавлено:
Попробовал apt-get ввести (просто где то попадалось на глаза), получил следующее:
 
gx@gx-virtual-machine:~$ sudo apt-get install build-essential
Reading package lists... Done
Building dependency tree        
Reading state information... Done
E: Unable to locate package build-essential

Всего записей: 1177 | Зарегистр. 06-08-2006 | Отправлено: 21:54 05-05-2011
ASE_DAG



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Johnson Finger
> aptitude: command not found
$ sudo apt-get install aptitude # :D
 
> Unable to locate package build-essential
Очень интересно.
$ cat /etc/apt/sources.list

Всего записей: 9114 | Зарегистр. 12-05-2005 | Отправлено: 22:06 05-05-2011 | Исправлено: ASE_DAG, 22:06 05-05-2011
Johnson Finger



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ASE_DAG - вводил уже "sudo apt-get install aptitude", результат тот же:
 
Ответ
 
Результат ввода "cat /etc/apt/sources.list"
 
Спойлер

Всего записей: 1177 | Зарегистр. 06-08-2006 | Отправлено: 22:19 05-05-2011
ASE_DAG



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Johnson Finger
> sudo apt-get install aptitude
> результат тот же
Какой? Unable to locate package aptitude?
 
> /etc/apt/sources.list
Да нет, все вроде бы на месте. Сделайте:
# apt-get update

Всего записей: 9114 | Зарегистр. 12-05-2005 | Отправлено: 22:40 05-05-2011
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163

Компьютерный форум Ru.Board » Операционные системы » UNIX » Ubuntu

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2017

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru