Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаФотогалереяГазетаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Операционные системы » UNIX » Ubuntu

Модерирует : Demetrio, ShriEkeR

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153

Открыть новую тему     Написать ответ в эту тему

ShriEkeR



Moderator
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
<< Предыдущие части ветки: [#2] [#1]


 

Актуальные версии:
  • Ubuntu 16.04 Xenial Xerus — поддержка до 21 апреля 2021,
  • Ubuntu 14.04.4  LTS Trusty Tahr — поддержка до апреля 2019,
  • Ubuntu 12.04.5 LTS Precise Pangolin — поддержка до апреля 2017
    Установочные образы с другие набором предустановленного ПО:
    Kubuntu (KDE)
    Ubuntu GNOME (Гном без Юнити)
    Xubuntu (Xfce)
    Lubuntu (LXDE)
    Ubuntu MATE (MATE)
    Alternative (Альтернативный установщик Ubuntu при проблемах с графикой)
    и прочие...
    Русское сообщество: Wiki, www.ubuntu.ru, Популярный русскоязычный форум
    Англоязычные ресурсы: ubuntuguide.org, ubuntuforums.org
    Журнал об Ubuntu: Full Circle Magazine

    Чтобы получить русифицированную систему сразу после установки, настройте доступ в интернет перед установкой

    Шпаргалка по командам в Ubuntu-образных дистрибутивах

    Не удается обновить стандартной процедурой (Update Manager) неактуальный релиз

    Ubuntu — это по большей части свободная операционная система, основанная на Debian GNU/Linux, с регулярным выпуском новых релизов (через каждые полгода), ориентацией на пользователя и удобство использования (это должно просто работать™), а также с поддержкой обновлений системы безопасности каждого релиза в течение 18 месяцев после выпуска. Ubuntu поставляется с последним релизом (стабильной версией) Gnome и с такой подборкой программного обеспечения для сервера и рабочей станции, которая позволяет создать удобное рабочее окружение с помощью лишь одного установочного DVD.
     
    Обращение Марка Шаттлворта к пользователям.

  • Всего записей: 6376 | Зарегистр. 27-09-2004 | Отправлено: 18:43 03-05-2011 | Исправлено: ABI_SMAL, 09:42 30-09-2016
    vadim3sh



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    ASE_DAG
    Ну, простите.. хотел как-то с юмором.. дело в том, что сейчас wi-fi не подключается никак... и система после загрузки работает не совсем понятно. Поскольку срочная необходимость разбираться с десктопом отпала, т.к. куплен новый аппарат, делать восстановление старого буду когда времени будет побольше. Я побаиваюсь что в связи с отрубившимся електричеством что-то стало с ssd диском.  
    За потерянное время уже извинялся
    Цитата:
    ASE_DAG звиняйте за задержку..

    Цитата:
    Вы багрепорт писать будете или нет?
    и как-бы баг был в том, что после переподключения wi-fi работал, а сейчас система его вообще не видит.
     
     
     

    Всего записей: 454 | Зарегистр. 28-01-2006 | Отправлено: 11:28 22-06-2016 | Исправлено: vadim3sh, 11:30 22-06-2016
    ASE_DAG



    Gold Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    >>> все очень печально: забыли закинуть копейки в счетчик, а супруга забыла выключить многострадальную шарманку. В результате теперь крыска грузится, но как-то уж совсем странно  
    >> Все!  Вы мне должны новый мозг.  Мой взорвался.  :-)  
    > Ну, простите..
     
    Нет, вы так просто не отделаетесь!  Об’ясняйте, что у вас там произошло, а то я теперь не усну.  :-)  Какие «копейки в счетчик» и кто такая «крыска»?
     
    > и как-бы баг был в том, что после переподключения wi-fi работал, а сейчас система его вообще не видит.  
     
    Ну да, наверное, вы правы — не надо писать о багах, которые нельзя воспроизвести.
     
    > За потерянное время уже извинялся  
     
    Да ничего страшного.

    ----------
    Dmitry Alexandrov <321942@gmail.com>

    Всего записей: 8944 | Зарегистр. 12-05-2005 | Отправлено: 11:33 22-06-2016 | Исправлено: ASE_DAG, 11:34 22-06-2016
    vadim3sh



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    ASE_DAG
    mmm...  
    даа.. привыкаешь, и считаешь это нормой..
    1. На нашем острове в некоторых домах электричество оплачивается по факту: закинул фунтики, ликтричество идет. Забыл - кончились монетки, закончилось електричество. Выглядит этот шедевр произведенным лет 200 назад. Я попзже вам в благодарность за помощь фото этого уродца пришлю.
    2. Крыска: я так чего-то решил что Xubuntu символ на крысу смахивает слегка.. Не?

    Всего записей: 454 | Зарегистр. 28-01-2006 | Отправлено: 12:01 22-06-2016
    ASE_DAG



    Gold Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    vadim3sh
     
    > 1. На нашем острове в некоторых домах электричество оплачивается по факту: закинул фунтики, ликтричество идет. Забыл - кончились монетки, закончилось електричество.
     
    О, господи...  Чего только не бывает на свете.  Где это такое чудо?  Какая-нибудь Юго-восточная Азия?
     
    > 2. Крыска: я так чего-то решил что Xubuntu символ на крысу смахивает слегка.. Не? :-)
     
    Возможно.  Я не помню, как выглядит эмблема Хубунты, однако учитывая, что Хубунта — это Убунта с предустановленной XFCE, а эмблема XFCE в свою очередь — действительно крыса или мышь, это весьма вероятно.
     
    Однако повод ли это называть все систему «крыской»?

    ----------
    Dmitry Alexandrov <321942@gmail.com>

    Всего записей: 8944 | Зарегистр. 12-05-2005 | Отправлено: 13:03 22-06-2016 | Исправлено: ASE_DAG, 13:05 22-06-2016
    Val14

    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

    возникла необходимость сделать на Ubuntu 15.04 Screensaver  как Video (mp4 или avi)  
     
    в сети есть примеры для Ubuntu Gnome 12, с использованием mplayer'a , но у меня не очень-то получилось и захотелось спросить - может есть у кого-нибудь положительный результат и готовы им поделиться ?

    Всего записей: 966 | Зарегистр. 03-10-2002 | Отправлено: 15:13 22-06-2016
    Smito1



    Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Вообщем замучался, надо сделать lamp сервер, не могу поставить php 5.4 взаместо 5.5.9 в server 14.04  
    пишет закончилась поддержка, перепробовал статей 10 и всё никак, добавляю в репозариторий ссылки  
    а в итоге 5.4 так и не появляется, есть ещё идеи?  
    apt-cache policy php5
    php5:
      Установлен: (отсутствует)
      Кандидат:   5.5.9+dfsg-1ubuntu4.17
      Таблица версий:
         5.5.9+dfsg-1ubuntu4.17 0
            500 http://ru.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
            500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
         5.5.9+dfsg-1ubuntu4 0
            500 http://ru.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
     
     

    Всего записей: 372 | Зарегистр. 19-12-2006 | Отправлено: 17:40 22-06-2016
    tt43

    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    ребята, помогите новичку- как будет выглядеть последовательность команд  
    установки драйвера (run-файла) с флешки из безопасного режима ?

    Всего записей: 1663 | Зарегистр. 04-02-2014 | Отправлено: 17:51 22-06-2016
    vadim3sh



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Привет!  
    А существует проверенная программа под Linux для проверки состояния SSD? Как-то пишут что и S.M.A.R.T не информативен, и показатель полной исправности вместо положенных 100 показывает 215.. Не хотелось бы разбираться с программой (командой), которая в конечном итоге даст бесполезный результат.

    Всего записей: 454 | Зарегистр. 28-01-2006 | Отправлено: 19:15 22-06-2016
    Valery_Sh



    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    vadim3sh

    Цитата:
    пишут что и S.M.A.R.T не информативен, и показатель полной исправности вместо положенных 100 показывает 215.

    ежели SMART у конкретной модели куцый, откуда бы взяться информации? То что есть вполне можно посмотреть в smartctl и поинтересоваться в инторнетах как производитель формирует значения.
     
    Попугаи "здоровья" вообще ниапчом. Разве что утиль производителя можно принимать в расчёт.

    Всего записей: 1165 | Зарегистр. 30-06-2008 | Отправлено: 23:16 22-06-2016
    vadim3sh



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

    Цитата:
    Разве что утиль производителя

    ну.. то-же, что и везде. Ясно.
    Valery_Sh     Спасибки
     

    Всего записей: 454 | Зарегистр. 28-01-2006 | Отправлено: 09:02 23-06-2016 | Исправлено: vadim3sh, 09:03 23-06-2016
    Valery_Sh



    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Один и тот же атрибут SMART может формироваться по-разному. Одна и та же модель по прошествии времени может перейти на другую память,.
    Как в такой ситуации правильно интерпретировать значения и нарисовать остаток ресурса?
     
    Вон, у приблуды Kingston и со своими моделями непонятки случаются.
    Потому, наверное, и нет универсальной проги для всех.

    Всего записей: 1165 | Зарегистр. 30-06-2008 | Отправлено: 17:05 23-06-2016
    Smito1



    Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    помогите победить антивирусник, ubuntu server
    ClamAV update process started at Fri Jul  1 15:03:42 2016
    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Local version: 0.98.7 Recommended version: 0.99.2
    apt-gate update и upgrade не находит новую версию
     
    пробовал так
    wget http://www.clamav.net/downloads/production/clamav-0.99.2.tar.gz
    sudo tar -zvxf clamav-0.99.2.tar.gz
    cd home/admin/clamav-0.99.2
    а дальше хз
    в статье нашёл что надо  
     
    sudo ./configure
     
    sudo make clean
     
    sudo make
     
    sudo make install
     
     
    после sudo ./configure
    checking build system type... x86_64-unknown-linux-gnu
    checking host system type... x86_64-unknown-linux-gnu
    checking target system type... x86_64-unknown-linux-gnu
    creating target.h - canonical system defines
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for a thread-safe mkdir -p... /bin/mkdir -p
    checking for gawk... gawk
    checking whether make sets $(MAKE)... no
    checking whether make supports nested variables... no
    checking whether UID '0' is supported by ustar format... yes
    checking whether GID '0' is supported by ustar format... yes
    checking how to create a ustar tar archive... gnutar
    checking whether make supports nested variables... (cached) no
    checking for style of include used by make... none
    checking for gcc... no
    checking for cc... no
    checking for cl.exe... no
    configure: error: in `/home/admin/clamav-0.99.2':
    configure: error: no acceptable C compiler found in $PATH
    See `config.log' for more details

    Всего записей: 372 | Зарегистр. 19-12-2006 | Отправлено: 15:11 01-07-2016 | Исправлено: Smito1, 15:39 01-07-2016
    ASE_DAG



    Gold Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    > apt-[get] update и upgrade не находит новую версию
     
    А вы уверены, что она вам нужна?
     
    > sudo ./configure
    > sudo make clean
    > sudo make
     
    Ни что из этого сверхпользовательских прав не требует.
     
    > sudo make install
     
    Ни в коем случае.

    ----------
    Dmitry Alexandrov <321942@gmail.com>

    Всего записей: 8944 | Зарегистр. 12-05-2005 | Отправлено: 16:57 01-07-2016
    Smito1



    Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    нет), но хотелось бы для себя понять как установить

    Всего записей: 372 | Зарегистр. 19-12-2006 | Отправлено: 16:59 01-07-2016
    gryu



    Platinum Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Smito1
    Цитата:
    See `config.log' for more details  
    так что подробного пишет?  
     Пока видно что конфигурашка под сборку не собирается.  Как минимум переменная не найдена.  
     
     
    Добавлено:

    Цитата:
    хотелось бы для себя понять как установить

    sudo apt-get install clamav

    Всего записей: 11648 | Зарегистр. 15-03-2006 | Отправлено: 19:36 01-07-2016
    ASE_DAG



    Gold Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    gryu
     
    > Как минимум переменная не найдена.  
     
    Какая еще переменная?  У товарища GCC не установлен.
     
    > # apt-get install clamav
     
    Да ладно вам издеваться-то.  Товарищ же уже признал, что он согласен с тем, что сверхновая версия ему не нужна, но имеет любопытство.
     
    Smito1> но хотелось бы для себя понять как установить
     
    Ну тут целую статью написать можно.  Если кратко и общими словами, то, для получения более новых версий программ, чем на настоящий момент присутствуют в установленном выпуске Дебиана (а равно и его потомков, в частности Убунты) можно сделать одно из следующего:
     
    0. Установить сборку из т. н. «бэкпортов».  Подключаете, например, jessie-backports и вперед.
     
    1.а.1 Собрать из исходников из более нового выпуска Дебиана.  См. apt-build(1)
     
    1.a.2 Собрать из исходников дебиановского пакета еще пока не попавших ни в один выпуск.  Многие программы сопровождаются в Дебиане базарно — то есть у всех на виду, можно зайти на https://tracker.debian.org/ и посмотреть в графу «VCS».
     
    1.б. Установить сборку из более нового выпуска.  Подключаете, например, stretch и дальше очень аккуратно.
     
    1.в. Установить сборку для вашего выпуска Дебиана, сделанную третьими лицами (в частности, выпущенную апстримом, то есть от имени разработчиком самой программы).  Рассадником таких сборок для Убунты являются т. н. «PPA» на Ланчпаде.
     
    2. Собрать из ванильных (апстримных) исходников.  Это то, что вы сейчас попытались сделать.
     
    3. Установить сборку для совсем другой поставки (например для Федоры) или сборку типа для ГНУ/Линукса вообще.
     
    Номера здесь обозначают варианты от наиболее желательного к наименее желательному, буквы не обозначают ничего, проранжировать эти подпункты для общего случая затруднительно — надо смотреть каждый конкретный.

    ----------
    Dmitry Alexandrov <321942@gmail.com>

    Всего записей: 8944 | Зарегистр. 12-05-2005 | Отправлено: 21:03 01-07-2016 | Исправлено: ASE_DAG, 21:46 01-07-2016
    gryu



    Platinum Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

    Цитата:
    Какая еще переменная?  
    ля.... Неправильно прочитал. " no acceptable C compiler found in $PATH "
    Вместо "не найден компилятор по пути" прочитал "компилятор не нашёл переменную $PATH"

    Всего записей: 11648 | Зарегистр. 15-03-2006 | Отправлено: 21:16 01-07-2016 | Исправлено: gryu, 21:17 01-07-2016
    ASE_DAG



    Gold Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Smito1, а переходя конкретно к Клям-АВу — хотя вы и не сказали, что у вас за выпуск Убунты, но в общем понятно, что вам доступен п. 1.а.1 в отношении версии 0.99+dfsg-1ubuntu1 и не исключено, что 1.б в отношении нее же.

    ----------
    Dmitry Alexandrov <321942@gmail.com>

    Всего записей: 8944 | Зарегистр. 12-05-2005 | Отправлено: 21:51 01-07-2016
    Smito1



    Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Всем спасибо, я только начал в ней разбираться неделю назад, мало знаком с Линукс системами, хочу веб сервер сделать,  всё вроде настроил, но есть пару вопросов, в понедельник их напишу, а версия  14.04, новая не подошла из за php 7

    Всего записей: 372 | Зарегистр. 19-12-2006 | Отправлено: 11:37 02-07-2016
    bulkadmin



    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Smito1
    add-apt-repository ppa:ricotz/staging \\репа, в которой лежит свежий clamav
    apt-get update \\обновил
    apt-get install clamav \\установил антивирус
    freshclam \\обновил базу антивируса
    clamscan -v \\информация о версии антивируса Engine version: 0.99.2
     
    Встречный вопрос.
    Репа для убунты, начиная с версии 14.04, можно выдернуть оттуда пакет clamav_0.99.2+dfsg-1ubuntu1~14.04~ricotz3.dsc
    Как пересобрать пакет так, чтобы понизить версию убунты до 12.04? То есть установить clamav 0.99.2 на убунту 12.04?

    Всего записей: 4 | Зарегистр. 04-07-2016 | Отправлено: 16:02 04-07-2016 | Исправлено: bulkadmin, 16:12 04-07-2016
    Открыть новую тему     Написать ответ в эту тему

    Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153

    Компьютерный форум Ru.Board » Операционные системы » UNIX » Ubuntu

    Имя:
    Пароль:
    Сообщение

    Для вставки имени, кликните на нем.

    Опции сообщенияДобавить свою подпись
    Подписаться на получение ответов по e-mail
    Добавить тему в личные закладки
    Разрешить смайлики?
    Запретить коды


    Реклама на форуме Ru.Board.

    Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
    Modified by Ru.Board
    © Ru.Board 2000-2017

    BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

    Рейтинг.ru