Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » В помощь системному администратору » MikroTik RouterOS (часть 4)

Модерирует : lynx, Crash_Master, dg, emx, ShriEkeR

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171

Открыть новую тему     Написать ответ в эту тему

evgeniy7676



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
 
MikroTik RouterOS (часть 1), MikroTik RouterOS (часть 2), MikroTik RouterOS (часть 3), MikroTik RouterOS (часть 4)
Официальный сайт: http://www.mikrotik.com
 
Данная тема создана для обмена информацией по вопросам и проблемам настройки MikroTik RouterOS
Тема в варезнике
 
 
актуальные версии RouterOS:
Current: 6.42.6 Bugfix only: 6.40.8 Legacy: 5.26

актуальная версия SwitchOS: 2.7
актуальная версия WinBox: 3.16

 
Mikrotik — Плюсы и минусы Подробнее...
Видео-экскурсия по заводу Mikrotik Ltd


FAQ по особенностям и тонкостям MikroTik RouterOS  Перейти



Официальная документация:
  • Англоязычный ОФИЦИАЛЬНЫЙ мануал
  • Алфавитный указатель
  • Официальные статьи пользователей RouterOS
  • для версии 3 http://www.mikrotik.com/testdocs/ros/3.0/
  • для версии 2.9 http://www.mikrotik.com/docs/ros/2.9/
  • RouterOS Packet Flow: http://wiki.mikrotik.com/wiki/Packet_Flow (важно знать для понимания сути происходящего в файрволе и шейпере)
  • Совместимое оборудование
  • Описание изменений в новых версиях RouterOS(+rc)
  • RouterBOOT changelog (изменения в boot-версиях загрузчика RouterOS)
  • Система управления пользователями встроенная в RouterOS (RADIUS server)
  • l7-protos.rsc (примеры L7-filter)


    Официальные ресурсы:
    Форум
    Демо-сайт с веб-интерфейсом системы №1        Подробнее...
    Демо-сайт с веб-интерфейсом системы №2        Подробнее...
    MikroTik User Meeting(Конференции пользователей Mikrotik)        Подробнее...
    "Хардварные решения"
    MikroTik News
    MikroTik related video service
    DESIGNS.MIKROTIK.COM - сервис для брендирования продукции Mikrotik.
    Twitter Mikrotik
    MikroTik Training (Хочешь на тренинг? Получить сертификат?)
    Предыдущие версии RouterOS Подробнее...    История релизов  Подробнее...
    Mikrotik Wireless Link Calculator


    Неофициальная русскоязычная документация    Перейти
    Обсуждение ROS(форумы)    Перейти
    Обзоры продуктов RouterBOARD    Перейти


    Русскоязычные блоги интернет-магазинов и блоггеров по настройке и тонкостям Mikrotik:  
     


     

     

     
       


     

     
         
     
     
         
     
     
         
     
     
     



    Смежные ресурсы    Перейти
     
    VPN + OSPF в картинках.
    MikroTik Config Parser
    mikrotik.vetriks.ru

    // текущий бэкап шапки..

  • Всего записей: 120 | Зарегистр. 19-03-2009 | Отправлено: 16:55 30-03-2016 | Исправлено: anton04, 15:21 12-07-2018
    KUSA

    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    1 - Попробую ещё раз в субботу, отпишусь. Но скорее всего - не получится.
    Я пробился с этим часа два, но так и не понял, почему не работает.
    2. А не страшно-ли открывать для ICMP - не забьют неправильными пингами (тяжелыми) Канал 10, вот я и опасаюсь.
    3. С блоком - я не догадался. Как и с электролитами. Понятно, где-то дефект.
    Просто при перевозке его люди ...дешевые грузчики уронили, и он после этого и начал виснуть на новом месте.

    Всего записей: 1547 | Зарегистр. 14-04-2006 | Отправлено: 21:27 01-07-2018 | Исправлено: KUSA, 21:31 01-07-2018
    urodliv



    Gold Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    KUSA

    Цитата:
    2. А не страшно-ли открывать для ICMP - не забьют неправильными пингами (тяжелыми) Канал 10, вот я и опасаюсь.

    Мне - нет. Мои клиенты - маленькие конторы. До них мало кому дело есть.

    ----------
    Очень скоро еда станет совершенно безвкусной, и тогда этот недостаток придётся компенсировать хорошо развитым воображением.

    Всего записей: 5860 | Зарегистр. 29-04-2009 | Отправлено: 23:10 01-07-2018
    len321

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

    Цитата:
    Если они уже оба настроены на роутере - тогда надо добавить в начало списка правило IP Firewall NAT, указав там chain=srcnat src-address=вай_фай action=srcnat to-addresses=2_ай_пи

    src-address=вай_фай - это ай пи который сейчас стоит?

    Всего записей: 13 | Зарегистр. 11-11-2015 | Отправлено: 17:59 04-07-2018
    alexnov66



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    len321
    диапазон сети пользователей вайфая

    Всего записей: 523 | Зарегистр. 29-08-2005 | Отправлено: 19:03 04-07-2018
    yuris77777

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Подскажите, как скриптом сделать IP-адрес Disable ?  
     
    Суть задачи:  
     
    в разделе IP --> Addresses имеется список нескольких IP-адресов роутера (внешних, постоянных, не суть).  
     
    Так вот, требуется скриптом переводить один из адресов из этого списка в состояние Disable\Enable.  
     
    Как это сделать ?
     
    (Возможно, вопрос мой решается банально просто, но перерыл много вариантов в интернете, всё перепроверил - ничего не помогло решить задачу)

    Всего записей: 11 | Зарегистр. 23-10-2012 | Отправлено: 20:23 05-07-2018 | Исправлено: yuris77777, 11:10 06-07-2018
    alexnov66



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    yuris77777

    Код:
     
    Отключить
    /ip address
    set [find interface=vlan096] address=192.168.0.37/30 disabled=yes
    Включить
    /ip address
    set [find interface=vlan096] address=192.168.0.37/30 disabled=no
     

    Всего записей: 523 | Зарегистр. 29-08-2005 | Отправлено: 21:24 05-07-2018 | Исправлено: alexnov66, 21:33 05-07-2018
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    yuris77777
    alexnov66
    От себя добавлю, что "address=192.168.0.37/30" можно убрать
     
    Ну, и если уж совсем лаконично - то  
     

    Код:
    /ip address disable [find interface=vlan096]

    Или enable, соответственно

    Всего записей: 3345 | Зарегистр. 05-05-2006 | Отправлено: 23:17 05-07-2018
    yuris77777

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Благодарю !

    Всего записей: 11 | Зарегистр. 23-10-2012 | Отправлено: 00:15 06-07-2018
    alexnov66



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Адрес нельзя убирать, тут выключается не интерфейс а адрес.
    тогда выключатся все адреса прописанные на интерфейсе.

    Всего записей: 523 | Зарегистр. 29-08-2005 | Отправлено: 01:23 06-07-2018 | Исправлено: alexnov66, 01:37 06-07-2018
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    alexnov66
    Ваш пример находит все адреса на указанном интерфейсе, меняет их на 192.168.0.37/30 и выключает/включает. Если надо на конкретном интерфейсе выключить конкретный адрес - у вас должно было быть /ip address set [find interface=vlan096 address=192.168.0.37/30] disabled=yes

    Всего записей: 3345 | Зарегистр. 05-05-2006 | Отправлено: 09:21 06-07-2018
    yuris77777

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Chupaka
    /ip address set [find interface=vlan096 address=192.168.0.37/30] disabled=yes
     
    Да, это наиболее правильно.

    Всего записей: 11 | Зарегистр. 23-10-2012 | Отправлено: 11:06 06-07-2018
    Kventin333

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    MikroTik RouterOS 6.42.5  
     
    После MikroTik стоят  WiFI  точки доступа TP-Link ,  если у тебе относительно новый смартфон, то ты подключаешься и у тебя есть инет. Если допустим подключаешься с смартфона 2014 года выпуска или с ноутбука, то тебе только дает IP, но интернета нет. В чем может быть трабл?

    Всего записей: 8 | Зарегистр. 17-01-2017 | Отправлено: 11:38 06-07-2018
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    Kventin333
    С ноутбука трассировка/пинг по доменному имени/IP-адресу что говорят?

    Всего записей: 3345 | Зарегистр. 05-05-2006 | Отправлено: 12:11 06-07-2018
    Kventin333

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Chupaka
    Пинги никакие не шли и трассировка вроде тоже, я сейчас не там, а дома. Точнее сказать не могу. Есть только доступ к МикроТику. Может какие правила в фаерволе посмотреть или что?

    Всего записей: 8 | Зарегистр. 17-01-2017 | Отправлено: 13:46 06-07-2018 | Исправлено: Kventin333, 13:47 06-07-2018
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    Kventin333
    "Трассировка не шла" - это слишком общее описание ситуации. Она может не идти разными способами, вот поэтому для обсуждения нужна конкретика, дабы не философствовать пространно.

    Всего записей: 3345 | Зарегистр. 05-05-2006 | Отправлено: 13:48 06-07-2018
    HERSOFT

    Junior Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

    Цитата:
    Если допустим подключаешься с смартфона 2014 года выпуска или с ноутбука, то тебе только дает IP, но интернета нет. В чем может быть трабл?


    Всего записей: 42 | Зарегистр. 12-07-2008 | Отправлено: 13:53 06-07-2018 | Исправлено: HERSOFT, 13:54 06-07-2018
    vcrank

    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Снова прошу помощи.
    На роутере (RB951G) поднят VPN-сервер (L2TP)
    В PPP -> Profiles создан профиль l2tp_profile с local и remote Address = vpn_pool (адреса в диапазоне 10.10.10.1-10.10.10.254)
    Подключение происходит нормально, но доступа к внутренним ресурсам (192.168.1.0/24) нет. Если в профиле  l2tp_profile выбираю тип адресов dhcp, то всё ок
    Получается, что подсети изолированы друг от друга. Пробовал разрешить трафик между подсетями, но скорее всего что-то не так делаю

    Всего записей: 825 | Зарегистр. 24-10-2005 | Отправлено: 16:42 06-07-2018
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    vcrank

    Цитата:
    Если в профиле  l2tp_profile выбираю тип адресов

    Штоа?.. Я что-то пропустил? Какой ещё тип адресов?..
     
    Ну и хотя бы трассировку с внутреннего ресурса на адрес vpn-клиента в студию.
     
    З.ы. local_address не надо делать пулом, смысла в этом никакого нет. Просто напишите там 1.2.3.4 или что угодно другое.

    Всего записей: 3345 | Зарегистр. 05-05-2006 | Отправлено: 16:48 06-07-2018 | Исправлено: Chupaka, 16:49 06-07-2018
    vcrank

    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

    Цитата:
     
    Штоа?.. Я что-то пропустил? Какой ещё тип адресов?..  

    Неправильно назвал. Имел ввиду, что выбираю pool
     

    Цитата:
    Ну и хотя бы трассировку с внутреннего ресурса на адрес vpn-клиента в студию.  

    Внутренний ресурс - сервер. С сервера делаю tracert до внешнего ip-клиента, который подключил по VPN ?

    Цитата:
    tracert 176.226.172.99
     
    Трассировка маршрута к pool-176-226-172-99.is74.ru [176.226.172.99]
    с максимальным числом прыжков 30:
     
      1    <1 мс    <1 мс    <1 мс  ip-192-168-1-1.is74.loc [192.168.1.1]
      2     1 ms     1 ms     1 ms  pool-31-207-132-1.is74.ru [31.207.132.1]
      3     2 ms     2 ms     1 ms  pool-176-226-160-1.is74.ru [176.226.160.1]
      4     3 ms     2 ms     2 ms  pool-176-226-172-99.is74.ru [176.226.172.99]
     
    Трассировка завершена.

     
    Но что-то мне подсказывает, что это не то, что нужно

    Всего записей: 825 | Зарегистр. 24-10-2005 | Отправлено: 17:00 06-07-2018
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    vcrank

    Цитата:
    Имел ввиду, что выбираю pool

    А в пуле какие адреса, не расскажете?
     

    Цитата:
    С сервера делаю tracert до внешнего ip-клиента, который подключил по VPN ?  

    Нет, до адреса, который клиент получает внутри тоннеля.

    Всего записей: 3345 | Зарегистр. 05-05-2006 | Отправлено: 17:03 06-07-2018
    Открыть новую тему     Написать ответ в эту тему

    Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171

    Компьютерный форум Ru.Board » Компьютеры » В помощь системному администратору » MikroTik RouterOS (часть 4)

    Имя:
    Пароль:
    Сообщение

    Для вставки имени, кликните на нем.

    Опции сообщенияДобавить свою подпись
    Подписаться на получение ответов по e-mail
    Добавить тему в личные закладки
    Разрешить смайлики?
    Запретить коды


    Реклама на форуме Ru.Board.

    Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
    Modified by Ru.Board
    © Ru.Board 2000-2018

    BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

    Рейтинг.ru