Перейти из форума на сайт.


Система IP-видеонаблюдения "Линия". Скачать бесплатную демо-версию для 16 камер. НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » В помощь системному администратору » Настройка Cisco PIX Firewall / ASA

Модерирует : lynx, Crash_Master, dg, emx, ShriEkeR

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40

Открыть новую тему     Написать ответ в эту тему

era

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Cisco PIX Firewall / ASA

 
Cisco PIX Firewall / ASA - OS ищем тут !
 
 
 
 
 
Полезные ссылки
http://cisco.com - тут как гворится есть всё !
http://ciscolab.ru - CiscoLab Лаборатория Сетей
http://www.opennet.ru/mp/cisco/ - Мини-портал Cisco на opennet.ru
http://faq-cisco.ru/ - cisco на русском
http://ru.wikipedia.org/wiki/Cisco - cisco на Wikipedia
http://dreamcatcher.ru -  
http://ods.com.ua/win/rus/rfc/faq/c_faq.html - FAQ по маршрутизаторам cisco
 
 
Уже обсуждалось
CISCO PIX 7.04 форвардинг портов. КАК?
Сброс пароля на Cisco PIX 501
cisco pix 501 config помогите
Помогите настроить PIX
Cisco ASA 55x0 Remote Access VPN
 
 
Родственные темы
Настройка Cisco оборудования.
 
 
FAQ
 
 
 
 

Всего записей: 1 | Зарегистр. 07-08-2002 | Отправлено: 10:41 07-08-2002 | Исправлено: slech, 09:30 11-06-2008
alnikolaev

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
*




Реклама. /emx/

Всего записей: 6 | Зарегистр. 17-02-2014 | Отправлено: 12:56 17-02-2014 | Исправлено: emx, 10:16 11-04-2014
olafnew

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
А где-бы достать PIX-to-ASA migration tool?

Всего записей: 4 | Зарегистр. 28-08-2007 | Отправлено: 18:24 03-03-2014
AndreySergeevich



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
гайз, есть у кого инфа как на ASA (5505) сделать NAT для VPN клиентов? Через ASDM потыкался безуспешно.

Всего записей: 141 | Зарегистр. 21-02-2007 | Отправлено: 18:00 05-05-2014
Art4ESs

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Добрый день, товариши форумчане!
 
Скажу сразу с Cisco дело не имел, Просьба не ругаться. Но по ситуации приходиться искать выход! Устроился на новое место работы, здесь установлена Cisco ASA5520 через нее поднято три подсети локалка 5.0 телефония 6.0 и СКУД 10.0, через АСУ каким то образом настроено что на 10 подсеть можно подключаться только с одного конкретно ip адреса 5 подсети. Нужно либо расширить диапозон ip адресов , либо вообще убрать это ограничение. когда разговаривал с предыдущим админом он сказал что надо рыть в сторону фаервола после чего вся информация прекратилась...заходил на cisco посмотреть мануал, там больше чем библия и каран вместе взятые, если есть у кого знания и опыт просьба поделиться, куда рыть=)

Всего записей: 1 | Зарегистр. 19-05-2014 | Отправлено: 15:46 19-05-2014 | Исправлено: Art4ESs, 15:58 19-05-2014
ravenich

Newbie
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Всем привет. В одну организацию поставили Cisco ASA 5505, настроили VPN, открыли нужные порты и вроде бы все хорошо. Но возникла проблема такого рода: пользователи из своей сети (172.31.1.0/24)хотят при переходе по внешнему IP (1.1.1.1), попадать на сервер (172.31.1.1). В интернет куча статей по этому вопросу, но к сожалению ни одна не помогла. Версия IOS - 8.2. Кто-нибудь сталкивался с подобными вещами?  
Приведу часть конфигурации:!  
interface Vlan1  
 nameif inside  
 security-level 100  
 ip address 172.31.1.5 255.255.255.0  
!  
interface Vlan2  
 nameif outside  
 security-level 0  
 ip address 1.1.1.1 255.255.255.0  
!  
interface Ethernet0/0  
 switchport access vlan 2  
!  
interface Ethernet0/1  
!  
interface Ethernet0/2  
!  
interface Ethernet0/3  
!  
interface Ethernet0/4  
!  
interface Ethernet0/5  
!  
interface Ethernet0/6  
!  
interface Ethernet0/7  
!  
ftp mode passive  
same-security-traffic permit intra-interface  
object-group network VPN-USERS  
 network-object 172.31.1.0 255.255.255.0  
access-list ACL_WAN_IN extended permit icmp any any  
access-list ACL_WAN_IN extended permit tcp any interface outside eq ftp  
access-list ACL_WAN_IN extended permit tcp any interface outside eq ftp-data  
access-list ACL_WAN_IN extended permit tcp any interface outside eq https  
access-list ACL_WAN_IN extended permit tcp any interface outside eq smtp  
access-list ACL_WAN_IN extended permit tcp any interface outside eq 2525  
access-list ACL_WAN_IN extended permit tcp any interface outside eq www  
access-list ACL_LAN_IN extended permit icmp any any  
access-list ACL_LAN_IN extended permit tcp 172.31.1.0 255.255.255.0 any  
access-list ACL_LAN_IN extended permit udp 172.31.1.0 255.255.255.0 any  
access-list ACL_NO_NAT extended permit ip any object-group VPN-USERS  
access-list MG_SPLIT standard permit 172.31.1.0 255.255.255.0  
pager lines 24  
logging asdm informational  
mtu inside 1500  
mtu outside 1500  
ip local pool VPNCL 172.31.1.100-172.31.1.125 mask 255.255.255.0  
icmp unreachable rate-limit 1 burst-size 1  
icmp permit any inside  
icmp permit any outside  
no asdm history enable  
arp timeout 14400  
global (inside) 1 interface  
global (outside) 1 interface  
nat (inside) 0 access-list ACL_NO_NAT  
nat (inside) 1 172.31.1.0 255.255.255.0  
static (inside,outside) tcp interface ftp 172.31.1.1 ftp netmask 255.255.255.255  
static (inside,outside) tcp interface ftp-data 172.31.1.1 ftp-data netmask 255.255.255.255  
static (inside,outside) tcp interface smtp 172.31.1.1 smtp netmask 255.255.255.255  
static (inside,outside) tcp interface 2525 172.31.1.1 2525 netmask 255.255.255.255  
static (inside,outside) tcp interface https 172.31.1.1 https netmask 255.255.255.255  
static (inside,outside) tcp interface www 172.31.1.1 www netmask 255.255.255.255  
static (inside,inside) 1.1.1.1 172.31.1.1 netmask 255.255.255.255  
access-group ACL_WAN_IN in interface outside  
route outside 0.0.0.0 0.0.0.0 1.1.1.1 1  
timeout xlate 3:00:00  
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02  
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00  
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00  
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute  
timeout tcp-proxy-reassembly 0:01:00  
dynamic-access-policy-record DfltAccessPolicy  
aaa authentication ssh console LOCAL  
http server enable  
http 172.31.1.0 255.255.255.0 inside  
no snmp-server location  
no snmp-server contact  
snmp-server enable traps snmp authentication linkup linkdown coldstart  
crypto ipsec transform-set VPN-SET esp-3des esp-sha-hmac  
crypto ipsec security-association lifetime seconds 28800  
crypto ipsec security-association lifetime kilobytes 4608000  
crypto dynamic-map VPN-CRYPTO 10 set transform-set VPN-SET  
crypto map VPN-MAP 65535 ipsec-isakmp dynamic VPN-CRYPTO  
crypto map VPN-MAP interface outside  
crypto isakmp enable outside  
crypto isakmp policy 10  
 authentication pre-share  
 encryption 3des  
 hash sha  
 group 2  
 lifetime 86400  
telnet timeout 5  
ssh 172.31.1.0 255.255.255.0 inside  
ssh 0.0.0.0 0.0.0.0 outside  
ssh timeout 5  
console timeout 0  
 
threat-detection basic-threat  
threat-detection statistics access-list  
no threat-detection statistics tcp-intercept  
webvpn  
group-policy MG internal  
group-policy MG attributes  
 dns-server value 172.31.1.1  
 vpn-tunnel-protocol IPSec  
 split-tunnel-policy tunnelspecified  
 split-tunnel-network-list value MG_SPLIT  
 
 
Вывод packet-tracer:  
 
packet-tracer input inside tcp 172.31.1.10 ftp 1.1.1.1 ftp  
 
Phase: 1  
Type: FLOW-LOOKUP  
Subtype:  
Result: ALLOW  
Config:  
Additional Information:  
Found no matching flow, creating a new flow  
 
Phase: 2  
Type: UN-NAT  
Subtype: static  
Result: ALLOW  
Config:  
static (inside,inside) 1.1.1.1 172.31.1.1 netmask 255.255.255.255  
  match ip inside host 172.31.1.1 inside any  
    static translation to 1.1.1.1  
    translate_hits = 0, untranslate_hits = 114  
Additional Information:  
NAT divert to egress interface inside  
Untranslate 1.1.1.1/0 to 172.31.1.1/0 using netmask 255.255.255.255  
 
Phase: 3  
Type: ACCESS-LIST  
Subtype:  
Result: ALLOW  
Config:  
Implicit Rule  
Additional Information:  
 
Phase: 4  
Type: IP-OPTIONS  
Subtype:  
Result: ALLOW  
Config:  
Additional Information:  
 
Phase: 5  
Type: INSPECT  
Subtype: inspect-ftp  
Result: ALLOW  
Config:  
class-map inspection_default  
 match default-inspection-traffic  
policy-map global_policy  
 class inspection_default  
  inspect ftp  
service-policy global_policy global  
Additional Information:  
 
Phase: 6  
Type: NAT-EXEMPT  
Subtype:  
Result: ALLOW  
Config:  
  match ip inside any inside 172.31.1.0 255.255.255.0  
    NAT exempt  
    translate_hits = 244, untranslate_hits = 120  
Additional Information:  
 
Phase: 7  
Type: NAT-EXEMPT  
Subtype: rpf-check  
Result: DROP  
Config:  
  match ip inside any inside 172.31.1.0 255.255.255.0  
    NAT exempt  
    translate_hits = 244, untranslate_hits = 120  
Additional Information:  
 
Result:  
input-interface: inside  
input-status: up  
input-line-status: up  
output-interface: inside  
output-status: up  
output-line-status: up  
Action: drop  
Drop-reason: (acl-drop) Flow is denied by configured rule

Всего записей: 15 | Зарегистр. 29-08-2007 | Отправлено: 11:43 22-05-2014
ravenich

Newbie
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Решение найдено: nat (inside) 0 access-list ACL_NO_NAT

Всего записей: 15 | Зарегистр. 29-08-2007 | Отправлено: 19:58 22-05-2014
Daeno



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Доброго времени суток!
Прошу прощения, за скорее всего избитый вопрос, но увы не очень понимаю.
 
Ситуация: Есть сеть офиса 192.168.1.0. Спрятанная за CISCO ASA 5505. На кошке поднят VPN, проброшены порты для сервера видеонаблюдения в офисе (доступ из вне есть, всё ок, порты проброшены (не http)). VPN работает нормально.
С удалённой точки по VPN подключается клиент (сервер видеонаблюдения удалённой точки). Он прекрасно виден из локальной сети офиса, всё пашет (обращение идёт по IP, выданному VPN-Server, по 80-му порту).
В офисе естественно есть выделенный IP и привязан он к внешнему интерфейсу кошки.
 
Вопрос: Из случайных мест необходимо предоставить доступ к удалённому серверу видеонаблюдения (с внутриофисным сервером видеонаблюдения, опять таки всё ок), а он не даётся.  Уважаемые гуру, подскажите, пожалуйста, в какую сторону копать?
 
 
Сеть наглядно:

 
Небольшое пояснение: НЕТ ДОСТУПА ТОЛЬКО ОТ УДАЛЁННОГО КЛИЕНТА К УДАЛЁННОМУ СЕРВЕРУ
 
ACL:

NAT:

Packet Tracer:

 
Текущий конфиг:

Код:
 
ASA Version 8.2(5)  
!
hostname ciscoasa
domain-name trgp.local
enable password KfJhcv8A0NCmwwuF encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
name 192.168.1.100 Video_Msk
name 192.168.1.12 Video_Piter
name XXX.XXX.XXX.230 www
name XXX.XXX.XXX.229 GateAway
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.1.1 255.255.255.0  
!
interface Vlan2
 nameif outside
 security-level 0
 ip address www 255.255.255.0  
!
ftp mode passive
dns server-group DefaultDNS
 domain-name YYY.local
object-group network Video_Msk
access-list outside_access_in extended permit ip any any  
access-list inside_nat0_outbound extended permit ip any 192.168.1.96 255.255.255.240  
access-list inside_access_in extended permit ip any any  
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool vpn_pool Video_Msk-192.168.1.109 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface 111 Video_Piter 111 netmask 255.255.255.255  
static (inside,outside) tcp interface 112 Video_Piter 112 netmask 255.255.255.255  
static (inside,outside) tcp interface www Video_Msk www netmask 255.255.255.255  
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 GateAway 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set TRANS_ESP_3DES_SHA esp-3des esp-sha-hmac  
crypto ipsec transform-set TRANS_ESP_3DES_SHA mode transport
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac  
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac  
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac  
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac  
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac  
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac  
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac  
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac  
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac  
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac  
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set TRANS_ESP_3DES_SHA ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set reverse-route
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto map inside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map inside_map interface inside
crypto isakmp enable inside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd dns XXX.XXX.225.4 XXX.XXX.224.4
dhcpd auto_config outside vpnclient-wins-override
!
dhcpd address 192.168.1.30-192.168.1.50 inside
dhcpd enable inside
!
 
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
group-policy DefaultRAGroup internal
group-policy DefaultRAGroup attributes
 vpn-tunnel-protocol l2tp-ipsec  
 default-domain value YYY.local
username admin password HbelpnGMU25oVew8 encrypted
username vpnuser password ZRy81hueAT36R2mmOid9bg== nt-encrypted privilege 0
username vpnuser attributes
 vpn-group-policy DefaultRAGroup
username vpnuser2 password ZRy81hueAT36R2mmOid9bg== nt-encrypted privilege 0
username vpnuser2 attributes
 vpn-group-policy DefaultRAGroup
tunnel-group DefaultRAGroup general-attributes
 address-pool vpn_pool
 default-group-policy DefaultRAGroup
tunnel-group DefaultRAGroup ipsec-attributes
 pre-shared-key *****
tunnel-group DefaultRAGroup ppp-attributes
 authentication ms-chap-v2
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map  
  inspect ftp  
  inspect h323 h225  
  inspect h323 ras  
  inspect rsh  
  inspect rtsp  
  inspect esmtp  
  inspect sqlnet  
  inspect skinny  
  inspect sunrpc  
  inspect xdmcp  
  inspect sip  
  inspect netbios  
  inspect tftp  
  inspect ip-options  
!
service-policy global_policy global
prompt hostname context  
no call-home reporting anonymous
Cryptochecksum:3f755f18e829ce7b83c7bf0b07e69303
: end
 

С уважением, Олаф.

Всего записей: 5 | Зарегистр. 18-04-2014 | Отправлено: 16:34 27-05-2014
q3gor



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Есть асашка в мультиконтексте, и пара контекстов являются транзитными. Т.е. у них на инсайд и аутсайд настроен EIGRP и через них ходит трафик(~30Мбит). Так вот если происходит переход с актив на стендбай, то после перехода в логах сыпится Duplicate TCP SYN. Складывается впечатление что после перехода контекста на standbuy юнит у контекста нет никакой информации о соединениях и он рубит все старые. При этом конечно связь падает полностью, т.е. даже новые пинги не ходят. В чем трабл? EIGRP? или что? дайте направление!

Всего записей: 260 | Зарегистр. 27-03-2008 | Отправлено: 11:36 06-08-2014
AnReykfi



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Здравствуйте все!
 
Поставило тут задачку начальство сделать так, чтобы пользователи авторизировались с помощью AD и ходили в интернет.
Дано Cisco ASA 5505. На контроллере домена стоит AD agent (который говорит что dc - up и client - up), АСА спокойно забирает логины пользователей.
IP-адреса в сети раздаются по DHCP, который поднят на контроллере домена.
 
Суть проблемы такова, что после ауторизации пользователя интернет отваливается спустя некоторое время. То есть Пользователь зашел на комп, потом открыл браузер, открыл пару сайтов, потом прошло от 5 и 7 минут простоя и далее интернет недоступен. Интернет появляется тогда, когда пользователь заново перезайдёт на компьютер, либо на некоторое время выключит "Сетевое подключение по локальной сети" на 1 минуту. Куда тут копать?
 
Конфиг сего безобразия на АСЕ таков:
 
 
Код:    

Код:
 
object-group user ACTIVE_ALLOW
 user-group DCU\\CASA61_Allow
 user DCU\User1
 user DCU\User2
 
access-list inside_access_in_1 extended permit ip object-group-user ACTIVE_ALLOW 192.168.1.0 255.255.255.0 any log debugging
 
aaa-server ADA protocol radius
 ad-agent-mode
 interim-accounting-update
 reactivation-mode depletion deadtime 1
 merge-dacl after-avpair
aaa-server ADA (inside) host dc61-01
 key *****
 radius-common-pw *****
 no mschapv2-capable
aaa-server AD protocol ldap
 reactivation-mode depletion deadtime 1
aaa-server AD (inside) host dc61-01
 ldap-base-dn dc=DCU,dc=local
 ldap-scope subtree
 ldap-naming-attribute sAMAccountName
 ldap-login-password *****
 ldap-login-dn CN=CISCOASA61,OU=Users_MC,dc=DCU,dc=local
 server-type microsoft
user-identity domain DCU aaa-server AD
user-identity domain DC61-01 aaa-server AD
user-identity default-domain DCU
user-identity action domain-controller-down DCU disable-user-identity-rule
no user-identity action mac-address-mismatch remove-user-ip
no user-identity inactive-user-timer
user-identity logout-probe netbios local-system probe-time minutes 60 retry-interval seconds 5 retry-count 5 match-any
user-identity poll-import-user-group-timer hours 12
user-identity ad-agent active-user-database full-download
user-identity ad-agent aaa-server ADA
user-identity user-not-found enable
 

 
 
В данный момент времени пока писала это сообщение сюда (20 мин), 1 раз из интернета вышвернуло.

Всего записей: 5 | Зарегистр. 28-02-2009 | Отправлено: 11:52 17-09-2014
artclub

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Добрый день!
 
Где можно найти инструкцию как настроить pix515E
 
Нужно настроить удаленное управления через telnet
 
Добавлено:
Как сбросить PIX 515E до заводских настроек

Всего записей: 324 | Зарегистр. 07-02-2008 | Отправлено: 14:07 25-09-2014
artclub

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Добрый день!  
 
Столкнулся с такой проблемой!  
 
Есть Pix 515e, сделал полный сброс но теперь не могу настроить его, да же ip не могу прописать!  
может есть у кого инструкция ?  
 
Подскажите где копать!

Всего записей: 324 | Зарегистр. 07-02-2008 | Отправлено: 13:58 29-09-2014
vlary



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
artclub
Цитата:
Где можно найти инструкцию как настроить pix515E
На цискодроме есть все. Остальное на http://www.anticisco.ru/
Цитата:
Нужно настроить удаленное управления через telnet  
Лучше telnet не использовать вообще, а все делать через SSH
Цитата:
может есть у кого инструкция ?
В интернете есть все. Если не забанен на Гугле, конечно.
Cisco PIX 515E Security Appliance Getting Started Guide

----------
Заслуженный SCOтовод, почетный SUNтехник и любитель Кошек

Всего записей: 16572 | Зарегистр. 13-06-2007 | Отправлено: 14:25 29-09-2014 | Исправлено: vlary, 14:35 29-09-2014
artclub

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
vlary  Спасибо за информацию!

Всего записей: 324 | Зарегистр. 07-02-2008 | Отправлено: 09:29 01-10-2014
artclub

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Добрый день!
 
как спрятать mail server за cisco asa 5525
 
Есть майл сервер LAN 172.16.*.*  WAN 85.*.*.*
 
Какие настройки нужно прописать в asa чтоб мог безопасно  работать майл сервер !
 
Помогите плиз, нужно  срочно!
 
Заранее спасибо!
 
Добавлено:
Спасибо!  
 
Все получилось, переживал что не разберусь!

Всего записей: 324 | Зарегистр. 07-02-2008 | Отправлено: 08:34 02-10-2014
sky418

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ответ снят

Всего записей: 93 | Зарегистр. 22-12-2011 | Отправлено: 21:19 02-10-2014 | Исправлено: sky418, 06:56 03-10-2014
vlary



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Решил поковыряться с ASA, поднял ее на  .VmWare
До этого работал только с цискиными роутерами и свичами.
Сразу же вспомнил поговорку, что обезьяна уродлива потому,
что очень сильно похожа на человека.
Вроде бы такие же команды, но результат часто непохож на ожидаемый.
Очень озадачило меня  enable в telnet сессии.
Оказалось, мало ввести  enable пароль, потом надо еще ввести и обычный.
А нельзя ли это дело как-то привести к такой же процедуре, как на роутере?

----------
Заслуженный SCOтовод, почетный SUNтехник и любитель Кошек

Всего записей: 16572 | Зарегистр. 13-06-2007 | Отправлено: 23:44 07-10-2014
ginger



Рыжик
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
vlary
enable password пароль
username имя_пользователя password пароль
aaa authentication ssh console LOCAL
 
А вообще, необходимо увидеть, что у вас там в конфиге)


----------
Кто людям помогает, тот тратит время зря... Хорошими делами прославиться нельзя...

Всего записей: 849 | Зарегистр. 03-09-2001 | Отправлено: 14:35 08-10-2014
vlary



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ginger Все поправил. Убрал из конфига строчку
aaa authentication enable console LOCAL
Теперь пускает в привилегированный режим сразу после ввода пароля для enable

----------
Заслуженный SCOтовод, почетный SUNтехник и любитель Кошек

Всего записей: 16572 | Зарегистр. 13-06-2007 | Отправлено: 17:22 08-10-2014
niask



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Ребят, нужна помощь. На рабочем ноуте есть Cisco AnyConnect VPN 3.1. Нужно выдрать оттуда адреса VPN-серверов, к которым он подключается. В списке перечислены только имена гейтов, а мне нужны именно адреса. Где они хранятся? В реестре бегло искал, не нашёл...

Всего записей: 322 | Зарегистр. 20-09-2007 | Отправлено: 09:56 27-10-2014
slaj1



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
niask
хмм
финт ушами и несовсем красиво
если права админа есть попробуйте tcpdump-ом посмотреть сетевую активность при подлючении, сразу станет все понятно

Всего записей: 910 | Зарегистр. 23-06-2003 | Отправлено: 10:06 27-10-2014
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40

Компьютерный форум Ru.Board » Компьютеры » В помощь системному администратору » Настройка Cisco PIX Firewall / ASA

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2018

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru