Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » В помощь системному администратору » MikroTik RouterOS (часть 4)

Модерирует : lynx, Crash_Master, dg, emx, ShriEkeR

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172

Открыть новую тему     Написать ответ в эту тему

evgeniy7676



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
 
MikroTik RouterOS (часть 1), MikroTik RouterOS (часть 2), MikroTik RouterOS (часть 3), MikroTik RouterOS (часть 4)
Официальный сайт: http://www.mikrotik.com
 
Данная тема создана для обмена информацией по вопросам и проблемам настройки MikroTik RouterOS
Тема в варезнике
 
 
актуальные версии RouterOS:
Current: 6.42.6 Bugfix only: 6.40.8 Legacy: 5.26

актуальная версия SwitchOS: 2.7
актуальная версия WinBox: 3.16

 
Mikrotik — Плюсы и минусы Подробнее...
Видео-экскурсия по заводу Mikrotik Ltd


FAQ по особенностям и тонкостям MikroTik RouterOS  Перейти



Официальная документация:
  • Англоязычный ОФИЦИАЛЬНЫЙ мануал
  • Алфавитный указатель
  • Официальные статьи пользователей RouterOS
  • для версии 3 http://www.mikrotik.com/testdocs/ros/3.0/
  • для версии 2.9 http://www.mikrotik.com/docs/ros/2.9/
  • RouterOS Packet Flow: http://wiki.mikrotik.com/wiki/Packet_Flow (важно знать для понимания сути происходящего в файрволе и шейпере)
  • Совместимое оборудование
  • Описание изменений в новых версиях RouterOS(+rc)
  • RouterBOOT changelog (изменения в boot-версиях загрузчика RouterOS)
  • Система управления пользователями встроенная в RouterOS (RADIUS server)
  • l7-protos.rsc (примеры L7-filter)


    Официальные ресурсы:
    Форум
    Демо-сайт с веб-интерфейсом системы №1        Подробнее...
    Демо-сайт с веб-интерфейсом системы №2        Подробнее...
    MikroTik User Meeting(Конференции пользователей Mikrotik)        Подробнее...
    "Хардварные решения"
    MikroTik News
    MikroTik related video service
    DESIGNS.MIKROTIK.COM - сервис для брендирования продукции Mikrotik.
    Twitter Mikrotik
    MikroTik Training (Хочешь на тренинг? Получить сертификат?)
    Предыдущие версии RouterOS Подробнее...    История релизов  Подробнее...
    Mikrotik Wireless Link Calculator


    Неофициальная русскоязычная документация    Перейти
    Обсуждение ROS(форумы)    Перейти
    Обзоры продуктов RouterBOARD    Перейти


    Русскоязычные блоги интернет-магазинов и блоггеров по настройке и тонкостям Mikrotik:  
     


     

     

     
       


     

     
         
     
     
         
     
     
         
     
     
     



    Смежные ресурсы    Перейти
     
    VPN + OSPF в картинках.
    MikroTik Config Parser
    mikrotik.vetriks.ru

    // текущий бэкап шапки..

  • Всего записей: 120 | Зарегистр. 19-03-2009 | Отправлено: 16:55 30-03-2016 | Исправлено: anton04, 15:21 12-07-2018
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    YDen1978

    Цитата:
    Внутренняя сеть - в отказ доступ к nas - самба. Что я накосячил?

    Вы правила свои читали? Я как вижу по диагонали, разрешены порты 80 и 443. NAS явно не на 443-м Самба - например, 445. Но это если NAS и клиент в разных подсетях. Если в одной - ваши правила не должны их обрабатывать, и проблема в другом. В общем, нужно больше деталей.

    Всего записей: 3356 | Зарегистр. 05-05-2006 | Отправлено: 23:53 28-07-2018
    alexnov66



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    YDen1978
    С разрешающих правил форварда трафика уберите порт 80,443 и протокол, 3-4 правило с низу.

    Всего записей: 537 | Зарегистр. 29-08-2005 | Отправлено: 02:36 29-07-2018 | Исправлено: alexnov66, 02:40 29-07-2018
    YDen1978

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Добрый. Прошу совета, плиз.
    Есть два роутера (учение-свет...), находятся в одной ЛВС. Роутер1 - главный, езернет интерфейс, смотрящий в локалку - 1 подсеть, дхсп поднят. Роутер2: wan интерфейс (езернет) соединен с локалкой роутера1 и получает адрес из 1 подсети. Езернет роутера2 раздает адреса из 17 подсети.  
    Клиент, соединяется с роутером2, получает адрес из 17 подсети (в т.ч шлюз и днс) и может выходить на ресурсы (web, самба) 1 подсети (та сеть, которую поднимает езернет интерфейс роутера 1.
    В дальнейшем, я хочу роутер2 использовать в другом месте, это так, тестовая площадка. Я так понимаю, что я не должен попасть с 17 подсети роутера2 на ресурсы 1 подсети.
    В нате обоих роутеров стоит одно правило - стандартный маскаратинг.
     
    Подскажите плиз, где в файрволле роутера1 я начудил:
     
    /ip firewall filter
    add action=accept chain=input comment="IPTV UDP incoming" dst-port=1234 \
        in-interface=wan protocol=udp
    add action=accept chain=forward comment="IPTV UDP forwarding" dst-port=1234 \
        protocol=udp
    add action=accept chain=input comment="Allow IGMP" in-interface=wan protocol=\
        igmp
    add action=accept chain=input comment="Allow Ping Mikrotik" protocol=icmp
    add action=accept chain=forward comment="Allow Ping My Network" protocol=icmp
    add action=accept chain=input comment=\
        "Accept established connections Mikrotik" connection-state=established
    add action=drop chain=input comment="Drop flood on port 53" dst-port=53 \
        in-interface=wan protocol=udp
    add action=accept chain=forward comment=\
        "Accept established connections My Network" connection-state=established
    add action=accept chain=input comment="Accept related connections Mikrotik" \
        connection-state=related
    add action=accept chain=forward comment=\
        "Accept related connections My Network" connection-state=related
    add action=accept chain=input comment="Access to router only from My Network" \
        src-address=192.168.1.0/24
    add action=drop chain=input comment="Drop invalid connections Mikrotik" \
        connection-state=invalid
    add action=drop chain=forward comment="Drop invalid connections My Network" \
        connection-state=invalid
    add action=accept chain=input comment="Allow UDP Mikrotik" protocol=udp
    add action=accept chain=forward comment="Allow UDP My Network" protocol=udp
    add action=accept chain=forward comment="Minimum access" protocol=tcp \
        src-address=192.168.1.0/24 src-port=80,443
    add action=accept chain=forward comment="Minimum access" dst-address=\
        192.168.1.0/24 dst-port=80,443 protocol=tcp
    add action=drop chain=input comment="All other drop" log=yes log-prefix=55
    add action=drop chain=forward comment="All other drop"
     
     
    благодарю

    Всего записей: 5 | Зарегистр. 05-08-2017 | Отправлено: 20:26 30-07-2018
    alexnov66



    Full Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    YDen1978
    Запретите форвард трафика к сети 1.0 на втором роутере, или на первом к сети 17.0

    Всего записей: 537 | Зарегистр. 29-08-2005 | Отправлено: 01:42 31-07-2018
    YDen78

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    [q][/q]
    С моими настройками экрана не будет ситуации свободного доступа к локальным ресурсам 1 подсети, клиентов из Инета (через wan)?
     
    Благодарю

    Всего записей: 3 | Зарегистр. 14-04-2013 | Отправлено: 08:44 31-07-2018
    Accessor



    Silver Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Коллеги, привет. Вопрос к эксплуатантам бесшовного WiFi на базе CAPsMAN 2.0. Меня интересует, насколько быстро у вас происходит переключение клиента с точки на точку? У меня, судя по индикации на экране телефона, переключение происходит 2-3 секунды. И это, как-то, не совсем комфортно. И есть у меня ещё два правила, которые "помогают" переключить клиента в зависимости от уровня сигнала.

    Хочется, чтоб было всё гладко, бесшовно
    Параметр Allow Signal Out of Range - это задержка (потеря клиента) при которой происходит переключение? У меня оно 10 секунд (значение по умолчанию).

    Всего записей: 2786 | Зарегистр. 31-10-2003 | Отправлено: 09:25 31-07-2018 | Исправлено: Accessor, 09:27 31-07-2018
    77dragon

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Уважаемые коллеги. Ставлю CHR из темплейта на ESXi. Настраиваю через консоль ip, подключаюсь winbox'ом. Все бы хорошо, только у пользователя по умолчанию, - admin, нет никаких прав, в частности, - запустить dude, изменить пароль, добавить пользователя, обновить лицензию, войти по ssh, обнулить конфиг  и т.д. Зато есть пользователь router с полными правами, но его пароль неизвестен. Интернет на тему пароля пользователя router молчит, или это я не смог ничего найти.
     
    Может кто-нибудь знает, как с ним работать-то?..
    CHR ставится для Dude.

    Всего записей: 8 | Зарегистр. 14-08-2006 | Отправлено: 12:08 06-08-2018 | Исправлено: 77dragon, 12:09 06-08-2018
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    77dragon

    Цитата:
    Ставлю CHR из темплейта на ESXi.

    https://download2.mikrotik.com/routeros/6.42.6/chr-6.42.6.ova ?

    Всего записей: 3356 | Зарегистр. 05-05-2006 | Отправлено: 12:26 06-08-2018
    77dragon

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Нет, сразу vmdk - https://download.mikrotik.com/routeros/6.42.6/chr-6.42.6.vmdk
     

    Всего записей: 8 | Зарегистр. 14-08-2006 | Отправлено: 12:38 06-08-2018 | Исправлено: 77dragon, 12:44 06-08-2018
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    77dragon
    Не должно там быть никаких посторонних учёток... В Лог гляньте, может.
     
    Когда ещё только развернули чистую и даже IP не настроили - тоже две учётки уже?

    Всего записей: 3356 | Зарегистр. 05-05-2006 | Отправлено: 12:46 06-08-2018
    77dragon

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Вопрос снимается, - да, это его за 5 минут "открытого инета" поломали
    Поставил заново и все ок, спасибо.

    Всего записей: 8 | Зарегистр. 14-08-2006 | Отправлено: 13:33 06-08-2018
    Fatal500



    Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Вот будете знать что первейшим делом после входа надо менять пароль на админа и самого админа тоже менять. Желательно успеть за время менее чем 30 сек. Иначе сломят моментально.

    Всего записей: 255 | Зарегистр. 14-03-2016 | Отправлено: 14:13 06-08-2018
    ent

    Junior Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    А что мешает перед первым запуском CHR в настройках VM отключить WAN сеть? Вот просто не поднимать интерфейс автоматически.

    Всего записей: 127 | Зарегистр. 22-09-2003 | Отправлено: 14:22 07-08-2018
    zBear



    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    господа, есть вопросы
     
    давно не смотрел в лог, решил ради интереса глянуть и обнаружил, что весь лог забит такими строками
     

     
    роутер rb2011uias-2hnd-in, порошивка - последний багфикс
    поднят vpn через pptp и l2tp/ipsec, никто с ip 95.150.13.195 ко мне не подключен
     
    два стандартных вопроса: кто виноват и что делать? :-)

    Всего записей: 1484 | Зарегистр. 20-02-2007 | Отправлено: 20:12 12-08-2018
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    zBear
    Кто-то что-то сканирует, видимо Я бы просто debug-логи выключил =)

    Всего записей: 3356 | Зарегистр. 05-05-2006 | Отправлено: 13:07 13-08-2018
    zBear



    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Chupaka

    Цитата:
    Я бы просто debug-логи выключил

    отключить debug для ipsec?
    вот так?
     

    Всего записей: 1484 | Зарегистр. 20-02-2007 | Отправлено: 13:52 13-08-2018
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    zBear
    Если вам отдельное правило логирования не надо - просто удалите его. Я остальных правил не вижу, поэтому не могу сказать, так или не так

    Всего записей: 3356 | Зарегистр. 05-05-2006 | Отправлено: 14:44 13-08-2018
    zBear



    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Chupaka

    Цитата:
    отдельное правило логирования не надо

    я с логами только-только столкнулся, как-то не до них было
    даже не помню, когда я менял там что-то, поэтому с удовольствием выслушаю советы
     
    сейчас все правила выглядят так
     

    Всего записей: 1484 | Зарегистр. 20-02-2007 | Отправлено: 16:04 13-08-2018
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    zBear
    Синие - то, что было по умолчанию. А дальше уже смотрите, что надо именно вам. Если ничего не надо - чёрные можно удалить

    Всего записей: 3356 | Зарегистр. 05-05-2006 | Отправлено: 16:12 13-08-2018
    zBear



    Advanced Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Chupaka
    ага, я ставил
    хз только зачем и что я тогда решал :-))
     
    для ipsec лог поставил, т.к. так рекомендовалось в статье по, которой ориентировался в настройке
     
    ну да ладно, работает и фиг с ним
     
    спасибо :-)

    Всего записей: 1484 | Зарегистр. 20-02-2007 | Отправлено: 17:47 13-08-2018
    Открыть новую тему     Написать ответ в эту тему

    Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172

    Компьютерный форум Ru.Board » Компьютеры » В помощь системному администратору » MikroTik RouterOS (часть 4)

    Имя:
    Пароль:
    Сообщение

    Для вставки имени, кликните на нем.

    Опции сообщенияДобавить свою подпись
    Подписаться на получение ответов по e-mail
    Добавить тему в личные закладки
    Разрешить смайлики?
    Запретить коды


    Реклама на форуме Ru.Board.

    Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
    Modified by Ru.Board
    © Ru.Board 2000-2018

    BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

    Рейтинг.ru