Перейти из форума на сайт.


Система IP-видеонаблюдения "Линия". Скачать бесплатную демо-версию для 16 камер. НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » В помощь системному администратору » MikroTik RouterOS (часть 4)

Модерирует : lynx, Crash_Master, dg, emx, ShriEkeR

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124

Открыть новую тему     Написать ответ в эту тему

evgeniy7676



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
 
MikroTik RouterOS (часть 1), MikroTik RouterOS (часть 2), MikroTik RouterOS (часть 3), MikroTik RouterOS (часть 4)
Официальный сайт: http://www.mikrotik.com
 
Данная тема создана для обмена информацией по вопросам и проблемам настройки MikroTik RouterOS
Тема в варезнике
 
 
актуальные версии RouterOS: 6.40.1, 5.26, 4.17
актуальные версии SwitchOS: 1.17
актуальные версии WinBox: 3.11, 2.2.18

 
Mikrotik — Плюсы и минусы Подробнее...
Видео-экскурсия по заводу Mikrotik Ltd


FAQ по особенностям и тонкостям MikroTik RouterOS  Перейти



Официальная документация:
  • Англоязычный ОФИЦИАЛЬНЫЙ мануал
  • Алфавитный указатель
  • Официальные статьи пользователей RouterOS
  • для версии 3 http://www.mikrotik.com/testdocs/ros/3.0/
  • для версии 2.9 http://www.mikrotik.com/docs/ros/2.9/
  • RouterOS Packet Flow: http://wiki.mikrotik.com/wiki/Packet_Flow (важно знать для понимания сути происходящего в файрволе и шейпере)
  • Совместимое оборудование
  • Описание изменений в новых версиях RouterOS(+rc)
  • RouterBOOT changelog (изменения в boot-версиях загрузчика RouterOS)
  • Система управления пользователями встроенная в RouterOS (RADIUS server)
  • l7-protos.rsc (примеры L7-filter)


    Официальные ресурсы:
    Форум
    Демо-сайт с веб-интерфейсом системы №1        Подробнее...
    Демо-сайт с веб-интерфейсом системы №2        Подробнее...
    MikroTik User Meeting(Конференции пользователей Mikrotik)        Подробнее...
    "Хардварные решения"
    MikroTik News
    MikroTik related video service
    DESIGNS.MIKROTIK.COM - сервис для брендирования продукции Mikrotik.
    Twitter Mikrotik
    MikroTik Training (Хочешь на тренинг? Получить сертификат?)
    Предыдущие версии RouterOS Подробнее...    История релизов  Подробнее...
    Mikrotik Wireless Link Calculator


    Неофициальная русскоязычная документация    Перейти
    Обсуждение ROS(форумы)    Перейти
    Обзоры продуктов RouterBOARD    Перейти


    Русскоязычные блоги интернет-магазинов и блоггеров по настройке и тонкостям Mikrotik:  
     


     

     

     
       


     

     
         
     
     
         
     
     
         
     
     
     



    Смежные ресурсы    Перейти
     
    VPN + OSPF в картинках.
    MikroTik Config Parser
    mikrotik.vetriks.ru

    // текущий бэкап шапки..

  • Всего записей: 118 | Зарегистр. 19-03-2009 | Отправлено: 16:55 30-03-2016 | Исправлено: ans72, 17:30 22-08-2017
    evgeniy7676



    Junior Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Tarasyan
    /export compact file=exportfile
     

    Всего записей: 118 | Зарегистр. 19-03-2009 | Отправлено: 10:08 13-04-2016
    w00dpecker

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Подробнее...

    Всего записей: 21 | Зарегистр. 13-04-2016 | Отправлено: 16:22 13-04-2016 | Исправлено: w00dpecker, 17:53 13-04-2016
    w00dpecker

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Подробнее...

    Всего записей: 21 | Зарегистр. 13-04-2016 | Отправлено: 09:17 14-04-2016
    Simply_Kot

    Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Все длинные посты новичков уходят под спойлер автоматически.

    Всего записей: 225 | Зарегистр. 07-02-2007 | Отправлено: 09:39 14-04-2016
    fray2000

    Junior Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Помогите разобраться с двойным NAT + VPN
    Имеется 2 роутера микротик. Первый имеет белый Ip , второй имеет серый ip  
    Сделал VPN между микротиками - PPTP с адресацией 192.168.50.1 Сервер (Первый микротик) и 192.168.50.2 Клиент - Второй микротик
    На первом сделал правило  
    Белый адрес:8000 к 192.168.50.2:8000
    На Втором правило  
    192.168.50.2:8000 к ip камере
    Работает это связка при условии если добавлять маршрут на втором микротие 0.0.0.0/24 к 192.168.50.1 - то есть он пытается и интернет брать от первого микротика, что мне не надо.
    Как решить проблему без этого маршрута

    Всего записей: 63 | Зарегистр. 24-02-2009 | Отправлено: 12:10 14-04-2016
    w00dpecker

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    А за миротиками что?
    Роут можно прописать в локалку, которая за первым микротиком. Тогда, по идее, пакеты в ту сеть пойдут через туннель. А прочий интернет - обычным маршрутом

    Всего записей: 21 | Зарегистр. 13-04-2016 | Отправлено: 13:39 14-04-2016
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    w00dpecker
    обожаю людей, которые не формулируют задачу, а предлагают доработать своё неработающее громоздкое решение. почему просто "/ip route add gateway=pppoe_out1 bla=bla-bla" не подходит?
     
    Добавлено:
    fray2000
    наверное, пакеты от камеры уходят сразу в Интернет, а не в тоннель?
     
    /ip route add routing-mark=from-cam gateway=192.168.50.1
    /ip route rule add src-address=камера action=lookup table=from-cam

    ----------
    Заходите в гости: Форум о MikroTik в Беларуси и не только! =)

    Всего записей: 3117 | Зарегистр. 05-05-2006 | Отправлено: 13:46 14-04-2016
    w00dpecker

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    предположим, за первым микротом сеть 192.168.1.0/24
    За вторым - 192.168.2.0/24
    Сеть на две персоны 192.168.50.0/30 - туннель.
    Предположим, 192.168.2.10 - требуемая камера.
    192.168.1.10 - комп наблюдателя.
     
    Тогда на первом микротике пишем маршрут - сеть 192.168.2.0/24, шлюз 192.168.50.2
    На втором сеть 192.168.1.0/24, шлюз 192.168.50.1
     
    Ничего никуда пробрасывать не надо. Можно ограничить соединения только 8000 портом.
     
    Добавлено:
    Chupaka
    маршрут  dst-address=$GW_IP/32 pref-src=$EXT_IP gateway=pppoe-out1 прописывается сам.
     
    Первое что попробовал
    add dst-address=0.0.0.0/0 gateway=pppoe-out1
    Не работает. Если указать pref-src=$EXT_IP тоже не работает. Вернее, может заработать, но что тогда в мангл прописать, чтоб трафик, пришедший на этот адрес уходил через шлюз?
    Пробовал
     
    dst-address=0.0.0.0/0 gateway=ppp-out1 distance=10 routing-mark=Via_PPPoE
     
    Не работает. Надо указать IP в gateway

    Всего записей: 21 | Зарегистр. 13-04-2016 | Отправлено: 14:03 14-04-2016
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    w00dpecker

    Цитата:
    Первое что попробовал  
    add dst-address=0.0.0.0/0 gateway=pppoe-out1  
    Не работает

    что именно не работает? роутер в розетку включать пробовали?


    ----------
    Заходите в гости: Форум о MikroTik в Беларуси и не только! =)

    Всего записей: 3117 | Зарегистр. 05-05-2006 | Отправлено: 14:42 14-04-2016
    w00dpecker

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Подробнее...

    Всего записей: 21 | Зарегистр. 13-04-2016 | Отправлено: 15:03 14-04-2016
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    w00dpecker
    я так и не понял, что не работает, но ещё раз обращу внимание: для тоннельных интерфейсов (например, pppoe) в качестве шлюза можно указывать не IP-адрес, а имя самого интерфейса - и пакеты будут уходить в этот интерфейс ровно так же, как и при указании шлюзом IP-адреса за этим интерфейсом

    ----------
    Заходите в гости: Форум о MikroTik в Беларуси и не только! =)

    Всего записей: 3117 | Зарегистр. 05-05-2006 | Отправлено: 15:12 14-04-2016
    fray2000

    Junior Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    fray2000  
    наверное, пакеты от камеры уходят сразу в Интернет, а не в тоннель?  
     
    /ip route add routing-mark=from-cam gateway=192.168.50.1  
    /ip route rule add src-address=камера action=lookup table=from-cam
     
     
    Не прокатило  

    Всего записей: 63 | Зарегистр. 24-02-2009 | Отправлено: 15:12 14-04-2016
    Chupaka



    Silver Member
    Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
    fray2000

    Цитата:
    Не прокатило

    это печально
     
    Tools -> Torch в руки, смотрите, как пакеты доходят до камеры и почему не возвращаются обратно

    ----------
    Заходите в гости: Форум о MikroTik в Беларуси и не только! =)

    Всего записей: 3117 | Зарегистр. 05-05-2006 | Отправлено: 15:16 14-04-2016
    w00dpecker

    Newbie
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Chupaka
    Попробую заново всё собрать, уточню что не работает. Сейчас уже не помню с чего начиналось - слишком много всего перепробовал

    Всего записей: 21 | Зарегистр. 13-04-2016 | Отправлено: 15:56 14-04-2016
    mmaerov

    Junior Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Привет всем, хочу исключить из логов dhcp, info и caps, info, не могу вспомнить, как это сделать.  
    Код
    Код:
    add topics=dhcp,!info
    приводит к появлению в логе огромного числа записей с префиксом dhcp,debug, packet.

    Всего записей: 71 | Зарегистр. 25-08-2014 | Отправлено: 00:17 17-04-2016
    evgeniy7676



    Junior Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    mmaerov
    http://forum.ru-board.com/topic.cgi?forum=8&topic=70009&start=0&limit=1&m=7#1

    Всего записей: 118 | Зарегистр. 19-03-2009 | Отправлено: 08:15 17-04-2016
    mmaerov

    Junior Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    evgeniy7676
    Спасибо

    Всего записей: 71 | Зарегистр. 25-08-2014 | Отправлено: 14:13 17-04-2016
    Tarasyan



    Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

    Цитата:
    Выложите пожалуйста экспорт. Попробуем вернуть вам скорость.

    Файл выложить или текст?

    Всего записей: 274 | Зарегистр. 27-11-2004 | Отправлено: 19:29 17-04-2016
    Simply_Kot

    Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Можно текст

    Всего записей: 225 | Зарегистр. 07-02-2007 | Отправлено: 22:23 17-04-2016
    Tarasyan



    Member
    Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
    Может какие то определенные пункты меню что бы не все грузить??

    Всего записей: 274 | Зарегистр. 27-11-2004 | Отправлено: 22:58 17-04-2016
    Открыть новую тему     Написать ответ в эту тему

    Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124

    Компьютерный форум Ru.Board » Компьютеры » В помощь системному администратору » MikroTik RouterOS (часть 4)

    Имя:
    Пароль:
    Сообщение

    Для вставки имени, кликните на нем.

    Опции сообщенияДобавить свою подпись
    Подписаться на получение ответов по e-mail
    Добавить тему в личные закладки
    Разрешить смайлики?
    Запретить коды


    Реклама на форуме Ru.Board.

    Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
    Modified by Ru.Board
    © Ru.Board 2000-2017

    BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

    Рейтинг.ru