Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Драйверы и прошивки BIOS » sony vaio. не работает веб камера.

Модерирует : Akam1, Dr_StandBy, Dekker

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Открыть новую тему     Написать ответ в эту тему

vell



Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
vzar не обновляется, считает что уже и так все такой же версии\даты
при замене не зацепил ничего 95%

Всего записей: 579 | Зарегистр. 06-10-2004 | Отправлено: 16:18 06-10-2011
moonbreathing



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Здравствуйте! Проблема возникла пару часов назад - я услышала звук отключения устройства, хотя ничего не нажимала. Как потом выяснилось, внезапно перестали работать встроенная камера и микрофон, как в скайпе, так и в программе (ArcSoft Webcam Companion). До этого никаких проблем никогда не возникало, еще вчера отлично общалась в скайпе.  
Почитав различные форумы, залезала в диспетчер устройств, но камеры там не обнаружила как ни странно.
Sony Vaio E Series Laptop Model PCG-61313L. Посоветуте, что делать. Заранее спасибо.

Всего записей: 2 | Зарегистр. 16-10-2011 | Отправлено: 18:44 16-10-2011
Neon2

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
moonbreathing, это говорит о том, что у вас перетёрся или выпал из разъёма шлейф от веб камеры. Попробуйте по-наклонять крышку нотбука - если услышите звук подключения/отключения USB-устройства, значит шлейф перетёрся в месте изгиба. В любом случае ноутбук придётся нести в СЦ или же разбирать и смотреть что со шлейфом от веб камеры самой.

Всего записей: 9534 | Зарегистр. 21-10-2005 | Отправлено: 19:09 16-10-2011
moonbreathing



Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Neon2, спасибо за ответ. Пошевелила крышку, звуков подключения-отключения не было. Может ли проблема быть в чем-то другом, в софте? И если это однозначно железо, можно ли хотя бы на время пользоваться наушниками для скайпа, их микрофоном и съемной вебкой, будут ли они работать?

Всего записей: 2 | Зарегистр. 16-10-2011 | Отправлено: 19:32 16-10-2011
Neon2

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
moonbreathing, будут.

Всего записей: 9534 | Зарегистр. 21-10-2005 | Отправлено: 20:50 16-10-2011
NotBrother

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Добрый день. После установки семерки 32, не могу найти драйвера на камеру:
 
Sony Vaio VGN 660N
 
ID: USB\VID_05CA&PID_183A&REV_0100&MI_00
 
и неизвестное устройство
 
ID: ACPI\SNY6001
*SNY6001
 
Спасибо.

Всего записей: 1 | Зарегистр. 22-10-2011 | Отправлено: 19:15 22-10-2011
Neon2

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
NotBrother - http://forum.ru-board.com/topic.cgi?forum=81&topic=4366&start=60#1

Всего записей: 9534 | Зарегистр. 21-10-2005 | Отправлено: 19:48 22-10-2011
Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
NotBrother
http://forum.ru-board.com/topic.cgi?forum=81&topic=5255
Прочтите всю тему.

----------
В правильно поставленном вопросе всегда содержится 50% ответа
Все будет так, как должно быть. Даже если будет иначе.

Всего записей: 26319 | Зарегистр. 20-04-2006 | Отправлено: 04:04 24-10-2011
themaus

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Помогите пожалуйста, глючит камера на Sony VAIO VPCEH1S1R/W,сбрасывает настройки и всегда начинает показывать в чёрно белом цвете с негативом(((  
Подскажите,какие драйверы на камеру скачать..всё облазил не нашёл.

Всего записей: 4 | Зарегистр. 24-10-2011 | Отправлено: 17:57 24-10-2011
Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
themaus
ОС? Какие драйвера и откуда ставили? Сбрасывает настройки в каком приложении?
Цитата:
всегда начинает показывать в чёрно белом цвете с негативом
Т.е. Вы исправляете на нормальное изображение (как?) и при повторном включении опять все по-старому?
Побольше информации.

----------
В правильно поставленном вопросе всегда содержится 50% ответа
Все будет так, как должно быть. Даже если будет иначе.

Всего записей: 26319 | Зарегистр. 20-04-2006 | Отправлено: 01:25 25-10-2011
themaus

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
В любом приложении начинает показывать в чёрно - беломм цвете с негативом!Далее в расширенных настройках я нажимаю по умолчанию и всё приходит в норму,но после того,как камера выключается и снова включается(перезахожу в приложение)показывать начинает снова в чёрно - белом с негативом...переустанавливал дрова,ОС, ничего не помагает...
 
Ещё такая ситуация,купили ноут 08.10.11,начали использовать только 22,теперь даже не обменяешь.только в сервис.

Всего записей: 4 | Зарегистр. 24-10-2011 | Отправлено: 14:23 25-10-2011
Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
themaus
Дайте ссылку откуда скачивали драйверы или выложите их на какой-нибудь файлообменник.
 
Идем в Диспетчер устройств, видим камеру, правый клик на ней, Свойства, закладка "Сведения". В выпадающем списке находим "ИД оборудования". Пишем самую длинную строчку из четырех сюда.

----------
В правильно поставленном вопросе всегда содержится 50% ответа
Все будет так, как должно быть. Даже если будет иначе.

Всего записей: 26319 | Зарегистр. 20-04-2006 | Отправлено: 04:03 26-10-2011 | Исправлено: Akam1, 04:05 26-10-2011
themaus

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
USB\VID_064E&PID_A302&REV_0311&MI_00

Всего записей: 4 | Зарегистр. 24-10-2011 | Отправлено: 19:37 29-10-2011
dimaxxqwv

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Помогите пожалуйста ! поставил семерку 32, не работает камера((((
Аппаратный ID    USB\VID_05CA&PID_1837&REV_0100&MI_00

Всего записей: 2 | Зарегистр. 02-11-2011 | Отправлено: 01:55 02-11-2011
Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
dimaxxqwv
http://forum.notebookreview.com/sony/429745-windows-7-clean-install-guide-vaio-fz.html
Вам нужен в п.8 "Ricoh (Sony VGP-VCC4) camera driver 6.1008.207.0"
Скачиваете, распаковываете с помощью Universal extractor (все время жмете далее и соглашаетесь). Далее обновляете из Диспетчера устройств, указав на распакованную папку.
Можно после перезагрузки поставить еще "VAIO Camera Capture Utility" и "Sony image filter driver".
Ну и посмотрите весь Guide, может еще что пригодится ля установки. Внимательно читайте как устанавливать.
 
Или пробуйте http://www.drvsky.com/sony/SONY_VGN-AR38C_Camera.htm (как скачать)
Тот же самый, распакованный.

----------
В правильно поставленном вопросе всегда содержится 50% ответа
Все будет так, как должно быть. Даже если будет иначе.

Всего записей: 26319 | Зарегистр. 20-04-2006 | Отправлено: 04:28 02-11-2011 | Исправлено: Akam1, 04:48 02-11-2011
dimaxxqwv

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Akam1
Все получилось, огромное спасибо !!!

Всего записей: 2 | Зарегистр. 02-11-2011 | Отправлено: 00:20 04-11-2011
totome



Newbie
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Перестала работать встроенная вебка на vaio vpceb2e1r. Не с того не с сего  бук стал говорить что камеры нету. Причем пропала из диспетчера оборудования. Никаких неопознанных устройств в нем невидать. УУ мозг кипит все драйвера с инсталятором от ricoh уже навставлял.. аффекту 0. в комплекте шли только ricoh дрова от кард риадера.. манипуляции с полным обновлением дров тоже не увенчалисьь.. ехх.. видимо потому как ее как оборудование аще перестало видеть. Не могла ли она аще хардварно крякнуться.. дык не так часто пользую. Помогите люди добрые)

Всего записей: 6 | Зарегистр. 14-11-2011 | Отправлено: 11:25 14-11-2011
Denn29



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
totome, программа не требует инсталляции.  
http://rghost.ru/4198681  
Скачали, извлекаем папку с прогой хоть на Рабочий стол.        
Запускаем aida64.exe , прога просканирует комп, и появится Окно. В нем вверху жмём на Отчёт. Появится Мастер - выбираем Аппаратные разделы - Мастер сгенерирует отчёт.        
Выбираем- Сохранить отчёт. Всё.        
И заливаем на файлообменник http://rghost.ru/        
Ссылку на отчёт сюда.

----------
Нефиг ставить то, к чему второй сервис-пак не вышел.
"Есть старое правило - чтобы не было геморроя, руки должны быть прямыми, а извилины - кривыми, но не наоборот." (С)Korzh

Всего записей: 20830 | Зарегистр. 27-12-2005 | Отправлено: 11:30 14-11-2011
totome



Newbie
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Оп, благодарю за шустрый отзыв Ден
вот отчет http://file.qip.ru/document/IZXe33t7/Report.html

Всего записей: 6 | Зарегистр. 14-11-2011 | Отправлено: 18:33 14-11-2011
Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
totome
Действительно, камеры нет.
Есть ли какая-нибудь комбинация клавиш или физический переключатель для вкл./откл. камеры?
Если загрузиться с какого-нибудь LiveCD - будет ли видна камера? Хотя бы в неустановленных устройствах.

----------
В правильно поставленном вопросе всегда содержится 50% ответа
Все будет так, как должно быть. Даже если будет иначе.

Всего записей: 26319 | Зарегистр. 20-04-2006 | Отправлено: 01:11 15-11-2011
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Компьютерный форум Ru.Board » Hardware » Драйверы и прошивки BIOS » sony vaio. не работает веб камера.


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru