Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Драйверы и прошивки BIOS » sony vaio. не работает веб камера.

Модерирует : Akam1, Dr_StandBy, Dekker

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Открыть новую тему     Написать ответ в эту тему

Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
andiend
Вам помогут в СЦ, возможно механическое повреждение или т.п.

----------
В правильно поставленном вопросе всегда содержится 50% ответа
Все будет так, как должно быть. Даже если будет иначе.

Всего записей: 26319 | Зарегистр. 20-04-2006 | Отправлено: 01:53 02-03-2012
andiend

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ноут практически новый, на 100% уверен что при восстановлении системы или энергоустановке винды камера заработает, но этого мне делать совершенно не хочется, так как уверен проблема повторится. и еще вещь такая при удалении устройств с помощью usbdeview-x64 перезагружаешь и на несколько минут появляется устройство потом пропадает.  

Всего записей: 6 | Зарегистр. 28-02-2012 | Отправлено: 15:00 02-03-2012
andiend

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
никто не может помочь?

Всего записей: 6 | Зарегистр. 28-02-2012 | Отправлено: 22:13 05-03-2012
Denn29



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
andiend
Windows 7 - USB Driver - General Fix for Problems

----------
Нефиг ставить то, к чему второй сервис-пак не вышел.
"Есть старое правило - чтобы не было геморроя, руки должны быть прямыми, а извилины - кривыми, но не наоборот." (С)Korzh

Всего записей: 20830 | Зарегистр. 27-12-2005 | Отправлено: 08:49 06-03-2012
andiend

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
сделал все как там написано, не помогло( заметил такую закономерность, после того как сбрасываю статистическое напряжение на материнке, включаеш ноут и минут 5 в диспетчере устройств определяется веб камера как будто все с ней впорядке.

Всего записей: 6 | Зарегистр. 28-02-2012 | Отправлено: 21:34 06-03-2012
andiend

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
чудо, удалил все устройства юсб-прегрузился - автоматом поставились дрова, вебка все равно определялась как unknow device, проверил каждый порт вставлением мыши, сделал чистку реестра(ранее этого не делал) выключил комп снял статистическое напряжение с материнки, при включении компа открыл сразу скайп(пока грузился было сообщение что дрова установлены не верно) но скайп заработал. чудо или нет? незнаю правда надолго это
 
Добавлено:
так что с вебкой в норме это сто пудов винда 7. спасибо все равно вам много интересного на вашем форуме вычитал

Всего записей: 6 | Зарегистр. 28-02-2012 | Отправлено: 22:53 12-03-2012
yg99

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Переустановил Windows 7 вместо Vista на Sony Vaio VGN-SZ691N
WEB камера определилась как USB видеоустройство. Ошибок диспетчер устройств не показывает
IDE
USB\VID_05CA&PID_183A&REV_0100&MI_00
USB\VID_05CA&PID_183A&MI_00
 
Skype пишет что устройств видеотрансляции не найдено. Настройка не открывается.
 
Есть ли решение?
Спасибо

Всего записей: 44 | Зарегистр. 02-04-2005 | Отправлено: 10:31 07-04-2012
Neon2

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
yg99, а что говорит Webcam Diagnostics? См. ссылку на утилиту и инструкцию в шапке темы "Драйвер для веб камеры. Часть 2".

Всего записей: 9534 | Зарегистр. 21-10-2005 | Отправлено: 10:52 07-04-2012
PoValAn



Newbie
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
У меня тоже с камерой беда была. Переустановка винды со скрытого раздела не помогла. Уже плюнул на это дело но тут, случайно, находясь в инете, ткнул на настройки flash на одном из рекламных роликов, выползающих часто на разнообразных сайтах.  В настройках есть закладка вебкамеры. Я кликнул на значке вебкамеры и.....о, чудо! Засветился зелёненький огонёк вебкамеры! Я закрыл браузер и открыл WebCam Companion идущий в наборе программ для sony vaio.  Проверил камеру во всех режимах - она везде заработала, работает и поныне. Если это ещё кому-то поможет, буду очень счастлив.

Всего записей: 5 | Зарегистр. 28-06-2009 | Отправлено: 18:01 11-04-2012 | Исправлено: PoValAn, 15:29 15-04-2012
wooz00

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Уважаемый форумчане!
У знакомой случился такой трабл: в ноуте  VPCEK2S1R внезапно во время общения по скайпу (со слов хозяйки) перестала работать камера. После перезагрузки камера на несколько секунд включилась, но затем вырубилась совсем.
Пытались обновлять драйвера с сайта sony, удалять девайс, удалять антивирус.
AMCap видит девайс, но экран черный.
Диодик включения камеры зажигается.
 
Подскажите, пожалуйста, куда рыть? Что еще стоит попробовать?
Или может сама камера накрылась?
 
ИД камеры = VID_0C45&PID_64BE&REV_0314&MI_00
на drvsky дрова не нашел
 
Заранее спасибо откликнувшимся!
 

Всего записей: 4 | Зарегистр. 23-04-2012 | Отправлено: 18:03 23-04-2012
wooz00

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Все-таки дело не в драйверах. Камера периодически начинает работать, но закономерность непонятна. Сегодня утром несколько раз включилась. А теперь опять не работает.
В гарантийку, что ли сдавать?

Всего записей: 4 | Зарегистр. 23-04-2012 | Отправлено: 13:38 24-04-2012
Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
wooz00
Цитата:
В гарантийку, что ли сдавать?
Оно еще не там?

----------
В правильно поставленном вопросе всегда содержится 50% ответа
Все будет так, как должно быть. Даже если будет иначе.

Всего записей: 26319 | Зарегистр. 20-04-2006 | Отправлено: 15:31 24-04-2012
wooz00

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Akam1

Цитата:
Оно еще не там?

Вчера восстановили заводской образ. Сначала камера заработала, а потом опять перестала. Закономерность так и не вычислили.
Отдал хозяйке, чтобы в сервис несла.

Всего записей: 4 | Зарегистр. 23-04-2012 | Отправлено: 10:30 25-04-2012
SUMATRAX

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Уважаемые Форумчане!                                                                                                                              Помогите пожалуйста найти драйвер для этого устройства:                                                                     USB\VID_0AC8&PID_C002&REV_0100                                                                                                      OS Windows 7 64 bit  Sony VGN-FE31ZR                                                                                                  

Всего записей: 1 | Зарегистр. 09-05-2012 | Отправлено: 00:42 09-05-2012
Neon2

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
SUMATRAX, драйверов под 64-разрядные ОС на эту модель веб камеры не выпускалось.

Всего записей: 9534 | Зарегистр. 21-10-2005 | Отправлено: 09:35 09-05-2012
wooz00

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Для информации отпишусь: в сервисе заменили камеру. Пока работает без сбоев.

Всего записей: 4 | Зарегистр. 23-04-2012 | Отправлено: 11:55 21-05-2012
Zhanna13

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Denn29? добрый вечер. столькнулась с той же проблемой. не работает встроенная камера, даже и не знаю из-за чего, из-за каких-то последних обновлений, предлагаемых самой же Сони. комп Сони sony vaio PCG-5K1L
репорт сохранен здесь
http://rghost.ru/38495220
Заранее благодарна...  
 
все перепробовала, ну или почти все из вышеперечисленного..... ничего не выходит....
 
Устройство обработки изображений показывает только USB-видеоустройство -  
USB\VID_05CA&PID_1839&REV_0100&MI_00
USB\VID_05CA&PID_1839&MI_00
 
пробовала также Split Cam - ничего не изменилось..... в скайпе камера так и не работает

Всего записей: 1 | Зарегистр. 05-06-2012 | Отправлено: 20:12 05-06-2012 | Исправлено: Zhanna13, 21:03 05-06-2012
KirK131313

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
не работает веб камера sony vaio VCEL1E1R / W на виндовс 7 х64
Устройство обработки изображений показывает только USB-видеоустройство -
 
USB\VID_0C45&PID_6320&REV_0000&MI_00
 
USB\VID_0C45&PID_6320&MI_00
 
помогите пожалуйста решить проблему заранее спасибо)))

Всего записей: 8 | Зарегистр. 20-06-2012 | Отправлено: 23:42 20-06-2012 | Исправлено: KirK131313, 23:48 20-06-2012
vzar



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
KirK131313, пробуйте

Всего записей: 6827 | Зарегистр. 31-07-2009 | Отправлено: 09:03 21-06-2012
KirK131313

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Спасибо но не помогло(((((((
У меня есть родной драйвер но там какая-то ошибка выскакивает "Detect Device"

Всего записей: 8 | Зарегистр. 20-06-2012 | Отправлено: 15:02 21-06-2012
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Компьютерный форум Ru.Board » Hardware » Драйверы и прошивки BIOS » sony vaio. не работает веб камера.


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru