Перейти из форума на сайт.


Система IP-видеонаблюдения "Линия". Скачать бесплатную демо-версию для 16 камер. НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Видеосистема » nVidia. Часть (#2)

Модерирует : Akam1, Dr_StandBy, Dekker, GoodCos13

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70

Открыть новую тему     Написать ответ в эту тему

Dr StandBy



Большой дядька moderator
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Предыдущие части настоящей темы: nVidia. Часть (#1)
nVidia

 
Полезные информация:
 
- nVidia - официальный сайт
- Технические характеристики всех чипов от nVidia
 
Ссылки по форуму:
 
- nVidia GeForce  - обновление и поиск драйверов
- Выбор видеокарты - обсуждаем в тематическом разделе!
- MSI Afterburner  -  утилита для тонкой настройки видеокарты
- RivaTuner  -  утилита для тонкой настройки видеокарты
- FurMark  -  проверка стабильности работы видеокарты
- NVIDIA Inspector  -  разгон, мониторинг и проверка стабильности работы видеокарты

Всего записей: 10940 | Зарегистр. 16-05-2002 | Отправлено: 20:37 23-01-2006 | Исправлено: Engaged_Clown, 17:35 18-12-2016
INKOGNI



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
alexgr

Цитата:
значит или слетел

Если слетел, то пробовать менять прошивку или как можно восстановить?

Всего записей: 1131 | Зарегистр. 09-01-2006 | Отправлено: 14:36 08-01-2018
restful

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Никак не восстановить, поломка физическая. Установите в MSI Afterburner минимальные референсные частоты и поставьте Afterburner в автозагрузку. Посмотреть референс частот для карты можно на сайте nvidia. Полезете перепрошивать - добьете карту.

Всего записей: 285 | Зарегистр. 26-08-2017 | Отправлено: 14:59 08-01-2018
INKOGNI



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
restful
Ясно, а то подумывал обновить прошивку. Просто странно, что физическая поломка, фактически все работало в штатном режиме, перегрева не было, пару раз так драйверы слетали после перезагрузки, затем все работало хорошо. А как модель карты поменялась?

Всего записей: 1131 | Зарегистр. 09-01-2006 | Отправлено: 17:40 08-01-2018
restful

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
INKOGNI
Откуда мне знать, что там полетело внутри вашей карты. Слеты драйвера это следствие заводского разгона и вызванного им перегрева и перегрузок на контроллерах. И поломки по той же причине. Одно могу сказать - долго не протянет.

Всего записей: 285 | Зарегистр. 26-08-2017 | Отправлено: 19:30 08-01-2018 | Исправлено: restful, 19:32 08-01-2018
INKOGNI



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
В общем переустановил систему, видеокарту вынимал, переставлял в другой слот, чистил контакты, даже феном прогревал видеокарту, результат тот же, видеодрайверы ее не видят, устанавливает только в ручную, определяется, как D13U. Стрестесты держит нормально, работает как новая) Чего делать, х.з.)))

Всего записей: 1131 | Зарегистр. 09-01-2006 | Отправлено: 21:43 08-01-2018
restful

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
INKOGNI
Пока работает не суетитесь и не мешайте ей. Ничем вы ей не поможете.

Всего записей: 285 | Зарегистр. 26-08-2017 | Отправлено: 22:53 08-01-2018
paparazzo



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
В общем переустановил систему, видеокарту вынимал, переставлял в другой слот, чистил контакты, даже феном прогревал видеокарту, результат тот же, видеодрайверы ее не видят, устанавливает только в ручную, определяется, как D13U. Стрестесты держит нормально, работает как новая) Чего делать, х.з.)))

 
Да забить и пользоваться. Работает же. Помрёт, выбросить - купить новую.
Dxxx - кодовые имена карт Nvidia,  ничего удивительного. D13U-15  и есть ваша GTX 560 Ti
 
Может быть ещё такое, что вам попал инженерный образец, предрелизный, прошитый в GTX 560 Ti, а память глюканула и вылезло старое. Либо просто глюканула память и сбился байт идентификатора. Кто их  разберет. Я бы пользовалсяя дальше.  
 

Всего записей: 2136 | Зарегистр. 06-04-2003 | Отправлено: 23:05 08-01-2018
INKOGNI



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
paparazzo
Странно то, что раньше слетали пару раз дрова, но после перезагрузки переустанавливал и всё работало. На форумах люди вроде меняют прошивки, да и в играх наверное может тупить, т.к. игра может не понять, что это есть такое) Да и с дровами неудобно.

 
P.S. Все же хочется понять, пустяк или что-то более глобальное, а то новую покупать сейчас не вариант...
П.П.С. Вот, нашел, нормальный ИД для моей видеокарты Device Id: 10DE 1087

Всего записей: 1131 | Зарегистр. 09-01-2006 | Отправлено: 23:56 08-01-2018 | Исправлено: INKOGNI, 18:46 09-01-2018
INKOGNI



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Обновление Биоса не помогло. Ну и ладно)))

Всего записей: 1131 | Зарегистр. 09-01-2006 | Отправлено: 23:44 09-01-2018
Maxim_um

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Краткая предыстория.
Была система с видюхой ATI HD7850, подключенная по DisplayPort к монитору Dell U2413, к которому была подключена штатная аудиосистема, в настройках HD Audio была выставлена частота 96 kHz (есть другая карта, и всё в системе было настроено на 96, местами для этого приходилось использовать ресемплер или настройки декодеров и т.п.), в результате всё работало, звук не заедало и в драйвере от AMD возможность выбрать нужную частоту была (Win 7 x64).
После перехода на 1080Ti и установки соотв. драйвера в настройках есть только одна частота - 48, соотв. если при воспроизведении чего-либо лезешь хотя бы в "Параметры Windows", частота сбрасывается и звук идёт в замедлении.
 
Железо эту частоту держит - проверено опытным путём. Но вот драйвер от Nvidia похоже это не распознаёт.
Может что-то в драйвере и т.п. подправить, чтобы система поставила драйвер от аналогичного устройства, которое точно поддерживает др. частоты.
 
ИД оборудования
Код:
HDAUDIO\FUNC_01&VEN_10DE&DEV_0082&SUBSYS_14583751&REV_1001
HDAUDIO\FUNC_01&VEN_10DE&DEV_0082&SUBSYS_14583751
 

Ничего подобного "SUBSYS_14583751" в драйвере (inf-файле) HD Audio от nVidia нет.
 
upd
Проблему решил другим способом - оключил в "Звук" все неиспользуемые аудио-устройства.

Всего записей: 1201 | Зарегистр. 11-11-2008 | Отправлено: 22:24 14-01-2018 | Исправлено: Maxim_um, 21:46 01-02-2018
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70

Компьютерный форум Ru.Board » Hardware » Видеосистема » nVidia. Часть (#2)

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2018

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru