Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Видеосистема » Видеодрайвер перестал отвечать и был восстановлен...

Модерирует : Akam1, Dr_StandBy, Dekker, GoodCos13

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3

Открыть новую тему     Написать ответ в эту тему

komandor

Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
nosikamik

Цитата:
Все перепробовал-

Все - это что? Частоты чипа снижать пробовали?

Всего записей: 10856 | Зарегистр. 11-09-2002 | Отправлено: 12:10 27-07-2012
nosikamik

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
частоты   это core clock   и mempry clock?
 
Добавлено:
все выше описанное, но без    афтербурнера.     с его помощью  поднял питание  на 1 шаг- не помогло. Поднял на 2-   реже   стал  зависать  но все  еще  случается. Одновременно  поднял обороты кулера- все ранвно  вылеты.    
а частоты  на   сколько   уменьшать?

Всего записей: 6 | Зарегистр. 19-06-2012 | Отправлено: 16:21 28-07-2012
komandor

Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Memory, наверное, трогать смысла нет. А ядра, думаю, 10% снизить стоит. Попробовать.

Всего записей: 10856 | Зарегистр. 11-09-2002 | Отправлено: 17:24 28-07-2012
nosikamik

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
core clock  было 810  стало 801. не помогло.
если еще  понизить      с самой платой  ничего не случиться?
при условиии     напряжение  было 1,012   стал 1,037(поднял на 2 шага)

Всего записей: 6 | Зарегистр. 19-06-2012 | Отправлено: 22:07 28-07-2012
komandor

Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
nosikamik
810-10%=729, если мне не врет виндовый калькулятор.

Всего записей: 10856 | Зарегистр. 11-09-2002 | Отправлено: 23:07 28-07-2012
nosikamik

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
а с видяхой ничего не может случиться?

Всего записей: 6 | Зарегистр. 19-06-2012 | Отправлено: 23:20 29-07-2012
komandor

Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
nosikamik
Вы напряжение и так подняли - выше некуда, верните на место. Ничего же не случилось?
 Итак, снижайте частоту чипа и проверяйте на стабильность.
 Если будут проблемы - или драйвер подбирать надо, или ей уже ничто не поможет. Только менять на исправную.

Всего записей: 10856 | Зарегистр. 11-09-2002 | Отправлено: 00:26 30-07-2012
H0ff

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Мужики помогайте.Вот моя тема http://forum.ru-board.com/topic.cgi?forum=82&topic=5369.
По сути:
Пробовал снизить частоту процессора на 10%,драйвер стал вылетать вообще каждые 5секунд.
Поднимал на 50 вольтаж,т.е было 975 стало 1025.Это 1 шаг?Стало реже выкидывать на рабочем столе.В играх тоже самое.На сколько можно еще поднять для моей частоты.
Вот мои показатели с Afterburner:
Core Voltage:975
Core Clock:732
Memory Clock:1900
А еще пробовал ставить пару бета драйверов,ничего не помогло.

Всего записей: 57 | Зарегистр. 20-10-2008 | Отправлено: 10:47 12-11-2012
PrintScreen

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
H0ff
Ссылку поправьте, убрав из неё точку в конце. Название моделей видеокарты, БП и памяти приведите точно. Обновите биос материнской платы.

Всего записей: 5051 | Зарегистр. 14-06-2004 | Отправлено: 19:57 12-11-2012
Egor008

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Доброго времени суток, граждане форумчане.
Есть схожая проблемка с GTX570, проявляется как в простое, так и в нагрузке, артефактов нет, но после слёта драйвера некоторые странички в браузере просто черные.  
Куплена была с годик назад по уценёнке, СО была сменена на Deepcool Dracula + недавно поставил F9 Pro PWM(в простое ~700, в нагрузке ~1300). Температурный режим в порядке(50C - простой, 60C - нагрузка), драйвер устанавливался свежий, ОС перестанавливалась, HDD был проверен на бэд-сектора, БП новый Corsair TX650M(напряжение по 12V судя по мониторингу 11,9V-12,35V, конечно лучше мультиметром, но не думаю что дело этом)...  
В общем суть в том, что проблем с драйвером не было с момента покупки и лишь сейчас она возникла, поэтому не признак ли это "отвала" чипа?..
Сейчас поставил напряжения чуть выше, то есть с 0.963 до 0.975, посмотрим, что будет, но ситуация не радует, я хоть и был к ней готов моральна, но моя страховка в виде HD4870 тоже зашалила -_-
 
Спустя полминуты:
А-ха-ха, вот и артефакты, картинка в браузере на миг исказилась, поднял ещё до 0.988V.
 
Упустил один немаловажный момент - при установке СО возникла заковырка, то есть концы бэкплейа не хило гнуло из-за того что на обратного стороне расположения GPU были чипы, в итоге я подложил по паре шайбочек и встало поровней, температуры были в норме и практически не отличались от тех, что были при использовании болтов покороче и без бэкплейта. После перестановки СО приметил, что на резинке бэкплейта так четко отпечатались чипы, что можно было прочитать их маркировку.

Всего записей: 4175 | Зарегистр. 18-02-2008 | Отправлено: 23:26 26-03-2013 | Исправлено: Egor008, 23:41 26-03-2013
Egor008

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Ничего не помогает.
Поднятие вольтожа до 1V и снижение слегка частот по ядру не привнесло ничего. Сейчас снизил память до 1750, ранее было 1900.
Идей ни у кого нет, что за байда твориться?
Проверил памяти через Video Memory stress Test и нашел 45 ошибюок, программа некорректно работает на Win 7x64 с новой картой(программа 2008 года) или же память со сбоями?..
 
По совету вырубил аппаратное устроение в флэш плеере - спасло. Никогда бы не додумался...

Всего записей: 4175 | Зарегистр. 18-02-2008 | Отправлено: 17:01 27-03-2013 | Исправлено: Egor008, 06:32 28-03-2013
gjhnhtn

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Попробуйте немного разогнать ЦП по ядру средствами BIOS материнской платы, не изменяя при этом значения никаких питающих напряжений на ней. Помогает в 99% случаев. Этим действием Вы уберете конфликт стратегий энергосбережения в CPU и GPU.

Всего записей: 7 | Зарегистр. 19-02-2011 | Отправлено: 22:57 13-10-2014
nicch

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
напряжение в стандарте 1.025.поднял напряжение до 1.038 карта асус gtx570. все проблемы отвалились)))))). спасибо за инфу. температура выше 64 не поднимается

Всего записей: 1 | Зарегистр. 26-11-2014 | Отправлено: 17:33 27-11-2014 | Исправлено: nicch, 17:36 27-11-2014
sharkmax



Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Всем доброго времени суток, подниму тему вновь. Имеется GF GT630 производства Inno3D, ну и собсно данная трабла, переделал уже все что можно все равно драйвер отваливается, единственное что у меня артефакты появляются в момент отвала, подвисает секунд на пять, потом экран темнеет и данное сообщение в итоге, в общем как у топикстартера, только у меня проблема не проявляется как то систематически. Может несколько раз подряд глюкануть, а потом весь день работать, может пару раз в день бывает. Это происходит на разных компах, на 3 пробовал, т.е. дело точно в видюхе, только что инменно и можно ли как то спасти. Гонял её furmark'ом калил за 90 и ниче работает, а бывает просто браузер откроешь и такая фигня. Переключал в режим максимальной производительности и в дровах и в винде, проверял VMT ошибок не находит. Чип отслоился? феном погреть? Биосов для данной модели нигде нет, через nvidiainspector понижал на 50 мегагерц частоту, не помогает, а напругу он как то не меняет как-будто, значение скокнёт и обратно возвращается. Может еще какие-нить прожки подскажете, чем погонять её еще можно. Помогите плиз кто чем сможет жаль выбрасывать.  
 
Еще забыл добавить, что бывает, когда его запедрит, то зависает намертво на стадии артефактов, и тогда только хард ресет помогает, но это 1 к 10, в основном экран тухнет и все работает дальше.

Всего записей: 263 | Зарегистр. 29-04-2009 | Отправлено: 13:03 30-03-2015 | Исправлено: sharkmax, 13:19 30-03-2015
sharkmax



Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
В общем ожила карточка, напишу может кому пригодится. Залил все пространство под чипом флюсом и прогрел феном при температуре 380 градусов текстолит по периметру кристалла, а так же с другой стороны до полного выкипания флюса, пока полёт нормальный, а то буквально на следующие сутки после поста выше карточка стала падать в артефакты и драйвер отваливался почти без конца, комп зависал постоянно.

Всего записей: 263 | Зарегистр. 29-04-2009 | Отправлено: 20:09 02-04-2015
xerpal



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Карта AMD R9 270X. Вылетают все драйверы выше AMD Сatalist Omega 14.12. Причем вылетают просто так, без нагрузки - смотришь какое-нить видео со стрима, или просто серфишь - раз, вылет, драйвер был восстановлен.    
  Такое было и на 15.3, и на 15.5(текущем).    
  У кого-нить такое бывает?

Всего записей: 1458 | Зарегистр. 08-10-2011 | Отправлено: 14:17 10-06-2015
MisterMyth

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Так напишу подробнее. имеется проблема с microsoft office 2013 и просмотре видео онлайн. Видеокарта: Intel® G35 Express Chipset Family. Если открыть что то из офиса, то экран начнет мигать, и будет уведомление о том, что видеодрайвер перестал отвечать и был успешно восстановлен. Но в офисе все равно нельзя работать.
 
Если удалить драйвер видеокарты, то офис стартует нормально, да только изображение с экрана сползает влево. 2003 офис работает нормально, но мне интересно реально побороть эту проблему какими либо настройками. Есть две других видеокарты, которые лежат. Одна артефачит из-за отвала чипа - несколько раз прожаривали его, на время помогало А вот другая - если ее подключить, то изображение становится таким как будто смотришь через зеленое стекло. В чем может быть проблема второй видеокарты?

Всего записей: 1000 | Зарегистр. 03-01-2015 | Отправлено: 11:23 17-06-2015 | Исправлено: MisterMyth, 11:29 17-06-2015
PrintScreen

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
MisterMyth
Обновите биос, а также драйверы чипсета и графического адаптера материнской платы до последних версий.

Всего записей: 5051 | Зарегистр. 14-06-2004 | Отправлено: 12:42 17-06-2015
MisterMyth

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
PrintScreen
А идей про зеленый экран нет?

Всего записей: 1000 | Зарегистр. 03-01-2015 | Отправлено: 13:21 17-06-2015
PrintScreen

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
MisterMyth

Цитата:
А идей про зеленый экран нет?

Проверить, прозвонить сигнальные и земляные контакты R,G,B в VGA разъёме. Если, нормальные, значит, что-то сдохло в элетронике, например биос попортился или отвал чипа.

Всего записей: 5051 | Зарегистр. 14-06-2004 | Отправлено: 17:34 17-06-2015 | Исправлено: PrintScreen, 17:36 17-06-2015
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3

Компьютерный форум Ru.Board » Hardware » Видеосистема » Видеодрайвер перестал отвечать и был восстановлен...


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru