Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Общие вопросы » Нет сигнала при подключении HDMI

Модерирует : Akam1, Dr_StandBy, Dekker

 Версия для печати • ПодписатьсяДобавить в закладки

Открыть новую тему     Написать ответ в эту тему

TheTheme

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Привет.
Проблема  в следующем: при подключении к hdmi кабеля (ноутбук-телевизор) нет сигнала на ТВ. Режимы проверены, все ок. При подключении другого ноутбука - сигнал есть.
 
До недавнего времени все работало отлично.
 
Характеристика ноутбука:
Win 8.1 X64
Intel i7 3630gm 2.4
Nvidia GeForce gt740m
Intel HD Graphics 4000
8gb RAM
 
В чем проблема? Куда копать?

Всего записей: 1 | Зарегистр. 13-04-2015 | Отправлено: 19:24 13-04-2015
Unnicked

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
У меня была следующая проблема:
 
К компьютеру был подключен монитор по DVI, по HDMI был подключен телевизор. Иногда по непонятным причинам на телевизор сигнал не выдавался (телевизор писал "Нет сигнала", а на компьютере Windows упорно не видел, что к нему кто-то подключен по HDMI). Перезагрузки компьютера, включения/выключения телевизора помогали с вероятностью 50%, но это было сомнительное решение.  
 
В итоге помог только перезапуск драйвера видеокарты, после чего телевизор, подключенный по HDMI, сразу распознался. Для перезапуска необходимо выполнить следующую команду (коды, выделенные красным, необходимо заменить на коды вашей видеокарты, которые можно посмотреть на вкладке Свойства - Сведения - ИД оборудования диспетчера устройств):
 
devcon restart PCI\VEN_10DE*DEV_0DE0*
 
Команду необходимо выполнить с правами администратора, утилиту devcon можно взять например тут

Всего записей: 1056 | Зарегистр. 19-08-2005 | Отправлено: 23:09 01-01-2016
Открыть новую тему     Написать ответ в эту тему

Компьютерный форум Ru.Board » Hardware » Общие вопросы » Нет сигнала при подключении HDMI


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru