Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Драйверы и прошивки BIOS » Проблема с bios и жестким диском

Модерирует : Akam1, Dr_StandBy, Dekker

 Версия для печати • ПодписатьсяДобавить в закладки

Открыть новую тему     Написать ответ в эту тему

elijah174

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Добрый день.
 
Начну с самого начала.  
 
Недавно установил себе Windows 8.1., всё настроил, вроде всё отлично работало. Затем, в один прекрасный момент после включения системного блока и прогрузки рабочего стола, появляется bsod со смайликом и система сама уходит в перезагрузку. После появляется ошибка smart об отсутствии жесткого диска. В биосе жесткий диск тоже отсутствовал как устройство.
Уже смирившись с тем, что данные с винта потерял, разобрал системник. Из жёсткого диска вытащил разъём питания и данных (сата) и заново вставил в жесткий диск. На самой материнской плате из sata1 переткнул кабель в sata2 затем включил, жесткий определился, винда загрузилась. Вот только в утилите Виктория и в MHDD, жесткий диск не определился, скорее всего, требовалось подключить его к сата1. Чем я занялся на следующий день после бекапа своей информации.
Далее, снова подключил жесткий на мать в сата1. Он не определился и снова при загрузке выдал ошибку smart. После сброса всех настроек биоса в ноль, чудо, жесткий определяется там где изначально был подключен и с него загружается операционная система.  
Проверка жесткого диска показала, что с ним всё хорошо, ни одного битого сектора, даже зеленых нет. Ещё немного поработав, у меня сам по себе отключился системный блок. Тут я уже подумал, что у меня проблема с блоком питания. Вдруг жесткий диск отключился по питанию, биос глюкнул и не определил его после этого. Я проверил стресс тестом от AIDA64 систему в течение 15 минут, единственно что показал блок питания это чуть-чуть заниженное напряжение. Никаких отключений во время теста не последовало.  
 
Теперь собираюсь обновлять биос и думаю на что ещё думать. Подозрения вызывает недавно установленная Windows 8.1 в рекомендациях перед её установкой рекомендуют обновлять биос. Материнка у меня Asus M4A88T-V EVO на их сайте последний биос от 2011 года.
 
Собственно интересны ваши соображения и замечания по моей проблеме.
 
 
 
 

Всего записей: 30 | Зарегистр. 22-11-2012 | Отправлено: 13:16 25-10-2013 | Исправлено: elijah174, 13:39 25-10-2013
elijah174

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Обновил биос до последней версии, жду глюков они пока не приходят.

Всего записей: 30 | Зарегистр. 22-11-2012 | Отправлено: 10:34 27-10-2013
Открыть новую тему     Написать ответ в эту тему

Компьютерный форум Ru.Board » Hardware » Драйверы и прошивки BIOS » Проблема с bios и жестким диском


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru