Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Видеосистема » видеоадаптер Intel(R) 82945G Express Chipset Family

Модерирует : Akam1, Dr_StandBy, Dekker, GoodCos13

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2

Открыть новую тему     Написать ответ в эту тему

Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
wwerx
http://forum.ru-board.com/topic.cgi?forum=81&topic=0249

----------
В правильно поставленном вопросе всегда содержится 50% ответа
Все будет так, как должно быть. Даже если будет иначе.

Всего записей: 26319 | Зарегистр. 20-04-2006 | Отправлено: 08:11 27-09-2013
overco

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Вот и у меня такая же беда с этим видеоадаптером (видеоадаптер Intel(R) 82945G Express Chipset Family), только по другому поводу. Есть у меня монитор ASUS VW222S (2008 г.в.), который со старым компом 2003г. работал безупречно, а с новым сразу начал плющить изображение. В мониторе формат 4:3 на 16:9 почему-то не поменять(перескакивает этот пункт), в других настройках, соответственно, тоже. Драйвер монитора с оф. сайта со второго раза куда-то встал, хотя в панели управления вчера видел какой-то другой, а сегодня вообще монитор оттуда исчез. Пытался обновить драйвер в.адаптера - результат как у "Finkin", но с вариациями. На след. день, при включении компа, увидел абсолютно чёрный экран. Откатил в безопасном режиме, теперь пропала иконка в.адаптера в панели управления, а дисп. устройств Системы пишет:"Для устройства не установлены драйверы. (Код 28)" и "Это устройство используется(включено)". Сейчас воткнул в старый комп - радует глаз и дело не только в том, что не плющит, но и все изображения более чёткие, особенно шрифты, а в новом какими-то полосами - то резко, то не резко. Надо сказать, что новый, он только для меня - халява с работы, говорят года 2 ему - значит не меньше трёх, но работал без проблем, отдали, потому, что все переходят на ноутбуки. ОС - XP SP3, на старом такая же.
Вот такая засада. Может кто-нибудь знает в чём дело?
 

Всего записей: 1 | Зарегистр. 18-08-2012 | Отправлено: 19:07 03-10-2013
PrintScreen

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
overco
Материнская плата какая? Биос последний прошит?

Всего записей: 5051 | Зарегистр. 14-06-2004 | Отправлено: 22:40 03-10-2013
mrRufer

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Помогите пожалуйста, у меня видеоадаптер  Intel(R) 82945G Express Chipset Family , не запускаются игры вообще, когда открываю то белый фон просто , а в кс 1.6 просто нету менюшки и всё какое то обьёмное. Заранее спасибо

Всего записей: 1 | Зарегистр. 31-08-2017 | Отправлено: 12:04 31-08-2017
Akam1



Комса
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
mrRufer
Про ОС и все остальные параметры и какие драйверы установлены сами догадаемся?
Телепаты ушли в длительный отпуск.

----------
В правильно поставленном вопросе всегда содержится 50% ответа
Все будет так, как должно быть. Даже если будет иначе.

Всего записей: 26319 | Зарегистр. 20-04-2006 | Отправлено: 04:15 07-09-2017
E_123



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Всех приветствую! Можете помочь:  
http://forum.ru-board.com/topic.cgi?forum=81&topic=8794&start=1480#5  
http://forum.ru-board.com/topic.cgi?forum=5&topic=49566&start=1240#19 ?

Всего записей: 681 | Зарегистр. 05-03-2020 | Отправлено: 00:00 20-11-2020 | Исправлено: E_123, 00:05 20-11-2020
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2

Компьютерный форум Ru.Board » Hardware » Видеосистема » видеоадаптер Intel(R) 82945G Express Chipset Family


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru