Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Видеосистема » DisplayPort проблемы после включения монитора

Модерирует : Akam1, Dr_StandBy, Dekker, GoodCos13

 Версия для печати • ПодписатьсяДобавить в закладки

Открыть новую тему     Написать ответ в эту тему

user7c7



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
При загрузке Windows все ок. После простоя Windows гасит монитор, а вот когда снова включает, вылезают следующие сообщения:

 
И разрешение соответственно падает, причем до совершенно рандомных показателей, может вообще не упасть, может стать 640/480, 1680/1050 и еще какие-то...
Где копать, подскажите?
 
Монитор Samsung S24A850DW
Видео Asus HD7700 Кабель соответственно DisplayPort с двух концов (обычный).
Win 8 Pro 64bit

Всего записей: 90 | Зарегистр. 22-08-2011 | Отправлено: 15:46 02-08-2013 | Исправлено: user7c7, 15:51 02-08-2013
Mansoor

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
У меня похожая проблема, неужели никто не решал?
 
ПК intel dh77eb asus radeon hd7750 win7
монитор Apple Cinema Display 27" и обычный подключенный через DVI
подключаю через переходники mDP мама <-> mDP мама и mDP <-> DP.  
DisplayPort есть и на материнке и на видеокарте, результат аналогичный
Звук из колонок монитора идет, картинки нет.  
При подключении получаю ошибку. Catalyst Control Center видит Apple монитор как LED cinema и состояние - отключено.

Всего записей: 6 | Зарегистр. 04-02-2005 | Отправлено: 11:24 28-08-2013
bomond5



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
проблема похожая но даже хуже.
Samsung S24A850DW
HIS iSilence 7750 Radeon
Кабель соответственно DisplayPort с двух концов (обычный).  
материнка GA-H67MA-D2H-B3 Gigabyte  
 
при соединении с кабелем DisplayPort картинки нет вообще.
даже на уровне загрузки БИОС.
 
при соединении по VGA/HDMI все работает без проблем.
 
какие предложения?
спасибо.

Всего записей: 203 | Зарегистр. 09-01-2002 | Отправлено: 23:09 02-09-2013
PrintScreen

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
bomond5
Скорее всего кабель некачественный. Проверьте на другом компе.

Всего записей: 5053 | Зарегистр. 14-06-2004 | Отправлено: 12:36 03-09-2013 | Исправлено: PrintScreen, 19:05 03-09-2013
Kw1nto

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
PrintScreen
Тоже читал на Хабре, что DisplayPort требователен к качеству кабеля, дешевым не обойдешься.

Всего записей: 180 | Зарегистр. 26-10-2011 | Отправлено: 19:05 30-09-2013
bomond5



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
проверил с другим кабелем, тоже самое- картинки нет вообще.
проверил с этим же кабелем но на ноутбуке - все работает.
т.е. проблема или в материнке или в видеокарте.

Всего записей: 203 | Зарегистр. 09-01-2002 | Отправлено: 03:02 07-02-2014 | Исправлено: bomond5, 03:04 07-02-2014
weer6185

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Здравствуйте!
у меня следующая проблема, я подключил монитор к видеокарте через displayport, после включения компьютера появилось изображение и пошла загрузка, но перед появлением логотипа windows появилось сообщение no system disk и загрузка прервана, в биосе я с удивлением обнаружил что система не видит ssd с windows, когда я выключил компьютер заметил что на системнике горит красный диод (тот что показывает активность диска), диод горел даже если выдернуть вилку питания из системника, только когда отключаешь питание монитора диод на системнике тоже гаснет, я так понял что для displayport это нормально, напряжение с монитора подается на материнскую плату. Переподключил я обратно на HDMI и о чудо система загрузилась как ни в чем не бывало, в биосе системный диск стал виден. Нигде в интернете похожих случаев не встречал, как тут можно помочь?

Всего записей: 31 | Зарегистр. 18-08-2009 | Отправлено: 09:18 26-05-2017
weer6185

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
https://communities.intel.com/thread/46985?start=15&tstart=0

Всего записей: 31 | Зарегистр. 18-08-2009 | Отправлено: 13:07 29-05-2017
AntiMember

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
weer6185
Никогда не пользовал ДП, но повеселили!

Всего записей: 8871 | Зарегистр. 13-09-2010 | Отправлено: 15:36 29-05-2017
PrintScreen

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
weer6185

Цитата:
как тут можно помочь?

Проблема в DP-DP кабеле. В нормальном кабеле 20 контакты с обеих сторон не должны быть соединены между собой. Ответ, или выламывайте с одной стороны кабеля 20 контакт, или ищите другой кабель, в котором 20 контакты между собой не звонятся.  

Всего записей: 5053 | Зарегистр. 14-06-2004 | Отправлено: 16:23 29-05-2017
weer6185

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
вобщем решил проблему при помощи синей изоленты, просто заклеил узкой полоской этот 20 пин, подключил и пока полет нормальный, DP кабель купить в рознице почти невозможно, выбор очень ограниченный, купил то что нашлось в более-менее приличном магазине http://cablexpert.com/item.aspx?id=9087

Всего записей: 31 | Зарегистр. 18-08-2009 | Отправлено: 08:41 05-06-2017 | Исправлено: weer6185, 08:46 05-06-2017
Открыть новую тему     Написать ответ в эту тему

Компьютерный форум Ru.Board » Hardware » Видеосистема » DisplayPort проблемы после включения монитора


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru