Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Видеосистема » Проблемы с видеосигналом

Модерирует : Akam1, Dr_StandBy, Dekker, GoodCos13

 Версия для печати • ПодписатьсяДобавить в закладки

Открыть новую тему     Написать ответ в эту тему

nikitos435

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Добрый день!
 
Конфигурация:
AMD Ryzen 3700X
Coolmaster MWE 500
Gigabyte B450
ОЗУ Patriot DDR4 3200 32Gb
SSD Kingston A400
Видеокарта Gigabyte GV-N710D3-2GL (V2.0) RTL
Установлена лицензионная Win10
Проблема в том, что при включении ПК утром вместо рабочего стола с ярлыками я вижу черный экран.
После этого я тупо ПК перезагружаю и он работает нормально.
Месяц уже такая ерунда.
Сегодня в середине дня мониторы тупо перешли в черный экран с артефактами.
 
Оборудованию месяц.
Винду заново устанавливал с полным форматированием.
Драйвера на видеокарту с оф. сайта.
Можете мне помочь в решении моей проблемы?
Спасибо!

Всего записей: 86 | Зарегистр. 20-03-2012 | Отправлено: 17:07 13-05-2021
Mavrikii

Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
nikitos435

Цитата:
в черный экран с артефактами

сфотографируйте.
 

Цитата:
Можете мне помочь в решении моей проблемы?

для начала - хотя бы глянуть в журнал событий системы.
 
битая память/ssd/БП/видео - могут создавать подобные вещи.

Всего записей: 11646 | Зарегистр. 20-09-2014 | Отправлено: 20:37 13-05-2021
AntiMember

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Чёт кучно пошли:
http://forum.ru-board.com/topic.cgi?forum=27&active=11&topic=23996&start=413#lt
 
Добавлено:
В смысле Ryzen...

Всего записей: 8817 | Зарегистр. 13-09-2010 | Отправлено: 22:38 13-05-2021
nikitos435

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
сфотографируйте.

 
   
Что то не прогружает картинку, вот ссылка https://dropmefiles.com/WdLtE
 
Материнка такая:  gigabyte tuf b450m-pro gaming
 

Цитата:
для начала - хотя бы глянуть в журнал событий системы

 
Посмотрю в течении дня
   
Загрузил журнал сюда  https://dropmefiles.com/PMBEt
 

Цитата:
битая память/ssd/БП/видео - могут создавать подобные вещи.

Это тогда по гарантии надо сдавать
 

Цитата:
Чёт кучно пошли

Напрягает что то
 
 
Версия биоса от 13.11.2019, хотя на сайте такой нет. Версия SMBIOS 3.1
Попробовать до последней версии биос обновить?

Всего записей: 86 | Зарегистр. 20-03-2012 | Отправлено: 08:21 14-05-2021 | Исправлено: nikitos435, 08:46 14-05-2021
Открыть новую тему     Написать ответ в эту тему

Компьютерный форум Ru.Board » Hardware » Видеосистема » Проблемы с видеосигналом


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru