Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Прикладное программирование » 1С Программирование и поддержка (1C)

Модерирует : ShIvADeSt

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516

Открыть новую тему     Написать ответ в эту тему

ShIvADeSt



Moderator
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Тема для программирования 1С!!!
Это продолжение темы, предыдущие части доступны тут


 Программы » 1С:Предприятие 1C - 1C: Вопросы по конфигурациям

 Варезник » 1C:Предприятие 7.7 - 1С:Предприятие v.8.x - 1C Диск ИТС - 1С: Совместимо 8.х
Топик 1C Ebooks
ЗДЕСЬ  (обновлено 22.02.14) - небольшая библиотечка (книги, документация, видео, утилиты) по 1С, финансам, бухучету и т.п.
Все рассортировано по версиям...
Для заблудившихся в трех соснах >>> FAQ по форуму RU.Board
 
Предыдущие темы были здесь часть 5 | часть 4 | часть 3 | часть 2 | часть 1
 
Как убить рекламу при обновлении отчетности | конфигурации (ИБ)?

Всего записей: 3931 | Зарегистр. 29-07-2003 | Отправлено: 09:50 30-10-2009 | Исправлено: Akam1, 03:18 06-03-2017
netboy17



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
M_Volkov
 
Сделал alias в Apache. Стала видна по http-ссылке. Бьюсь пока с тонким.

Всего записей: 53 | Зарегистр. 06-01-2017 | Отправлено: 13:50 26-02-2018 | Исправлено: netboy17, 14:19 26-02-2018
LaCastet



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Во фреше нужно по кнопке загрузить данные в табличную часть из внешнего файла.  
 
Сделал расширение, перенес в него форму документа Поступление товаров и услуг, сделал кнопку.  
 
Загружаю файл:

Код:
&НаКлиенте
Процедура РасшДобНомИзФайла_ДобНомИзФайлаПосле(Команда)
     
    ДиалогОткрытияФайла = Новый ДиалогВыбораФайла(РежимДиалогаВыбораФайла.Открытие);
    ДиалогОткрытияФайла.Фильтр             = "(*.xlsx;*.xls;*.mxl;*.zip)|*.xlsx;*.xls;*.mxl;*.zip";
    ДиалогОткрытияФайла.МножественныйВыбор = Ложь;
    ДиалогОткрытияФайла.Заголовок          = НСтр("ru='Выберите файл электронного документа'");
     
    ОписаниеОповещения = Новый ОписаниеОповещения("ПоместитьФайлВоВременноеХранилищеЗавершение", ЭтаФорма);
    НачатьПомещениеФайла(ОписаниеОповещения, , ДиалогОткрытияФайла, Истина, ЭтаФорма.УникальныйИдентификатор);
     
КонецПроцедуры
 
 
 
&НаКлиенте
Процедура ПоместитьФайлВоВременноеХранилищеЗавершение(ФайлВыбран, Адрес, ПолноеИмяВыбранногоФайла, ПараметрыОповещения) Экспорт
     
    Сообщение = Новый СообщениеПользователю;
     
    Если НЕ ФайлВыбран Тогда
        Сообщение.Текст = "Файл " + ФайлЗагрузки +  " не выбран!";
        Сообщение.Сообщить();  
        Возврат;
    КонецЕСли;
     
    ФайлЗагрузки = ПолноеИмяВыбранногоФайла;
    Сообщение.Текст = "Начинается чтение файла: " + ПолноеИмяВыбранногоФайла;
    Сообщение.Сообщить();  
     
    ТекДок = Новый ТекстовыйДокумент;
     
    ПрочитатьФайлИзВременногоХранилища(Адрес, ТекДок);
     
    ЗавершениеЗагрузки( ТекДок);    
     
КонецПроцедуры
 
 
&НаСервере
Процедура ПрочитатьФайлИзВременногоХранилища(Адрес, ТекДок)
     
    Сообщение = Новый СообщениеПользователю;
     
    ВременныйФайл = ПолучитьИмяВременногоФайла("csv");
    ДвоичныеДанные = ПолучитьИзВременногоХранилища(Адрес);
     
    Попытка
         
        ДвоичныеДанные.Записать(ВременныйФайл);
        ТекДок.Прочитать(ВременныйФайл);
         
        Сообщение.Текст = "Данные файла загрузки считаны";
        Сообщение.Сообщить();  
         
        УдалитьФайлы(ВременныйФайл,);
         
    Исключение
        Сообщение.Текст = "Данные файла загрузки не считаны. Причина:" + ОписаниеОшибки();
        Сообщение.Сообщить();  
    КонецПопытки;
     
КонецПроцедуры  
 
 

 
Возникает ошибка:  
Данные файла загрузки не считаны. Причина:{РасширениеДобНомИзФайла Документ.ПоступлениеТоваровУслуг.Форма.ФормаДокументаОбщая.Форма(275)}: Ошибка при вызове метода контекста (Записать): Установлен безопасный режим. Выполнение операции запрещено  
 
Если у расширения снять галку Безопасный режим, файл читается нормально. Но расширение без безопасного режима во фреше не примут.  
 
Как это нужно сделать правильно?

----------
Пиво — это еще одно доказательство того, что Господь любит нас и хочет, чтоб мы были счастливы!

Всего записей: 2026 | Зарегистр. 27-07-2005 | Отправлено: 08:11 01-03-2018
M_Volkov



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
LaCastet

Цитата:
Во фреше нужно по кнопке загрузить данные в табличную часть из внешнего файла.

Как часто надо грузить данные? Если часто, есть смысл внести свои изменения в конфигурацию (проще), а если одноразово или не желательно изменять конфигурацию, то писать внешнюю обработку.

Всего записей: 4241 | Зарегистр. 23-06-2008 | Отправлено: 09:22 01-03-2018
ZloyBrawler



Full Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
M_Volkov
А разве в облаках конфы не заблочены на редактирование?
Несталкивался с облаками не 1С, может там и можно.
Сталкивался один раз с потребностью писать внешние обработки под облака 1С, но быстро перехотелось когда стала ясна процедура через которую нужно пройти чтобы твоя обработка была загружена в облачную базу... Напиши обработку, потом свяжись с кем-то из франчей, договорись мол что они тебе по ТЗ ее написали, потом отправь ее на проверку требованиям 1С... труба))

Всего записей: 473 | Зарегистр. 19-10-2010 | Отправлено: 09:31 01-03-2018
LaCastet



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
M_Volkov

Цитата:
Как часто надо грузить данные? Если часто, есть смысл внести свои изменения в конфигурацию

Это фреш, там всё только типовое.


----------
Пиво — это еще одно доказательство того, что Господь любит нас и хочет, чтоб мы были счастливы!

Всего записей: 2026 | Зарегистр. 27-07-2005 | Отправлено: 10:12 01-03-2018
M_Volkov



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
LaCastet
А при чем тут свежевыжатый сок, он что – березовый?

Всего записей: 4241 | Зарегистр. 23-06-2008 | Отправлено: 10:33 01-03-2018
LaCastet



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
M_Volkov

Цитата:
А при чем тут свежевыжатый сок

1CFresh.com, не березовый.
 
Добавлено:
Нужно в безопасном режиме загрузить данные в табличную часть из внешнего файла.

----------
Пиво — это еще одно доказательство того, что Господь любит нас и хочет, чтоб мы были счастливы!

Всего записей: 2026 | Зарегистр. 27-07-2005 | Отправлено: 10:37 01-03-2018
Vaicheslav



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Добрый день.
Подскажите пожалуйста, создал внешнию обработку, она выгружает данные из Excel в таблицу обработки, в Excel есть колонка "Группа" в нем есть строки "Архив", "Не продавать" и еще много других. Мне нужно сделать так чтобы пользователь сам мог добавлять не нужные группы в список таблицы в обработке, чтобы из этого списка автоматически отсеивались не нужные группы при выборке из Excel.
Заранее благодарю

Всего записей: 46 | Зарегистр. 13-12-2017 | Отправлено: 11:30 01-03-2018
DrDroid

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Vaicheslav, как то так:

Код:
 
Группа = СокрЛП(RecordSet.Fields(1).Value);
Если СписокЗначенийГруппПропустить.НайтиПоЗначению(Группа) <> Неопределено Тогда
        RecordSet.MoveNext();
        Продолжить;
КонецЕсли;
 
 

Всего записей: 395 | Зарегистр. 30-07-2006 | Отправлено: 13:49 01-03-2018
zzzz5555



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
LaCastet
Есть пример на фреше
ПримерПорционнойЗагрузкиДанныхВБезопасномРежиме.epf
https://gos.1cfresh.com/articles/ExternalProcessExample_04

Всего записей: 790 | Зарегистр. 26-10-2009 | Отправлено: 13:53 01-03-2018 | Исправлено: zzzz5555, 13:53 01-03-2018
Vaicheslav



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
DrDroid
Я сделал вот так
 
        ЗначениеГруппы = СокрЛП(Excel.Cells(СтрокаЕксель, КолонкаГруппы).Value);
        Если ЗначениеГруппы = "Архив" Тогда  
            Продолжить;
        КонецЕсли;
 
Может я код не так понял то пожалуйста объясните, но мне нужно сделать так чтобы проверка брались из таблицы в обработке, а не я в коде писал что ненужна эта группа, т.е есть 2 таблицы, в Таб1 мы вводим название строк которые мы не хотим выгружать из Excel в Таб2, я понимаю что это надо сделать через цикл но как не могу понять.
Заранее извиняюсь если вы это сделали и я не понял  
 
Вот весь код
 
Процедура ЗагрузитьИзExel(Команда)
    
    Объект.ТабличнаяЧастьДанные.Очистить();
    
    Состояние("Открыть Excel файл...");
    
    Если СокрЛП(Объект.ИмяФайла) = "" Тогда
        Сообщить("Не найден файл!", СтатусСообщения.ОченьВажное);
        Возврат
    КонецЕсли;
    
    Попытка
        Excel = Новый COMОбъект("Excel.Application");
    Исключение
        Сообщить("Похоже, Excel на компьютере не установлен. Необходимо выполнить установку/переустановку Excel.");
        Возврат;
    КонецПопытки;
    
    Excel.WorkBooks.Open(СокрЛП(Объект.ИмяФайла));
    Состояние("Открытие файла" +Объект.ИмяФайла+"");
    
    КоличествоЛистов = Excel.Sheets.Count;
    
    КолонкаГруппы                = 1;
    КолонкаАртикул              = 2;
    КолонкаКодМодификации       = 40;
    КолонкаНаименование         = 3;
    КолонкаЕдИзмерениеВеса      = 6;
    КолонкаСтавкаНДС            = 35;
    КолонкаРознечнаяСтавкаНДС   = 35;
    
    Для НомераЛиста = 1 По КоличествоЛистов Цикл  
        
        Состояние("Обработка листа №"+НомераЛиста+" из всего листов: "+КоличествоЛистов+"", 25);
        Excel.Sheets(НомераЛиста).select();
        
        Версия = Лев(Excel.Version, Найти(Excel.Version,".")-1);
        Если Версия = "8" Тогда  
            ФайлСтрок = Excel.Cells.CurrentRegion.Rows.Count;
            ФайлКолонок = Макс(Excel.Cells.CurrentRegion.Columns.Count, 13);
        Иначе  
            ФайлСтрок = Excel.Cells(1,1).SpecialCells(11).Row;
            ФайлКолонок = Excel.Cells(1,1).SpecialCells(11).Column;
        КонецЕсли;  
        
        Для СтрокаЕксель = 2 По ФайлСтрок Цикл  
            Сообщить("Обработка строк...");
                        
            Если НЕ ЗначениеЗаполнено(СокрЛП(Excel.Cells(СтрокаЕксель, КолонкаНаименование).Value)) Тогда
                Прервать;
            КонецЕсли;
            
    
                   
            ЗначениеГруппы = СокрЛП(Excel.Cells(СтрокаЕксель, КолонкаГруппы).Value);
            Если ЗначениеГруппы = "Архив" Тогда  
                Продолжить;
            КонецЕсли;
                        
            НовСтр = Объект.ТабличнаяЧастьДанные.Добавить();  
            НовСтр.Группа = СокрЛП(Excel.Cells(СтрокаЕксель, КолонкаГруппы).Value);
              НовСтр.Артикул = СокрЛП(Excel.Cells(СтрокаЕксель, КолонкаАртикул).Value);
            НовСтр.КодМодиФикации = СокрЛП(Excel.Cells(СтрокаЕксель, КолонкаКодМодификации).Value);
            НовСтр.Наименование = СокрЛП(Excel.Cells(СтрокаЕксель, КолонкаНаименование).Value);
            НовСтр.ЕдИзмерениеВеса = СокрЛП(Excel.Cells(СтрокаЕксель, КолонкаЕдИзмерениеВеса).Value);
            НовСтр.СтавкаНДС = СокрЛП(Excel.Cells(СтрокаЕксель, КолонкаСтавкаНДС).Value);
            НовСтр.РознечнаяСтавкаНДС = СокрЛП(Excel.Cells(СтрокаЕксель, КолонкаРознечнаяСтавкаНДС).Value);
            
        КонецЦикла;
    КонецЦикла;
 
    Состояние("ЗакрытьExcel...");
    Excel.Activeworkbook.Close();
    Excel = Неопределено;
        
КонецПроцедуры
 

Всего записей: 46 | Зарегистр. 13-12-2017 | Отправлено: 15:04 01-03-2018
sl1601

Newbie
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Доброе время суток.  
В УТшке есть штатный отчет "Ведомость товаров в ценах номенклатуры", который очень активно используется в виде различных вариантов отчетов. Подскажите пожалуйста, как можно вывести на рабочий стол в управляемом приложении эти варианты отдельными запускными кнопками, чтобы при открытии сразу подгружался нужный вариант, а не последный активный?  
Может можно както в ОткрытьФорму(), ПлучитьФорму() передать вариант?
Заранее спасибо.

Всего записей: 30 | Зарегистр. 01-03-2005 | Отправлено: 23:06 01-03-2018
axpol



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
sl1601 Сохраняйте вариант отчета, он (вариант) появляется в списке доступных отчетов в своей подсистеме

Всего записей: 712 | Зарегистр. 12-04-2012 | Отправлено: 23:47 01-03-2018
sl1601

Newbie
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
2axpol, правильно - сейчас так и делается, только начальство хочет:
1) нажать одну кнопку - открылся отчет о движении "тумбочек", закрыл отчет
2) нажать вторую  кнопку - открылся отчет о движении "рукавиц", закрыл отчет
и т.д. Но все эти отчеты есть вариантами одной ведомости и если без параметров открывать форму, подхватывается последный активный вариант отчета.
Думал уже покопировать штатные отчеты в конфигураторе, переименовав их в "Ведомость тумбочек"  и т.д., но както это не логично иметь 10 копий, если есть какоето штатное решение.
Заранее спасибо за помощь или наводку...

Всего записей: 30 | Зарегистр. 01-03-2005 | Отправлено: 00:49 02-03-2018
ZloyBrawler



Full Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
sl1601
Начальству бы прикрутить мозгов, обленились... кругом им айфоны подавай...
 
А вообще вам уже дали совет, при сохранении настроек отчета эти настройки провоцируют появление отдельной кнопки открытия этого отчета в той подсистеме где этот отчет находится.
И вот нажимая на эти кнопки (ссылки) открывает отчет с уже предустановленными настройками.

Всего записей: 473 | Зарегистр. 19-10-2010 | Отправлено: 08:24 02-03-2018
M_Volkov



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Если изменяется основание (например, реализация), то его подчиненная Счет-фактура автоматом переоформляется. А при обмене как: основание в базе источника изменили, и пометили на удаление. В приемной базе она тоже переоформляется, и помечается на удаление?
 
Добавлено:
Еще такая задача: Документ имеет табличную часть, один из ее реквизитов содержит ссылки на другие документы. Например, та же Счет-фактура имеет ТЧ ДокументыОснования, реквизит ДокументОснование. Надо удалить строки, в которых ссылки на документы помеченных на удаление. Затрудняюсь задать структуру отбора для строк с ссылками помеченных на удаление документов. Как!?

Всего записей: 4241 | Зарегистр. 23-06-2008 | Отправлено: 09:55 02-03-2018 | Исправлено: M_Volkov, 12:45 02-03-2018
M_Volkov



Silver Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору

Цитата:
Затрудняюсь задать структуру отбора для строк с ссылками помеченных на удаление документов. Как!?

Пока сделал так
Код:
// Возвращает Истина при удалении строк (хотя бы одной) с объктами помеченных на удаление в указанном реквизите
//
Функция УдалитьИзТабличнойЧастиПомеченныеНаУдаление(ТабличнаяЧастьДокумента, ИмяРеквизита) Экспорт
    Результат = Ложь;
    ИндексСтроки = ТабличнаяЧастьДокумента.Количество()-1;
    Пока ИндексСтроки >= 0 Цикл
        СтрокаТабличнойЧасти = ТабличнаяЧастьДокумента.Получить(ИндексСтроки);
        Если СтрокаТабличнойЧасти[ИмяРеквизита].ПометкаУдаления Тогда
            ТабличнаяЧастьДокумента.Удалить(ИндексСтроки);
            Результат = Истина;
        КонецЕсли;
        ИндексСтроки = ИндексСтроки - 1;
    КонецЦикла;
    Возврат Результат;    
КонецФункции

Но хотелось бы примерно так Удаление строк из табличной части документа через отбор

Всего записей: 4241 | Зарегистр. 23-06-2008 | Отправлено: 15:10 02-03-2018
sl1601

Newbie
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
ZloyBrawler
Прошу прощения, немного не понял где именно мне эту кнопку (ссылку) можно найти.  
Заранее спасибо за ответ.

Всего записей: 30 | Зарегистр. 01-03-2005 | Отправлено: 21:00 02-03-2018
ZloyBrawler



Full Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
sl1601
https://yadi.sk/i/p8zW32pb3Sx7ss

Всего записей: 473 | Зарегистр. 19-10-2010 | Отправлено: 21:10 02-03-2018
axpol



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
sl1601 В той подсистеме откуда вызывали отчет с настройками по умолчанию. Приведенный вами отчет в подсистеме Склад и Доставка. Запускаете, делаете свои доп настройки, сохраняете вариант отчета с другим именем, например "Ведомость товаров в ценах номенклатуры мой". В той же подсистеме Склад и Доставка появляется этот вариант как отдельный отчет  

Всего записей: 712 | Зарегистр. 12-04-2012 | Отправлено: 21:13 02-03-2018
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516

Компьютерный форум Ru.Board » Компьютеры » Прикладное программирование » 1С Программирование и поддержка (1C)

Имя:
Пароль:
Сообщение

Для вставки имени, кликните на нем.

Опции сообщенияДобавить свою подпись
Подписаться на получение ответов по e-mail
Добавить тему в личные закладки
Разрешить смайлики?
Запретить коды


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2018

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru